Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,088, Level: 8
    Level completed: 69%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    city
    Posts
    3
    Points
    1,088
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    37pfl5405h/12 hdmi random black screen

    Hello guys!I have a television 37pfl5405h/12 and i connected to my pc with hdmi cable.My video card is amd hd 4870x2.First time i was getting some random black screen at every five minutes,that last 2 seconds.Next i upgraded the tv firmware version to the newest and all went well no black screens. But after i use my tv for 2 hours or 1 hour or 3 hours my tv gets the black screen wich last 2 seconds and after the picture come back. I have tried different hdmi cables , no cable seems to correct this bug.Before i have upgraded tv firmware i was getting a lot of black screen , but the problem didn't dissapeared , this is why i think it can be solved with firmware .Resolution is set at 1080p 60hz, tv is set at pc mode.Please help me to resolve this problem. The problem occures only with hdmi , not when i watch cable tv. Sorry for my bad english.Thank you.

  2. #2
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    did you also try to update your graphics card driver?

    Toengel@Alex

  3. #3
    New Member
    Points: 1,088, Level: 8
    Level completed: 69%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    city
    Posts
    3
    Points
    1,088
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes i have all software updated to latest : catalyst 11.7, windows 7 sp1 , motherboard. With other versions of catalyst and windows 7 without sp1 is the same problem.

  4. #4
    New Member
    Points: 1,088, Level: 8
    Level completed: 69%, Points required for next Level: 62
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    city
    Posts
    3
    Points
    1,088
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Nobody is having this issue or an ideea how to fix it? Come on guys please help. I have read countless forums. I know i am not the only one who is getting this random black screen.

  5. #5
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    is there anything new on this thread?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •