Good Morning Forum,

I have a big problem with Philips Wi-Fi MediaConnect ver.1.6.42.

My TV is 40PFL8605H/12

When I run the MediaConnect app, the icon is disabled and the tooltips say "Searching for TV
on the network "

Until a week ago it worked very good.

The MediaConnect worked perfectly on two different PCs (both Seven 64)
in my home network.

In the meantime I updated the firmware on my TV to the version of the TV

I did not tell for sure but I suspect the problem is born with the update.

In order I have already tried:

Full reset of the TV

Reset and reinstall Wi-Fi PTA01 on my TV.

Resetting the modem/router on my home network.

Reinstalling the application Wi-Fi MediaConnect on my PC .

Disable Firewall and Antivirus on my PC


The TV run perfectly the NET TV and access perfectly to multimedia files on shared folder PC.

Immediately after detecting the problem, in the network TV settings,
i found that the set "Displayed multimedia files" was strangely disabled
I tried to reenable but no longer works

In general, the TV is no longer detected by the PC on the network.

I called the hotline, but hekpdesk do not even know where

I'm desperate

Help me