Results 1 to 5 of 5

Topic: 37pfl5603h/10

  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,028, Level: 8
    Level completed: 39%, Points required for next Level: 122
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Thisted/denmark
    Posts
    3
    Points
    1,028
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    37pfl5603h/10

    After 5-10 minutes of use, the black screen and the following error message appears: Official release MPEG4 firmvare / main SW version mismath.Softvare version: 064,079. What is wrong.

  2. #2
    Diamond Member
    Points: 50,163, Level: 69
    Level completed: 30%, Points required for next Level: 987
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,958
    Points
    50,163
    Level
    69
    Thanks
    149
    Thanked 166 Times in 148 Posts
    Rep Power
    9
    Hi,

    you can try to update your TV with the latest firmware (only available on website).

    Toengel@Alex

  3. #3
    New Member
    Points: 1,028, Level: 8
    Level completed: 39%, Points required for next Level: 122
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Thisted/denmark
    Posts
    3
    Points
    1,028
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello
    I installed the latest software

  4. #4
    Diamond Member
    Points: 50,163, Level: 69
    Level completed: 30%, Points required for next Level: 987
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,958
    Points
    50,163
    Level
    69
    Thanks
    149
    Thanked 166 Times in 148 Posts
    Rep Power
    9
    Hi,

    in that case you should call the local service... or you try to flash the latest firmware again and see, if it gets better...

    Toengel@Alex

  5. #5
    New Member
    Points: 1,028, Level: 8
    Level completed: 39%, Points required for next Level: 122
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Thisted/denmark
    Posts
    3
    Points
    1,028
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi
    OK
    Thank You

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •