Results 1 to 5 of 5
  1. #1
    New Member
    Points: 997, Level: 8
    Level completed: 24%, Points required for next Level: 153
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Posts
    2
    Points
    997
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problem with youtube

    I have a problem, which is here for the past 2(!) months.
    All apps are working perfectly, except for the Youtube app. It sais:
    XML parsing failed, please repare document as HTML.
    I have tried everthing that's possible. Went to the shop and they told me that Philips is working on a update,
    I can not believe that this has to last 2 months?

    anybody?

  2. #2
    Diamond Member
    Points: 50,420, Level: 69
    Level completed: 48%, Points required for next Level: 730
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,974
    Points
    50,420
    Level
    69
    Thanks
    150
    Thanked 169 Times in 151 Posts
    Rep Power
    9
    Hi,

    you can try to delete the Net TV Memory - maybe some old files are in the cache...

    Toengel@Alex

  3. #3
    Silver Member
    Points: 1,912, Level: 12
    Level completed: 21%, Points required for next Level: 238
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Posts
    77
    Points
    1,912
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Try this:
    Select the YouTube App. Press the options button and choose to remove the App. Than go to the App Gallery, select the YouTube App and add it back to the Net TV homepage. Now try to use YouTube again.

  4. #4
    New Member
    Points: 997, Level: 8
    Level completed: 24%, Points required for next Level: 153
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Posts
    2
    Points
    997
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @ Toengel:Tnx for the help! How do I delete the memory?
    @ Corneel , going to give that a try tnx!

  5. #5
    Diamond Member
    Points: 50,420, Level: 69
    Level completed: 48%, Points required for next Level: 730
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,974
    Points
    50,420
    Level
    69
    Thanks
    150
    Thanked 169 Times in 151 Posts
    Rep Power
    9
    Hi,

    somewhere in the TV configuration there is a option to delete the Net TV memory...

    Toengel@Alex

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •