Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,029, Level: 8
    Level completed: 40%, Points required for next Level: 121
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Munich/Germany
    Posts
    4
    Points
    1,029
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTS9221 MKV Playback issue

    Hi,

    in general, I am very happy with the HTS9221 - I like the design, product quality, sound and video quality.

    However when Playing MKV-Files via Home Network, the file starts to play fine after some time (approx 20-30 min) it starts jerking. I have tested it on several MKV-files - some larger ones, some smaller ones. The only difference is, that the smaller files (more compressed and only 720p resolution) play all the way fine. The 1080p versions in more quality start fine but later start jerking.
    Very strange!

    I have tested the network connection and had the same impact on Wired as well as WiFi Network connections.
    When I playback on Laptop - also streaming via same home network, I get no issues?

    Any clue that the issue might be?


    Independent on this, I realized, that the WiFi Quality and Signal Strength HTS9221 is able to connect is fairly poor - it only finds access points which are veeeery close. Other devices like my laptop show many more access points which are also further away. This however seems not to be the issue for the above effect, since the same result also appeared on wired connections.

    Anybody an idea?

    Thank you ind advance,
    Marco

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    Hello Marco,

    Have you tried to put the MKV files to a USB device for playback?
    If that's jerking as well, i think it can be a problem related to the file. And you might have to check your mediainfo (not sure you have this or not: http://mediainfo.sourceforge.net/en ) to see if the codec are all supported by the player...

    Codec check-up:
    http://www.supportforum.philips.com/...lu-ray-players

    Post your media info here, I think other forum users/ Philips can give more detailed advise. ..

    other than this, we have hard time streaming mkv files and I think you did it great...
    can you share your ways?

    http://www.supportforum.philips.com/...ing-experience

  3. #3
    New Member
    Points: 1,029, Level: 8
    Level completed: 40%, Points required for next Level: 121
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Munich/Germany
    Posts
    4
    Points
    1,029
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for your reply!
    I will go and try the USB-version - but might take a while.
    The general Streaming setup is working very well - see post I made here:
    http://www.supportforum.philips.com/...ing-experience

    Anybody has experienced something similar?

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •