Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 1,023, Level: 8
    Level completed: 37%, Points required for next Level: 127
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Poland
    Posts
    1
    Points
    1,023
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    GoGear Vibe 4GB - Problem with no sound in video files | Encoder Settings

    Hi,

    I'm using Total Video Converter to convert some of my video files to .mp4 files supported in my player (SA2VBE04K/02).
    I choose a profile "MPEG MP4" then in advanced settings, change video codec to JMPEG, bitrate to 300-512 kbps and framerate to 15-30 fps, and resolution to 128x128.
    After conversion, it plays ok in my PC, but not in the player. I think, there is something incorrect in audio codec settings, but I don't know how to change it (I tried to change Audio Codec from AUTO to MP3 and bitrate to 96/128/256/320 but it's not working).

    What settings should be correct? Why the video is not working properly (I see only video without sound).

    Thanks for the answer

  2. #2
    Moderator
    Points: 3,014, Level: 15
    Level completed: 88%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Philips - Andrea's Avatar
    Join Date
    Jul 2011
    Posts
    167
    Points
    3,014
    Level
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10
    Hi ZeroLiberator,

    Sorry to hear of the problems you are having with your video files.

    From the information you have provided, it would seem that the bitrate is perhaps too high (8 - 320 kbps is supported by the player).

    Here is the technical information for the formats supported by your player:
    http://www.p4c.philips.com/cgi-bin/d...ibe%202.pdf%22

    Kind regards,
    Andrea
    Forum Mod

  3. #3
    Moderator
    Points: 3,014, Level: 15
    Level completed: 88%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Philips - Andrea's Avatar
    Join Date
    Jul 2011
    Posts
    167
    Points
    3,014
    Level
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10

    Exclamation Topic Closed

    This topic is now closed as there has been no activity in the past 60 days.

    If you feel this topic should be re-opened, please PM me.

    Thanks.
    Forum Mod

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •