Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,901, Level: 12
    Level completed: 17%, Points required for next Level: 249
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Chile
    Posts
    7
    Points
    1,901
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Chaos after software upgrade

    Hello everybody,

    Some strange things happening with my Ariaz after upgrading the software a couple of days ago. some background: I ignored the request to update Songbird, but later accepted the request to upgrade the device software - not sure if that caused problems.

    a) the device update took 40 mins, not 10 mins as advised in the pop-up.
    b) the update wiped 95% of the content from the device - I don't recall seeing a warning that this would happen.
    c) About 30 tracks survived on the device, but only 9 of them show up in Songbird when it reads the device.
    d) I tried to reload some tracks. A message soon appeared saying there was not enough space on the device!
    e) Songbird graphics showed a timeline bar confirming that the tracks were being transferred, but the tracks never appeared on the device - not according to the panel in Songbird, nor according to the device screen (once disconnected from PC)

    Windows Vista Home edition 32 bit.

    Is this a case for using the Reset button?

    Saludos, Phil

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    this is really so strange...
    1) is that the Ariaz 2nd generation (SA2ARAXXXXX) or the 3rd (SA3ARAXXXXX)?
    2) what is the firmware version? you can click on your product, menu> setting> information to check the FW version (I guess this step is generic for most of the mp3/mp4).
    Last edited by kwinnie; 09-01-2011 at 06:55 AM.

  3. #3
    New Member
    Points: 1,901, Level: 12
    Level completed: 17%, Points required for next Level: 249
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Chile
    Posts
    7
    Points
    1,901
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for replying Kwinnie

    It's SA_2, bought Sept 2010.

    Actually, the first hint of weirdness was in Mar 2011, when I rearranged the music loaded on it. After deleting about half the content, Songbird still showed the device as 80% full, just that 40% of that was "other", rather than music. (this was the second time I connected it to Songbird believe it or not - I don't get a lot of free time to actually use my Ariaz!)

    Also, around then I noticed that Songbird wasn't showing some tracks that I knew I'd loaded, but they were coming up in playback so I wasn't too concerned about that. (BTW I wrote to support at the time but never got a reply - congrats on starting up the Forum format; much more transparent)

    Sorry, just notice point 2 of your mssg - will have to wait till after work to check that..
    Last edited by Philster; 09-01-2011 at 02:22 PM.

  4. #4
    Moderator
    Points: 3,802, Level: 17
    Level completed: 88%, Points required for next Level: 48
    Overall activity: 20.0%
    Achievements:
    Tagger Second Class1000 Experience PointsNew Achievement!Veteran
    Philips - Andrea's Avatar
    Join Date
    Jul 2011
    Posts
    169
    Points
    3,802
    Level
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10
    Hi Phil,

    As the problems you are experiencing seem to be very much related to Songbird, I would like to suggest the following:

    1) Please make sure all of your music files are backed up elsewhere on your pc.
    2) I would then recommend un-installing Songbird, then downloading it again. You can do this directly via our website: http://www.p4c.philips.com/cgi-bin/d...=Link_Software you can change the language as necessary.

    I would also be interested as Kwinnie said about the firmware version you are currently using?

    Kind regards,
    Andrea
    Forum Mod

  5. #5
    New Member
    Points: 1,901, Level: 12
    Level completed: 17%, Points required for next Level: 249
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Chile
    Posts
    7
    Points
    1,901
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Firmware is version 3.23

  6. #6
    New Member
    Points: 1,901, Level: 12
    Level completed: 17%, Points required for next Level: 249
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Chile
    Posts
    7
    Points
    1,901
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Aha, reinstallation of Songbird seems to have fixed it. Thanks for the suggestion Andrea.

    FYI - It wasn't an 'instant' solution. After re-installing SBird there were some tracks that still didn't want to transfer. Next day when I connected it the device appeared 90% full, but with undefined content ('other', yellow bar) and no tracklist. So I disconnected it, and the screen remained unlit (whereas usually upon disconnection the screen reverts to home page/main menu).

    So now I switched it on: the first couple of welcome screens took a long time to appear, then a time bar appeared, with the message 'updating' - this took 2 mins to get to 100%. And, hey presto.. all tracks appear in the device! (all tracks from before the problem and newly added ones too)
    I connected it again to add more tracks: The device took 40 mins to appear in Songbird, but now it does show all the content loaded.

    Regards, Phil

  7. #7
    Moderator
    Points: 3,802, Level: 17
    Level completed: 88%, Points required for next Level: 48
    Overall activity: 20.0%
    Achievements:
    Tagger Second Class1000 Experience PointsNew Achievement!Veteran
    Philips - Andrea's Avatar
    Join Date
    Jul 2011
    Posts
    169
    Points
    3,802
    Level
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10
    Hi Phil

    Great news!

    Glad to hear that you have resolved the issue after persevering with the Songbird installation.

    Best regards,
    Andrea
    Forum Mod

  8. #8
    Moderator
    Points: 3,802, Level: 17
    Level completed: 88%, Points required for next Level: 48
    Overall activity: 20.0%
    Achievements:
    Tagger Second Class1000 Experience PointsNew Achievement!Veteran
    Philips - Andrea's Avatar
    Join Date
    Jul 2011
    Posts
    169
    Points
    3,802
    Level
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10

    Exclamation Topic Closed

    This topic is now closed as there has been no activity in the past 60 days.

    If you feel this topic should be re-opened, please PM me.

    Thanks.
    Forum Mod

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •