Results 1 to 10 of 10
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,067, Level: 8
    Level completed: 59%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Posts
    13
    Points
    1,067
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    sound issue (42pfl7606h)

    Anyone else experience this?
    "There is a very annoying noise in the audio. If i mute the audio the noise is gone.
    If i set the volume very low the noise is there everytime there is audio."

    Its like a wind is constantly blowing in the background when there is audio.. its annoying

    what to do?

    Tom

  2. #2
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    what devices are connected to the TV?
    did you got this noise also via headphones?
    do you use any external receivers for sat or cable receiption?

  3. #3
    Bronze Member
    Points: 1,067, Level: 8
    Level completed: 59%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Posts
    13
    Points
    1,067
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by a_Tom View Post
    1.what devices are connected to the TV?

    2.did you got this noise also via headphones?

    3.do you use any external receivers for sat or cable receiption?
    1.Tuner, mediaplayer and DVD

    2.havent tried.. I got no backgroundnoise using my own amplifier&speakers

    3.Yes. Get hdpvr-tuner

  4. #4
    Bronze Member
    Points: 1,067, Level: 8
    Level completed: 59%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Posts
    13
    Points
    1,067
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    [QUOTE
    2.did you got this noise also via headphones?
    QUOTE]

    2. YES

  5. #5
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    okay, so disconnect all devices directly on the PC side so the only cable leaving is the power cable.

    now hear if there is any noise
    if no, connect the devices one by one and check at which point you hear the noise

  6. #6
    Bronze Member
    Points: 1,067, Level: 8
    Level completed: 59%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Posts
    13
    Points
    1,067
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Im sorry but i was wrong about nr 2:
    There is no soundproblem from the headphones only from the tv-speakers..
    So i guess its the tv-speakers wich is poor.. or the amplifier?!?

  7. #7
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    if it is only by the speakers, just check if this happens also only with power cable.
    also do not mute the sound but turn the volume low to hear if it is constant

  8. #8
    Bronze Member
    Points: 1,067, Level: 8
    Level completed: 59%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Posts
    13
    Points
    1,067
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    its not constant.. only when theres sound

  9. #9
    Bronze Member
    Points: 1,067, Level: 8
    Level completed: 59%, Points required for next Level: 83
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Posts
    13
    Points
    1,067
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It think it has something to do with the clear sound.. aint there a way to turn the clear sound of?

  10. #10
    Moderator
    Points: 17,624, Level: 40
    Level completed: 47%, Points required for next Level: 426
    Overall activity: 99.6%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,765
    Points
    17,624
    Level
    40
    Thanks
    2
    Thanked 39 Times in 36 Posts
    Rep Power
    10
    Hi

    there is no Option to disable this Feature.
    As you wrote, the Issue appears only with the Speakers and not on the Headphones i would say you need to contact the local Call Center, to get further Support:
    http://www.support.philips.com/suppo...jsp?COOKIE=off

    Regards
    Thomas

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •