Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,310, Level: 9
    Level completed: 80%, Points required for next Level: 40
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Posts
    41
    Points
    1,310
    Level
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Question No connection: Software or Hardware problem ??

    My 40PFL9705H/12 had no problems the first months connecting to NetTV, Everything went smoothand I enjoyed it very much. Then NetTV got slower and slower and so I found this forum with lot's of discussions about this issue. Three weeks ago NetTV stopped completely, ie. I don't get a connection with the Philips server. There is nothing changed in my network configuration at all. I have done all the tips & tricks presented and suggested here. Also upgraded to the latest software (140.039). Still no luck. Resetted the memory cache, again no luck. Then two days later I got connected after several attempts, NetTV asked me to register again with the server. The connection was very slow and sluggish. The next day no NetTV, and that's still the case till today.

    After reading all posts about this issue I wondered what todo ? There are some reports of exchanging the motherboard by Philips, but also that it's a software problem. My biggest concern is the lack of support by Philips on this forum, why won't they comment or react to the many questions and.or (bug)reports on this forum.

    So in short: Must I wait for new software or contact Philips for a new motherboard ?

  2. #2
    Silver Member
    Points: 3,326, Level: 16
    Level completed: 69%, Points required for next Level: 124
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran
    DellUser's Avatar
    Join Date
    Jul 2010
    Posts
    104
    Points
    3,326
    Level
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    5
    You do not have the latest software. That is 140.40 and it fixes connectivity issues! get it here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •