Results 1 to 2 of 2
  1. #1
    Silver Member
    Points: 2,089, Level: 12
    Level completed: 80%, Points required for next Level: 61
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Hilvarenbeek / Netherlands
    Posts
    56
    Points
    2,089
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    3

    RTL XL app, sometimes no sound through spdif out

    Hi all,

    Sometimes when starting a video via the RTL XL app (holland) I don't get sound through spdif.
    When I turn on the internal TV speakers I do get sound.

    It seems only to occur when there's a comercial video added before the video. The sound of the commercial does work, the sound after that fails.
    When I start the video again, and there's no commercial the sound output does work.

    TV: 40pfl8605
    FW: 140.40
    App: RTL XL

    Greets,

    Rolf
    Last edited by rollufje; 09-03-2011 at 05:35 PM.

  2. #2
    New Member
    Points: 40, Level: 1
    Level completed: 80%, Points required for next Level: 10
    Overall activity: 13.0%
    Achievements:
    Tagger Second ClassNew Achievement!

    Join Date
    Mar 2013
    Location
    Nedre Eiker, Buskerud, Norway
    Posts
    3
    Points
    40
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hmmm.... I have a pronblem where 2.0 sound from my PS3 is OK when send on to my receiver.
    But 5.1 sound is only working on the TV speakers, it is not send forward to the receiver (SPDIF).
    The receiver switches to 5.1 but there is no sound (even if there is sound in the TV speakers).

    For details see: http://www.supportforum.philips.com/...PDIF-(optical)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •