Results 1 to 10 of 10
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,263, Level: 9
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Groningen, Netherlands
    Posts
    9
    Points
    1,263
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question HTS7140 fan noise/sound

    Hi,

    The fans of my HTS7140 make a buzzing noise. I can imagaine the fans cannot be 100% silent, but would have expected less noise. So I am wondering how other people experience their HTS7140 fans. Let me know in the replies, thanks!

    Regards,
    Humke

  2. #2
    Points: 1,669, Level: 11
    Level completed: 40%, Points required for next Level: 181
    Overall activity: 10.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Location
    LE
    Posts
    112
    Points
    1,669
    Level
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    Hi humke,

    I do not have your same HTS7140, but can you please give us some more "parameters", like, when playback a movie can you hear that noise? Or just when the system is on and you are like in the menu of the disc, or in the HTS set-up? Is the noise coming from subwoofer or from the Soundbar itself?

    Andrea

  3. #3
    New Member
    Points: 1,263, Level: 9
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Groningen, Netherlands
    Posts
    9
    Points
    1,263
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Kiro View Post
    Hi humke,

    I do not have your same HTS7140, but can you please give us some more "parameters", like, when playback a movie can you hear that noise? Or just when the system is on and you are like in the menu of the disc, or in the HTS set-up? Is the noise coming from subwoofer or from the Soundbar itself?

    Andrea
    The noise is coming from the Soundbar itself. The noise is there all the time, but it isn't noticeable when watching a movie or playing a CD. In that case the sound from the movie/CD is louder than the noise so you can't hear it .The noise starts as soon as the soundbar is turned on ("starting" status in display). The sound doesn't change when going through the menus.

    There seem to be two fans in the back of the soundbar. Are these both outlets? It seems that one fan is blowing more air than the other. It's hard to tell if the noise is comming from just one of the fans.

  4. #4
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    3
    Did you not place the device somehwere that the ventilation is not good enough. One might think
    that it makes some noise but this depends on where you pu it.

    I had this with one of my deivces that I put in a cupboard form a well known swedish company and that caused almost no ventilation......

  5. #5
    New Member
    Points: 1,263, Level: 9
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Groningen, Netherlands
    Posts
    9
    Points
    1,263
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Pacman View Post
    Did you not place the device somehwere that the ventilation is not good enough. One might think
    that it makes some noise but this depends on where you pu it.

    I had this with one of my deivces that I put in a cupboard form a well known swedish company and that caused almost no ventilation......
    I understand what you are saying, but this is not the case. The device is placed in the open so to speak, so ventilation should not be a problem. A cupboard could even amplify noises is some cases.

    I looked at the fans with a flashlight and only one of them is rotating and probably causing the sound because I can't think of anything else causing it. Also you can hear the sound "accelerating" when the fan is starting to rotate. The other one is only rotating for a short time during startup of the device. I assume that fan will only rotate when neccesary (higher temperature for example).

    When the other fan is rotating for the short time during startup, it isn't making as much sound as the other fan.

    Is there a Philips employee on this forum who could confirm or deny that the above is a normal situation?
    Last edited by humke; 09-29-2011 at 12:42 PM. Reason: added "that" in last sentence

  6. #6
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    3
    I would say listening to this that there is something wrong and that you better might let it be checked

  7. #7
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    627
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Quote Originally Posted by humke View Post
    Is there a Philips employee on this forum who could confirm or deny that the above is a normal situation?
    Dear Humke,

    I've got the same soundbar and the noise that you underline is not present at all.

    Your issue is not normal (even if I'm not a Philips employee).

    I'd suggest to bring back the HTS to Philips support Center asking for a replacement or a repair.

    Regards

  8. #8
    New Member
    Points: 1,263, Level: 9
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Groningen, Netherlands
    Posts
    9
    Points
    1,263
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Nettle View Post
    Dear Humke,

    I've got the same soundbar and the noise that you underline is not present at all.

    Your issue is not normal (even if I'm not a Philips employee).

    I'd suggest to bring back the HTS to Philips support Center asking for a replacement or a repair.

    Regards
    Hi Nettle,

    I took your advice and my HTS was picked up by Philips (at home!) last week. It's nice that Philips lets you see the repair progress online. It showed me that part number 996510035687 was ordered to replace it in the set. Google learned my that this is a fan motor! So it seems there was indeed something wrong with it.

    Thumbs up for the Philips service so far!

    I will post my findings here when I have received the set back at home after repair.

    Regards,
    Humke

  9. #9
    New Member
    Points: 1,263, Level: 9
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Groningen, Netherlands
    Posts
    9
    Points
    1,263
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy Fan repaired, but making noise again within a day

    Yesterday the HTS was delivered back at my home (thumbs up for this service!). I took the device out of the box and let it "warm up" in the environment for a few hours before attaching it to my TV, power etc.

    When turning on the set, the fan was almost silent! Very happy ofcourse. No more annoying buzzing/humming sounds from the set. However, when I used the set again later that day, the (new) fan was making the buzzing sound again

    I think it is even more noticeable than before. Anyone knows if this is a weak spot of those cinema sets? I haven't heard anyone on this forum about it. Ofcourse I will contact Philips again about this. I really hope they can permanently solve this issue. I don't think it was a bad repair, because the fan was silent at first and that is probably what the repair department also noticed. So they had no reason not to send the unit back to me.

    Humke

  10. #10
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    627
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Ask for a replacement with another new HTS7140 model !!!!

    Lack of conformity and, above all, a useless waste of time for you with further "pick up and delivery" of the defective Soundbar.

    My fan works silently!

    Regards

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •