Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Silver Member
    Points: 2,528, Level: 14
    Level completed: 26%, Points required for next Level: 222
    Overall activity: 12.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Hong Kong
    Posts
    86
    Points
    2,528
    Level
    14
    Thanks
    1
    Thanked 6 Times in 3 Posts
    Rep Power
    4

    "Personalized" settings decide to go on its own

    Hi

    Try this while playing a Blu-ray or MKV file
    1. Press Option button
    2. Go to Picture Settings
    3. Select "Personalized" (regardless you previously already in Personalized or not)
    4. Turn off Artifact Reduction. Then go to turn off Noise Reduction. Then turn off ACE.
    5. Go back to either Artifact Reduction, Noise Reduction or ACE.
    You'll see one of the three is set to somehow set to "Maximum" by 9600.

    Weird...I can consistently reproduce. Only way to avoid it is to not turn off all three.

    Can other users try and confirm please?

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    is that because that 3 settings are mutual exclusive.? i found this presents with my device (BDP9600) as well
    it's always the ACE to be Maximum

  3. #3
    Silver Member
    Points: 2,528, Level: 14
    Level completed: 26%, Points required for next Level: 222
    Overall activity: 12.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Hong Kong
    Posts
    86
    Points
    2,528
    Level
    14
    Thanks
    1
    Thanked 6 Times in 3 Posts
    Rep Power
    4
    I would guess under certain condition e.g. when 9600 is playing a disc/file, then you go to change "Pesonalized" settings, the three could be mutually exclusive in some way.

    If you stop playing and go to "Setup" then "personalized", you can turn off all three: ACE / Artifact reduction/ noise reduction. They will remain turn off.

    You play a disc/file again. Then stop and go back to "Setup" again, the three remained turned off.
    Only while playing a disc/file, you use Option menu then Personalized, now if you change or try to turn off one of the three settings, one of the remaining two will go to maximum.

    Not sure when it's maximum QDEO is actually operating at maximum or just a display issue. My eyes cannot tell for sure from the video itself.

  4. #4
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    I am thinking of buying this device but does the thing you discusss here is anoying or you jsut don´t see it when you watch?

    Is this only with MKV and Blu ray files or any otehrs ( since I have many files to watch ).

    Do you think it is a bug and can it be solved with a software?

    Thank you

  5. #5
    Silver Member
    Points: 2,528, Level: 14
    Level completed: 26%, Points required for next Level: 222
    Overall activity: 12.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Hong Kong
    Posts
    86
    Points
    2,528
    Level
    14
    Thanks
    1
    Thanked 6 Times in 3 Posts
    Rep Power
    4
    Hi Pacman

    If your only concern is about the small issue in this thread, don't worry and go to purchase 9600.
    It's a small issue, even if it happens it causes no noticeable effect to my eyes.

    Also, you can have Personalized set in Setup screen. Avoid touching it during playback through the Option menu. Then, you won't even run into the issue

    Cheers.

  6. #6
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Hi,

    got it last saturday but had no time to get it out of the box yet

    Will try tonight and see what happens

    Bye

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •