Page 1 of 2 12 LastLast
Results 1 to 15 of 29
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    Bronze Member
    Points: 1,314, Level: 9
    Level completed: 82%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    Recommendation Second Class1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Awards:
    User with most referrers

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    19
    Points
    1,314
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    .ts problems via DLNA, play only once, and reboot is needed, mediatomb etc

    I have philips 42pfl7606H/12 and I encounter problems with .TS playback through the network ( and USB)

    when I play a .ts file or mpeg2-ts stream, the playback is jerking first 30--40 seconds ( audio and video) ,
    then it plays fine, this is not a network issue, on my WD-TV-live/XBMC-xbox1/PC&VLC everything plays without interrupting.

    but when the playback is stopped ( by BACK or STOP button) and another file/stream is started ( also mpeg2-ts),
    the screen goes black, and nothing happens, if TV is left like that for couple of minutes it jumps
    back to the TV-mode. In the logs of my DLNA server I see that TV starts reading the file, but stops after 10 seconds
    or so.

    so only sollution is to switch tv off and on.

    update: starting a file/stream with other than mpeg2-ts format also helps, and mpeg2-ts file can now be started,
    but again only once.


    mpeg2-ts files and streams are either recordings or live-tv-streams ( SD and HD) from sattelite receiver, (hts-headend.)
    and work fine in VLC/WDTV-live/netgearEva2000/Mpegplay/XBMC. I use Mediatomb as a DLNA server.

    and One more thing: when playing a file/stream on tv's mediaplayer, more information should displayed about type
    of codecs/resolution/bitrate, etc. and not only the duration of playback. any mediaplayer starting from 1999 can
    display that information.

  2. #2
    Moderator
    Points: 20,099, Level: 43
    Level completed: 28%, Points required for next Level: 651
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,904
    Points
    20,099
    Level
    43
    Thanks
    8
    Thanked 47 Times in 42 Posts
    Rep Power
    10
    Hi,

    we need more Informations:

    What TV do you got?
    What happens if you play the File via USB?
    What happens if you play the FIle via a different DLNA Server?
    Which FW version is installed on the TV?

    Regards
    Thomas

  3. #3
    Bronze Member
    Points: 1,314, Level: 9
    Level completed: 82%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    Recommendation Second Class1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Awards:
    User with most referrers

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    19
    Points
    1,314
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Thomas View Post
    Hi,

    we need more Informations:

    What TV do you got?
    42pfl7606H/12

    Quote Originally Posted by Philips - Thomas View Post
    What happens if you play the File via USB?
    .ts files on USB can still be played only once, but they are started without jerking/interruption.


    jerking/interruption only happens with live mpeg2-ts streams from my sattelite receiver,
    those are http:// streams , so it might be a buffering problem in philips tv.
    ( same streams play fine in vlc/wd-tv-live/netgear eva2000). but interestingly enough
    this doesnot happend when the stream is HD and not SD. ( so yes HD streams play
    without jerking) stream is Astra-HD demo. on Astra 19,2east.

    but they all are palyed ONCE ONLY.

    Quote Originally Posted by Philips - Thomas View Post
    What happens if you play the FIle via a different DLNA Server?
    same happens with uShare.

    Quote Originally Posted by Philips - Thomas View Post
    Which FW version is installed on the TV?

    Regards
    Thomas
    preinstalled from factory.
    q5551-0.10.94.1

  4. #4
    Diamond Member
    Points: 54,363, Level: 72
    Level completed: 21%, Points required for next Level: 1,187
    Overall activity: 96.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,145
    Points
    54,363
    Level
    72
    Thanks
    167
    Thanked 198 Times in 177 Posts
    Rep Power
    11
    Hi,

    can you check with the latest firmware 10.105?

    Toengel@Alex

  5. #5
    Bronze Member
    Points: 1,314, Level: 9
    Level completed: 82%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    Recommendation Second Class1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Awards:
    User with most referrers

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    19
    Points
    1,314
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    Hi,

    can you check with the latest firmware 10.105?

    Toengel@Alex
    is it possible to revert to original firmware if the new one is not an improvement ?

    what are improvements anyway ? Diginotar certificates ?

    if it is not possible then I think I ll wait for some one else to test it.

    but actually Philips should test it, I do not work for Philips, and risks for me are
    higher then for someone who works for Philips and has full access to all support
    resources. I am just a consumer and I do not get paid for the time used on debbuging
    philips products.

    I still hope that Philips-aftersales will pay attention to this problem.

  6. #6
    Moderator
    Points: 20,099, Level: 43
    Level completed: 28%, Points required for next Level: 651
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,904
    Points
    20,099
    Level
    43
    Thanks
    8
    Thanked 47 Times in 42 Posts
    Rep Power
    10
    Hi

    In order to make sure everything works fine on the TV, please allways use the latest Software available on the TV.
    Which in this Case is 000.010.105.000.

    Thanks
    Thomas

  7. #7
    Bronze Member
    Points: 1,314, Level: 9
    Level completed: 82%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    Recommendation Second Class1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Awards:
    User with most referrers

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    19
    Points
    1,314
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    what are the improvements/fixes in the new firmware ?

    just updating firmware to see if it happens to fix the problem by coincidence
    is completly useless.

  8. #8
    Diamond Member
    Points: 54,363, Level: 72
    Level completed: 21%, Points required for next Level: 1,187
    Overall activity: 96.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,145
    Points
    54,363
    Level
    72
    Thanks
    167
    Thanked 198 Times in 177 Posts
    Rep Power
    11
    Hi,

    please take a look at the release notes. But sometimes small fixed are done but not stated in the release notes... so, to be up-to-date is always a good start...

    Toengel@Alex

  9. #9
    Moderator
    Points: 20,099, Level: 43
    Level completed: 28%, Points required for next Level: 651
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,904
    Points
    20,099
    Level
    43
    Thanks
    8
    Thanked 47 Times in 42 Posts
    Rep Power
    10
    Hi

    and again, thanks to Toengel, he already wrote whats important.
    Even if there is no point available in the Firmware Release Notes to the Issue you got.
    A Firmware Update influences a lot of things as the Firmware es reinitialized.
    I have to say it once more, please use the latest Software available.

    Regards
    Thomas

  10. #10
    Moderator
    Points: 20,099, Level: 43
    Level completed: 28%, Points required for next Level: 651
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,904
    Points
    20,099
    Level
    43
    Thanks
    8
    Thanked 47 Times in 42 Posts
    Rep Power
    10
    [closed, due to no activity]

  11. #11
    Bronze Member
    Points: 1,314, Level: 9
    Level completed: 82%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    Recommendation Second Class1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Awards:
    User with most referrers

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    19
    Points
    1,314
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    .ts problems via DLNA, play only once, and reboot is needed, mediatomb etc

    .ts problems via DLNA, play only once, and reboot is needed, mediatomb etc
    I have philips 42pfl7606H/12 and I encounter problems with .TS playback through the network ( and USB)

    when I play a .ts file or mpeg2-ts stream, the playback is jerking first 30--40 seconds ( audio and video) ,
    then it plays fine, this is not a network issue, on my WD-TV-live/XBMC-xbox1/PC&VLC everything plays without interrupting.

    but when the playback is stopped ( by BACK or STOP button) and another file/stream is started ( also mpeg2-ts),
    the screen goes black, and nothing happens, if TV is left like that for couple of minutes it jumps
    back to the TV-mode. In the logs of my DLNA server I see that TV starts reading the file, but stops after 10 seconds
    or so.

    so only sollution is to switch tv off and on.

    update: starting a file/stream with other than mpeg2-ts format also helps, and mpeg2-ts file can now be started,
    but again only once.


    mpeg2-ts files and streams are either recordings or live-tv-streams ( SD and HD) from sattelite receiver, (hts-headend.)
    and work fine in VLC/WDTV-live/netgearEva2000/Mpegplay/XBMC. I use Mediatomb as a DLNA server.

    and One more thing: when playing a file/stream on tv's mediaplayer, more information should displayed about type
    of codecs/resolution/bitrate, etc. and not only the duration of playback. any mediaplayer starting from 1999 can
    display that information.


    Hi,

    we need more Informations:

    What TV do you got?
    42pfl7606H/12

    Originally Posted by Philips - Thomas
    What happens if you play the File via USB?
    .ts files on USB can still be played only once, but they are started without jerking/interruption.


    jerking/interruption only happens with live mpeg2-ts streams from my sattelite receiver,
    those are http:// streams , so it might be a buffering problem in philips tv.
    ( same streams play fine in vlc/wd-tv-live/netgear eva2000). but interestingly enough
    this doesnot happend when the stream is HD and not SD. ( so yes HD streams play
    without jerking) stream is Astra-HD demo. on Astra 19,2east.

    but they all are palyed ONCE ONLY.


    What happens if you play the FIle via a different DLNA Server?
    same happens with uShare.

    Originally Posted by Philips - Thomas
    Which FW version is installed on the TV?


    preinstalled from factory.
    q5551-0.10.94.1
    --------------------------------------------------------------------


    I updated the firmware to q5551-0.14.084.000
    strangely enough 'update from intenet' option in the menu did not work, I had to use
    'USB' option.

    problem with .ts files still exists. with the difference that after trying to play .ts file and switching back to 'TV-mode'
    results in TV-channel being displayed with many artifacts on the screen, same artifacts that usually happen
    when the quality of signal is very low. In previous firmware the screen stayed black and message was displayed
    that there was no signal, putting tv in to the stanby and back on always helped to resolve the problem. How ever
    in the new firmware standby does not solve the problem. I really need to disconect the TV-set from 220V supply
    and after switching it back on, it starts to work again.

  12. #12
    Moderator
    Points: 20,099, Level: 43
    Level completed: 28%, Points required for next Level: 651
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,904
    Points
    20,099
    Level
    43
    Thanks
    8
    Thanked 47 Times in 42 Posts
    Rep Power
    10
    Hi

    use "mediainfo" on your PC to analyze the File and copy the Results in this Thread.

    Regards
    Thomas

  13. #13
    Bronze Member
    Points: 1,314, Level: 9
    Level completed: 82%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    Recommendation Second Class1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Awards:
    User with most referrers

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    19
    Points
    1,314
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    General
    ID : 1 (0x1)
    Complete name : G:\20.ts
    Format : MPEG-TS
    File size : 24.8 MiB
    Duration : 52s 395ms
    Overall bit rate mode : Variable
    Overall bit rate : 3 974 Kbps

    Video
    ID : 163 (0xA3)
    Menu ID : 1 (0x1)
    Format : MPEG Video
    Format version : Version 2
    Format profile : Main@Main
    Format settings, BVOP : Yes
    Format settings, Matrix : Custom
    Format settings, GOP : M=3, N=12
    Codec ID : 2
    Duration : 52s 120ms
    Bit rate mode : Variable
    Bit rate : 3 519 Kbps
    Maximum bit rate : 15.0 Mbps
    Width : 720 pixels
    Height : 576 pixels
    Display aspect ratio : 16:9
    Frame rate : 25.000 fps
    Standard : PAL
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Interlaced
    Scan order : Top Field First
    Compression mode : Lossy
    Bits/(Pixel*Frame) : 0.339
    Stream size : 21.9 MiB (88%)

    Audio
    ID : 92 (0x5C)
    Menu ID : 1 (0x1)
    Format : MPEG Audio
    Format version : Version 1
    Format profile : Layer 2
    Codec ID : 3
    Duration : 52s 344ms
    Bit rate mode : Constant
    Bit rate : 256 Kbps
    Channel(s) : 2 channels
    Sampling rate : 48.0 KHz
    Compression mode : Lossy
    Delay relative to video : -244ms
    Stream size : 1.60 MiB (6%)

    -----------------------------------------------------------------------------------

    General
    ID : 1 (0x1)
    Complete name : G:\rtvnh.ts
    Format : MPEG-TS
    File size : 37.9 MiB
    Duration : 1mn 35s
    Overall bit rate mode : Variable
    Overall bit rate : 3 330 Kbps

    Video
    ID : 7041 (0x1B81)
    Menu ID : 1 (0x1)
    Format : MPEG Video
    Format version : Version 2
    Format profile : Main@Main
    Format settings, BVOP : Yes
    Format settings, Matrix : Custom
    Codec ID : 2
    Duration : 1mn 34s
    Bit rate mode : Variable
    Bit rate : 3 004 Kbps
    Maximum bit rate : 15.0 Mbps
    Width : 544 pixels
    Height : 576 pixels
    Display aspect ratio : 16:9
    Frame rate : 25.000 fps
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Scan order : Top Field First
    Compression mode : Lossy
    Bits/(Pixel*Frame) : 0.383
    Stream size : 33.8 MiB (89%)

    Audio
    ID : 7042 (0x1B82)
    Menu ID : 1 (0x1)
    Format : MPEG Audio
    Format version : Version 1
    Format profile : Layer 2
    Mode : Joint stereo
    Codec ID : 3
    Duration : 1mn 35s
    Bit rate mode : Constant
    Bit rate : 160 Kbps
    Channel(s) : 2 channels
    Sampling rate : 48.0 KHz
    Compression mode : Lossy
    Delay relative to video : -301ms
    Stream size : 1.82 MiB (5%)

    --------------------------------------------------------------

    General
    ID : 2214 (0x8A6)
    Complete name : \\server\bla.ts
    Format : MPEG-TS
    File size : 37.7 MiB
    Network name : Digitenne

  14. #14
    Bronze Member
    Points: 1,314, Level: 9
    Level completed: 82%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    Recommendation Second Class1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Awards:
    User with most referrers

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    19
    Points
    1,314
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Algemeen
    Bestand
    //server/bla.ts
    Grootte
    38554 KB (37 MB)
    Lengte
    00:00:21
    Demuxer
    mpegts

    Video
    Resolutie
    704 x 576
    Aspectverhouding
    1.7778
    Indeling
    0x10000002
    Bitrate
    15000 kbps
    Frames per seconde
    25.000
    Geselecteerde codec
    ffmpeg2

    Oorspronkelijk Audiospoor
    Indeling
    80
    Bitrate
    160 kbps
    Rate
    48000 Hz
    Kanalen
    2
    Geselecteerde codec
    ffmp2

    Audiosporen
    #
    Taal
    Naam
    ID
    0
    <leeg>
    <leeg>
    7012

  15. #15
    New Member
    Points: 810, Level: 7
    Level completed: 30%, Points required for next Level: 140
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    4
    Points
    810
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    DLNA keeps needing to reboot the TV

    Hi there. I bought 55PFL7606/T .. had problems with all Smart functions, The TV rebboots on its own few minutes while playing a movie using DLNA, & other functions, like playing from a USB hard drive ( power connected, or USB powered, even a USB 32GB flash drive) both NTFS & /OR Fat32.

    DNLA also casues the TVto reboot , used Windows media player streaming & "ALL Share" software.

    Yes updated to the latest firmware.. Philips said there has been a fault in all of this model TVs.. they removed them from stock till they fixed the problem.. so they claim.. I replaced teh TV with another same model that arrived 2 days ago. Updated the firmware.. Same..

    I am very dissapointed with teh smart functions.. they all cause the TVtoreboot.. DLNA, net TV, USB playback & Recording , & USB playback.

    Any solutions comming? Philips tech support have NO Solution otherthan suggesting to return the TV & buy another brand.

Page 1 of 2 12 LastLast

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •