Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 17, Level: 1
    Level completed: 33%, Points required for next Level: 33
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2015
    Posts
    2
    Points
    17
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Wireless Music Centre WACS700/22

    Dear Oh Dear, after eight years of joy, the centre will not boot up. Worked fine four days ago, now just will not boot up. I've tried a fix: hold down the red/green button 30 seconds, pull out the power, leave for 30 minutes. Still no go. It's an old system but remarkably useful and I'd like to get it working again. Any help will be most appreciated. Pat Woolley (in France).
    WILL NOT BOOT UP.

  2. #2
    Moderator
    Points: 10,504, Level: 30
    Level completed: 93%, Points required for next Level: 46
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive1 year registered10000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,905
    Points
    10,504
    Level
    30
    Thanks
    35
    Thanked 62 Times in 58 Posts
    Rep Power
    10
    Hello Pat,

    Thank you for your post.

    Please try connecting the power lead while holding the STANDBY-ON/ECO POWER button and see if it helps.

    Kind regards,
    Philips Moderation Team

  3. #3
    New Member
    Points: 17, Level: 1
    Level completed: 33%, Points required for next Level: 33
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2015
    Posts
    2
    Points
    17
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the speed of your reply. I tried your suggestion three times. Each time two quiet bips after holdig the standby button and plugging in the power cord, then the message "Booting Up. Please wait". I don't hear the harddisk sound like I used to.

    It just won't boot up.

  4. #4
    Moderator
    Points: 10,504, Level: 30
    Level completed: 93%, Points required for next Level: 46
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive1 year registered10000 Experience Points
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,905
    Points
    10,504
    Level
    30
    Thanks
    35
    Thanked 62 Times in 58 Posts
    Rep Power
    10
    Hello Pat,

    Probably capacitor or other component problem. That's why it's stuck in the boot-up phase. Unfortunately, you will need to take it to repair workshop.

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. "Oldie, but goodie" SLA 550 Wireless Music Receiver
    By jristow in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 12-22-2014, 04:11 PM
  2. Philips WACS700/05 Streamium Wireless Music Centre
    By JumpingJack in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 01-10-2014, 02:48 PM
  3. Replacment WAC700 Centre - Connecting to stations - HELP!
    By pinkfoot in forum Sound: Other Wireless Audio Models
    Replies: 5
    Last Post: 04-24-2013, 11:48 PM
  4. Phillips Streamium WAC700 wireless music centre
    By mrpickwickpi in forum Sound: Other Wireless Audio Models
    Replies: 0
    Last Post: 10-08-2012, 02:14 PM
  5. Which wireless music stations are compatible with WAC3500?
    By lsg267 in forum Sound: Other Wireless Audio Models
    Replies: 5
    Last Post: 12-28-2011, 10:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •