Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,019, Level: 8
    Level completed: 35%, Points required for next Level: 131
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Holland
    Posts
    4
    Points
    1,019
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTS7140 - No Ambisound HDMI ARC

    Hi,

    Normally during watching TV (connected via HDMI ARC) I could choose in the Surround menu the Ambisound option. Now I see the Stereo, Auto Stereo or the Dolby PL II .... No idea what has happened.
    Anyone an idea?

    Greeting,
    Bogdan

  2. #2
    Diamond Member
    Points: 47,634, Level: 67
    Level completed: 49%, Points required for next Level: 716
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience Points25000 Experience Points
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,700
    Points
    47,634
    Level
    67
    Thanks
    112
    Thanked 118 Times in 105 Posts
    Rep Power
    9
    Hi,

    try to unplug the HDMI cable and replug it. You could also try to to hard switch off your devices for 2 minutes. Are your TV and HTS up to date (firmware)? Please see the support websites for both devices.

    Toengel@Alex

  3. #3
    New Member
    Points: 1,019, Level: 8
    Level completed: 35%, Points required for next Level: 131
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Holland
    Posts
    4
    Points
    1,019
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Toengel,
    Thanks for your suggestions. My both firmwares are up to date (me TV is 42PFL7606).
    I've disconnected the HDMI cable and hard switched off both. Got luck for once... now back again with no Ambisound..... Did the cable removal and switching off again no luck this time.
    Hope someone has an idea?

    Bogdan

  4. #4
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    627
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Dear Bogdan,

    I've tried with my HTS7140 in order to verify it: I can choose between "Auto, Stereo, Ambisound" as usual.

    Could it be related to a software bug of the HTS or your 7606 model?

    I've got a 37 PFL 8605M/08 TV model.

    Have you tried to send an email to Juan (Philips moderator) in order to receive a feedback from him?

    regards

  5. #5
    Platinum Member
    Points: 5,068, Level: 21
    Level completed: 4%, Points required for next Level: 482
    Overall activity: 0%
    Achievements:
    Tagger Second ClassNew Achievement!Veteran5000 Experience Points
    Nettle's Avatar
    Join Date
    Dec 2010
    Location
    Padua, Italy
    Posts
    627
    Points
    5,068
    Level
    21
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Dear Bogdan,

    try to check the 13th reply of this post:

    http://www.supportforum.philips.com/...hlight=hts7140

    this is an old post where I had issues with the recognition of the HTS7140: try to check the easylink settings of your "TV + HTS" bundle.

    Expecially post #13. Just to be sure that everything is set correctly.

    If the problem will persist, I'd return to the standard configurations of the TV and the soundbar trying to configure them again.

    Let me know if it works.

    regards

  6. #6
    New Member
    Points: 1,019, Level: 8
    Level completed: 35%, Points required for next Level: 131
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Holland
    Posts
    4
    Points
    1,019
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Toengel,
    Thanks for your suggestions. My both firmwares are up to date (me TV is 42PFL7606).
    I've disconnected the HDMI cable and hard switched off both. Got luck for once... now back again with no Ambisound..... Did the cable removal and switching off again no luck this time.
    Hope someone has an idea?

    Bogdan

  7. #7
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    5
    It looks like you are using a stereo source (CDDA/AUX). .. Can you check?

    If changing the source again doesnt help, I suggest you to give detailed FW version number so that the team can investigate on that...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •