Results 1 to 5 of 5
  1. #1
    New Member
    Points: 1,053, Level: 8
    Level completed: 52%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Lahti Finland
    Posts
    3
    Points
    1,053
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Youtube seems to have crappy audio.

    Hi,

    I bought my Philips easy-3d tv about 2 days ago and a love it, but it seems to have some problems with youtube audio, it's getting a lot of static and noise, anyone else having this problem or have I maybe missed some update?

  2. #2
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    the latest firmware is 10.94.1 - it could be that you need to install it via USB stick.

    Is your problem only present with the youtube APP? Every clip or just some special clips?

    Toengel@Alex

  3. #3
    New Member
    Points: 1,053, Level: 8
    Level completed: 52%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Lahti Finland
    Posts
    3
    Points
    1,053
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    thanks for the swift reply. It is only in the youtube app, dailymotion has great sound and picture quality. I can try installing the update via usb as online in-tv search finds no new updates.

  4. #4
    New Member
    Points: 945, Level: 7
    Level completed: 98%, Points required for next Level: 5
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Eindhoven
    Posts
    1
    Points
    945
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm having the same problem. Updated to the latest firmware still no help. Any tips?

  5. #5
    New Member
    Points: 1,053, Level: 8
    Level completed: 52%, Points required for next Level: 97
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Lahti Finland
    Posts
    3
    Points
    1,053
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Still having the problem, I have also noticed that the TV if not used for a few days seems to forget internet settings, as I need to scan for wifi net again, it remembers passwords just not what net option I had chosen. I am wondering if these problems are related?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •