Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 1,135, Level: 8
    Level completed: 93%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    Germany
    Posts
    5
    Points
    1,135
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    BDP5100 and FritzBox 7320 UPnPAV Server

    Hello,

    I have a BDP5100 with Firmware version 1.57 and a FRITZ!Box Fon WLAN 7320 with Firmware Version 100.04.89. The UPnPAV server of the FritzBox is active and every device on my network is able to detect it and play content from the attached hard drive, including an XBox360, a Philips TV, an iPhone, etc. But the BDP5100 is somehow having trouble finding it, so after turning the power on, even after a couple of minutes, no server is detected. After a long time (I can't tell exactly how long) the server is listed and everything works fine. But I was wondering if there is some problem that doesn't allow the player to detect the server as fast as every other device on my network.
    Does anyone have the same problem with other servers? Is there something I can do to make the detection of the server work faster?

  2. #2
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Is your player very far from your router and can you test it more close. Does this also happen when connected wired?
    Which encryption are you using?

    Bye

  3. #3
    New Member
    Points: 1,135, Level: 8
    Level completed: 93%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    Germany
    Posts
    5
    Points
    1,135
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, Pacman, thanks for your suggestion. I usually have WPA, but even without encryption the server is not recognized any faster. The player is a bit far from the modem, so I cannot connect it directly. But the wifi signal is strong enough and my tv located in the same room finds the server immediately.

  4. #4
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    closed, due to no activity
    Forum Mod

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •