Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,005, Level: 8
    Level completed: 28%, Points required for next Level: 145
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Finland
    Posts
    1
    Points
    1,005
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    40pfl6636t/12 rewind and wind don't work.

    I've just bought a 40pfl6636t/12, its video qualities are perfect and the dlna-features are cool.
    But for some weird reason the rewind and wind buttons don't do anything else then just show the symbols on the screen when streaming video from my pc..

    So my question is, should the TV be able to rewind and wind streamed videos?

  2. #2
    Diamond Member
    Points: 51,439, Level: 70
    Level completed: 21%, Points required for next Level: 1,111
    Overall activity: 67.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,036
    Points
    51,439
    Level
    70
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    I think it depends also on your DLNA server - can you try another software?

    Toengel@Alex

  3. #3
    New Member
    Points: 1,109, Level: 8
    Level completed: 80%, Points required for next Level: 41
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    Korneuburg/Austria
    Posts
    3
    Points
    1,109
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem (wind, rewind) with the 52pfl8605K using uShare which is one of the officially by Philips recommended DLNA servers. I also tried Fuppes (the second recommended for LINUX) and mediathomb with the same results, no wind or rewind!

  4. #4
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    im running twonky and i can change the DLNA profile in Twonky for the connected Devices.
    so the TV is detected in Twonky and Twonky adds a DLNA Profile to the Device. Sometimes this is Philips TV sometimes it is "Philips AV". Dont know why but at some points the profile does not work as DLNA. Rewind is only available if the Server recognizes the TV as DLNA Client and handels the TV in that way, if the Server handels the TV as UPnP Device, rewind or FFW will not be possible.

    Dont know if fuppes or ushare have also such options....

  5. #5
    New Member
    Points: 1,109, Level: 8
    Level completed: 80%, Points required for next Level: 41
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    Korneuburg/Austria
    Posts
    3
    Points
    1,109
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I would be glad to have all the specifications that have to be fulfilled by the DLNA-Server to completely work with the 52pfl8605K/02, since mediathomb is a very versatile and configurable software. Is there somebody who can provide such informations?

  6. #6
    Bronze Member
    Points: 1,064, Level: 8
    Level completed: 57%, Points required for next Level: 86
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Posts
    13
    Points
    1,064
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    having the same problem
    here is a thread i opened
    http://www.supportforum.philips.com/...-media-servers

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •