Results 1 to 13 of 13
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,019, Level: 8
    Level completed: 35%, Points required for next Level: 131
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Plano, TX
    Posts
    2
    Points
    1,019
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Can't Connect to Wireless Network

    TV: 55PFL7705DV/F7
    Wireless: Verizon Fios

    I've been trying to connect my TV to the wireless network for two weeks. It recognizes the network and shows full bars. I try to enter the WEP key and it won't connect. Any ideas?

  2. #2
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    when you write "it wont connect" what do you mean?
    do you get any errors?
    did you tried it now again?

  3. #3
    New Member
    Points: 1,019, Level: 8
    Level completed: 35%, Points required for next Level: 131
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Plano, TX
    Posts
    2
    Points
    1,019
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by a_Tom View Post
    when you write "it wont connect" what do you mean?
    do you get any errors?
    did you tried it now again?
    It says "Fail" and "Can't connect to wireless network"

    I've tried it plenty of times...I don't get it!

  4. #4
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    so you are sure it is wep?
    what if you disable the wireless security at all?

  5. #5
    New Member
    Points: 874, Level: 7
    Level completed: 62%, Points required for next Level: 76
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    new jersey
    Posts
    2
    Points
    874
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have a 40PFL7705D/F7 TV, and also Verizon FiOS. I have WEP security currently and every other wireless device I have connects fine with the same WEP key except the TV which gives the same error as davistad44, this. It detects the wireless network but can't connect after putting the security key in.

    I tried entering the key in lower case letters and upper case letters and under every different security type the TV allows and it still can't connect. I tried with WEP disabled and the TV did connect, it said "Pass". All my other wireless devices could also connect then of course.

    When I re-enabled WEP, I could connect to the network on the same key with all of my other wireless devices again, like my iPod for instance, but the TV could not connect.

  6. #6
    New Member
    Points: 874, Level: 7
    Level completed: 62%, Points required for next Level: 76
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    new jersey
    Posts
    2
    Points
    874
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by lucik123 View Post
    I also encountered this problem,has been resolved today .
    How was it resolved?

  7. #7
    Diamond Member
    Points: 55,097, Level: 72
    Level completed: 70%, Points required for next Level: 453
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,178
    Points
    55,097
    Level
    72
    Thanks
    167
    Thanked 199 Times in 178 Posts
    Rep Power
    11
    Hi,

    this was a spam post... ;-)

    Toengel@Alex

  8. #8
    New Member
    Points: 790, Level: 7
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Washington DC. US
    Posts
    4
    Points
    790
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Same problem here...

    Yep, same situation here.

    I have a Verizion FIOS. Router MI424WR.

    I bought the 40PFL7705DV.

    What I've tested:

    Router works for all other wifi devices (Mac, Windows laptops; iPhones, iPad, Samsung Galaxy Tab). WEP security.

    I took the wireless LAN adapter that came with the tv, plugged into my laptop and tried to connect. It worked.

    Called Sam's Club Technical Support, they suggested connecting the TV with a wire directly to the router. We did that and it worked. The technician's guess is that there is something with this particular router's wifi configuration that is not working properly.

    It would be great to find the right solution, as I don't want to wire the whole house to get the TV to work.

    I have not called Verizon yet cause, every time I call them, they have me reset the whole router to see if that fixes the issue, and that never works. I can find better ways to waste my time, trust me.

    Any other suggestion?

  9. #9
    New Member
    Points: 790, Level: 7
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Washington DC. US
    Posts
    4
    Points
    790
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    OK, I did another test....

    I removed the WEP, left the connection without password and the TV connected.

    More testing to do.... (cause no way in hell I will keep my connection open )

  10. #10
    New Member
    Points: 790, Level: 7
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Washington DC. US
    Posts
    4
    Points
    790
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    OK, That did it....

    [[MESSING WITH YOUR ROUTER MAY SCREW UP YOUR WHOLE NETWORK SETTINGS. DO THIS CAREFULLY AND UNDERSTAND YOU MAY LOSE ALL YOUR SETTINGS]]

    on your router:

    Go to Wireless Settings

    Go to Advanced Security Settings

    Under:
    Level 1: Securing your wireless traffic as it transmits through the air, – we recommend you use WPA2 security, unless you experience compatibility issues.

    Select:
    WPA (Allows you to enable a pre-shared key for a home network or more advanced security for an enterprise network)

    A new window opens. Enter a password under Pre-Shared Key. Make sure the drop down is set to ASCII and Encryption Algorythm to AES. Apply the changes.

    Now, in your TV setup:
    Do the same stuff, select the network and under password make sure you select WPA-PSK(AES) and enter the same password you entered in the Pre-Shared key field in your router.

    This should do it. It worked for me.

    Good luck and enjoy your TV.

  11. #11
    New Member
    Points: 519, Level: 5
    Level completed: 69%, Points required for next Level: 31
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Apr 2012
    Location
    Earth
    Posts
    2
    Points
    519
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I sure hope this solution works. Thanks for posting. I don't have much hair left to pull out. Like some of the other posters were saying, all our other devices connect perfectly. I guess changing the settings from WEP to WPA is going to cause all the other devices to need reconfiguring, but if that is the price to get the TV to connect - I'll try it.

    Thanks again,
    Jim

  12. #12
    New Member
    Points: 790, Level: 7
    Level completed: 20%, Points required for next Level: 160
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Washington DC. US
    Posts
    4
    Points
    790
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Good luck.

    I did have to reset all devices but I love my tv and netflix connected directly.

    Quote Originally Posted by jkmctee View Post
    I sure hope this solution works. Thanks for posting. I don't have much hair left to pull out. Like some of the other posters were saying, all our other devices connect perfectly. I guess changing the settings from WEP to WPA is going to cause all the other devices to need reconfiguring, but if that is the price to get the TV to connect - I'll try it.

    Thanks again,
    Jim

  13. #13
    New Member
    Points: 519, Level: 5
    Level completed: 69%, Points required for next Level: 31
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Apr 2012
    Location
    Earth
    Posts
    2
    Points
    519
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Talking

    Quote Originally Posted by Andviv View Post
    Good luck.

    I did have to reset all devices but I love my tv and netflix connected directly.
    It was a little bit of a challenge with at&t dsl to change the router settings, but your advice worked and resetting the other devices took 10 minutes. Thanks again.

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •