Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,311, Level: 9
    Level completed: 81%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Belgium
    Posts
    7
    Points
    1,311
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Mediaconnect audio problem

    Hi,

    When I connect my PC (desktop Windows 7 - 32Bit) to my TV (46PFL9705H/12) through Philips mediaconnect the audio is completely distorted. At first I thought this was caused by the file (codec problem) I was trying to watch but it has the same problem when I just connect my PC without playing anything (so simple desktop view). Also when I play an mp3 the audio on the TV is distorted.

    I tested the same files through USB and also used the "watch PC" option and than I didn't have audio problems (but this doesn't support subtitles).

    Anyone got the same problem or can help me ?

    Thanks;

    Arcadia_be

  2. #2
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    can you check if you have any new sound cards installed after mediaconnect has been installed?
    maybe there is something not working, also, simply deinstall and reinstall the media connect SW.

  3. #3
    New Member
    Points: 1,311, Level: 9
    Level completed: 81%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Belgium
    Posts
    7
    Points
    1,311
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi a_Tom,

    No new soundcard but I did install new audiodrivers after I migrated my system to Windows 7
    Maybe that's what 's causing the distortion

    I will reinstall the mediaconnect sw and see what happens than

    Thanks for the suggestion, much appreciated !

  4. #4
    Moderator
    Points: 17,361, Level: 40
    Level completed: 14%, Points required for next Level: 689
    Overall activity: 99.9%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,750
    Points
    17,361
    Level
    40
    Thanks
    2
    Thanked 37 Times in 34 Posts
    Rep Power
    10
    [closed, due to no activity]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •