Results 1 to 9 of 9
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Diamond Member
    Points: 60,879, Level: 76
    Level completed: 52%, Points required for next Level: 771
    Overall activity: 76.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,334
    Points
    60,879
    Level
    76
    Thanks
    185
    Thanked 225 Times in 203 Posts
    Rep Power
    11

    Your experiences with FW v0.14.79.0 for 8000, 9000 and 21:9 series (2011 models)

    Hi,

    Please share your experiences with this new SW version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

    Discuss here all your experiences when upgraded to the new version: new, old, positive, negative...

    Toengel@Alex

    PS: Changelog isn't available yet.

    Changelog:

    • USB mouse and keyboard are not working properly.
    • HDD testing/speed error because format did not succeed.
    • Multiview Small PIP not returning when You Tube apps stops.
    • Low quality SD cards give problem(freeze) with Video store.
    • PVR:Recording does not start when formatting had to be done first.
    • Sometimes no playback of scrambled recording in France.
    • Detection of HDD dependent of startup sequence HDD/TV.
    • Video freeze during Timeshift.
    • Lipsync is not good.
    • Picture disturbances on DVB-C channel “Phoenix”.
    • Add the new feature “You Tube Leanback”.
    Last edited by Philips - Thomas; 10-12-2011 at 10:37 AM. Reason: added Changelog

  2. #2
    Diamond Member
    Points: 60,879, Level: 76
    Level completed: 52%, Points required for next Level: 771
    Overall activity: 76.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,334
    Points
    60,879
    Level
    76
    Thanks
    185
    Thanked 225 Times in 203 Posts
    Rep Power
    11
    Hi,

    @Philips

    I was ask what the message "Updating Bolt-on board" means during the updating process of a 9000 series device. Could you please enlighten us? This message does not appear for a 7000 and below series device...

    Toengel@Alex

  3. #3
    Bronze Member
    Points: 969, Level: 8
    Level completed: 10%, Points required for next Level: 181
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Bergen op Zoom, Netherlands
    Posts
    11
    Points
    969
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    do you have a change log?

  4. #4
    Moderator
    Points: 26,650, Level: 50
    Level completed: 10%, Points required for next Level: 900
    Overall activity: 84.0%
    Achievements:
    1000 Experience PointsNew Achievement!VeteranOverdrive25000 Experience Points
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    2,106
    Points
    26,650
    Level
    50
    Thanks
    12
    Thanked 60 Times in 51 Posts
    Rep Power
    10
    Hi

    Bolt-on Boards are additional Modules besides the Mainboard.

    Regards
    Thomas

  5. #5
    Silver Member
    Points: 1,031, Level: 8
    Level completed: 41%, Points required for next Level: 119
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Netherlands
    Posts
    50
    Points
    1,031
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Software has been removed for no know reasons. Like JGL told in an earlier forumpost that was closed I also have the same issues as he does:

    Power toggle the TV with the powerswitch sometimes results in unable to power on TV for several minutes.
    WLAN looses connection if used for a long time.
    TV Reboots itself occasionally. (happened one time with 038.5, never happend with 22-08-2011 software)

    Most important:
    Switching HDMI inputs sometimes result in very strange noise, like Alvin from the Chipmunks. Restarting the TV set solves this issue.

    Minor issue:
    TV always sends 110ms audiodelay to AV-Receiver. Even if I choose Game mode.

  6. #6
    Diamond Member
    Points: 60,879, Level: 76
    Level completed: 52%, Points required for next Level: 771
    Overall activity: 76.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,334
    Points
    60,879
    Level
    76
    Thanks
    185
    Thanked 225 Times in 203 Posts
    Rep Power
    11
    Hi,

    where was the software removed? I can still find them.

    Regarding the audiodelay - you can switch it off seperately...

    Toengel@Alex

  7. #7
    Silver Member
    Points: 1,031, Level: 8
    Level completed: 41%, Points required for next Level: 119
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Netherlands
    Posts
    50
    Points
    1,031
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    You did not get the issue. I have HDMI Auto lipsync on. But the TV sends a delay of 110ms to the receiver. If I select Game mode the delay has to reduce to 30 maybe 40 ms. It does not do this, it stays on 110ms. My Receiver is capable of going until 300ms so it is not a receiver issue.

    The software of the TV must send different lipsync delays. Game mode has less delay than with all picture enhancers on.


    BTW software is from 22-08-2011 on the Dutch Philips website.

  8. #8
    Diamond Member
    Points: 60,879, Level: 76
    Level completed: 52%, Points required for next Level: 771
    Overall activity: 76.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,334
    Points
    60,879
    Level
    76
    Thanks
    185
    Thanked 225 Times in 203 Posts
    Rep Power
    11
    Hi,

    a new firmware version has been release: version 14.80.0.

    Please try the new firmware and comment it here: http://www.supportforum.philips.com/...s-(2011-models)

    Toengel@Alex

  9. #9
    Moderator
    Points: 26,650, Level: 50
    Level completed: 10%, Points required for next Level: 900
    Overall activity: 84.0%
    Achievements:
    1000 Experience PointsNew Achievement!VeteranOverdrive25000 Experience Points
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    2,106
    Points
    26,650
    Level
    50
    Thanks
    12
    Thanked 60 Times in 51 Posts
    Rep Power
    10
    Thread is closed, please all Update to 14.80 FW which can be discussed here

Similar Topics

  1. Your experiences with FW v0.14.38.6 for 8xx6, 9xx6 and 21:9 series (2011 models)
    By Toengel in forum TV: Software 2013 models and older
    Replies: 8
    Last Post: 10-10-2011, 07:13 AM
  2. Your experiences with FW v0.140.32.0 for 8000 and 9000 series (2010 models)
    By Toengel in forum TV: Software 2013 models and older
    Replies: 157
    Last Post: 04-11-2011, 10:40 PM
  3. Your experiences with FW v0.140.29.0 for 8000 and 9000 series (2010 models)
    By Toengel in forum TV: Software 2013 models and older
    Replies: 28
    Last Post: 03-03-2011, 05:42 PM
  4. Your experiences with FW v0.140.27.0 for 8000 and 9000 series (2010 models)
    By Toengel in forum TV: Software 2013 models and older
    Replies: 124
    Last Post: 02-27-2011, 02:18 PM
  5. Your experiences with FW v0.140.25.0 for 8000 and 9000 series (2010 models)
    By Philips in forum TV: Software 2013 models and older
    Replies: 68
    Last Post: 01-06-2011, 07:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •