Results 1 to 9 of 9
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Diamond Member
    Points: 50,193, Level: 69
    Level completed: 32%, Points required for next Level: 957
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,960
    Points
    50,193
    Level
    69
    Thanks
    149
    Thanked 168 Times in 150 Posts
    Rep Power
    9

    Your experiences with FW v0.14.79.0 for 8000, 9000 and 21:9 series (2011 models)

    Hi,

    Please share your experiences with this new SW version here in this topic. Channeling your input will make it easier for users to search and find relevant info.

    Discuss here all your experiences when upgraded to the new version: new, old, positive, negative...

    Toengel@Alex

    PS: Changelog isn't available yet.

    Changelog:

    • USB mouse and keyboard are not working properly.
    • HDD testing/speed error because format did not succeed.
    • Multiview Small PIP not returning when You Tube apps stops.
    • Low quality SD cards give problem(freeze) with Video store.
    • PVR:Recording does not start when formatting had to be done first.
    • Sometimes no playback of scrambled recording in France.
    • Detection of HDD dependent of startup sequence HDD/TV.
    • Video freeze during Timeshift.
    • Lipsync is not good.
    • Picture disturbances on DVB-C channel “Phoenix”.
    • Add the new feature “You Tube Leanback”.
    Last edited by Philips - Thomas; 10-12-2011 at 10:37 AM. Reason: added Changelog

  2. #2
    Diamond Member
    Points: 50,193, Level: 69
    Level completed: 32%, Points required for next Level: 957
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,960
    Points
    50,193
    Level
    69
    Thanks
    149
    Thanked 168 Times in 150 Posts
    Rep Power
    9
    Hi,

    @Philips

    I was ask what the message "Updating Bolt-on board" means during the updating process of a 9000 series device. Could you please enlighten us? This message does not appear for a 7000 and below series device...

    Toengel@Alex

  3. #3
    Bronze Member
    Points: 969, Level: 8
    Level completed: 10%, Points required for next Level: 181
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Bergen op Zoom, Netherlands
    Posts
    11
    Points
    969
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    do you have a change log?

  4. #4
    Moderator
    Points: 15,985, Level: 38
    Level completed: 42%, Points required for next Level: 465
    Overall activity: 85.0%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,631
    Points
    15,985
    Level
    38
    Thanks
    2
    Thanked 29 Times in 28 Posts
    Rep Power
    10
    Hi

    Bolt-on Boards are additional Modules besides the Mainboard.

    Regards
    Thomas
    Forum Mod

  5. #5
    Silver Member
    Points: 1,031, Level: 8
    Level completed: 41%, Points required for next Level: 119
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Netherlands
    Posts
    50
    Points
    1,031
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    3
    Software has been removed for no know reasons. Like JGL told in an earlier forumpost that was closed I also have the same issues as he does:

    Power toggle the TV with the powerswitch sometimes results in unable to power on TV for several minutes.
    WLAN looses connection if used for a long time.
    TV Reboots itself occasionally. (happened one time with 038.5, never happend with 22-08-2011 software)

    Most important:
    Switching HDMI inputs sometimes result in very strange noise, like Alvin from the Chipmunks. Restarting the TV set solves this issue.

    Minor issue:
    TV always sends 110ms audiodelay to AV-Receiver. Even if I choose Game mode.

  6. #6
    Diamond Member
    Points: 50,193, Level: 69
    Level completed: 32%, Points required for next Level: 957
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,960
    Points
    50,193
    Level
    69
    Thanks
    149
    Thanked 168 Times in 150 Posts
    Rep Power
    9
    Hi,

    where was the software removed? I can still find them.

    Regarding the audiodelay - you can switch it off seperately...

    Toengel@Alex

  7. #7
    Silver Member
    Points: 1,031, Level: 8
    Level completed: 41%, Points required for next Level: 119
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Netherlands
    Posts
    50
    Points
    1,031
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    3
    You did not get the issue. I have HDMI Auto lipsync on. But the TV sends a delay of 110ms to the receiver. If I select Game mode the delay has to reduce to 30 maybe 40 ms. It does not do this, it stays on 110ms. My Receiver is capable of going until 300ms so it is not a receiver issue.

    The software of the TV must send different lipsync delays. Game mode has less delay than with all picture enhancers on.


    BTW software is from 22-08-2011 on the Dutch Philips website.

  8. #8
    Diamond Member
    Points: 50,193, Level: 69
    Level completed: 32%, Points required for next Level: 957
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,960
    Points
    50,193
    Level
    69
    Thanks
    149
    Thanked 168 Times in 150 Posts
    Rep Power
    9
    Hi,

    a new firmware version has been release: version 14.80.0.

    Please try the new firmware and comment it here: http://www.supportforum.philips.com/...s-(2011-models)

    Toengel@Alex

  9. #9
    Moderator
    Points: 15,985, Level: 38
    Level completed: 42%, Points required for next Level: 465
    Overall activity: 85.0%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,631
    Points
    15,985
    Level
    38
    Thanks
    2
    Thanked 29 Times in 28 Posts
    Rep Power
    10
    Thread is closed, please all Update to 14.80 FW which can be discussed here
    Forum Mod

Similar Topics

  1. Replies: 8
    Last Post: 10-10-2011, 07:13 AM
  2. Replies: 157
    Last Post: 04-11-2011, 10:40 PM
  3. Replies: 28
    Last Post: 03-03-2011, 05:42 PM
  4. Replies: 124
    Last Post: 02-27-2011, 02:18 PM
  5. Replies: 68
    Last Post: 01-06-2011, 07:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •