Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,349, Level: 9
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Switzerland
    Posts
    30
    Points
    1,349
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Firmware 000.026.078.000 unstable with CI+

    Hi

    I experience a lot of very annoying issues on my 32PFL9604H (firmware version 000.026.078.000 / release: 2010-07-15) in combination with my CI+ card/module (Cablecom/UPC Switzerland). I've already reported them several times to Philips support but there is no new firmware version available since more than one year:

    • CI+ card/module (i.e. hardware) is sometimes not detected by the TV set at startup (reboot required)
    • "VerschlŁsseltes Programm" (encrypted program) is shown very often and randomly either on all TV channels or at least on some of them (after startup or during runtime / reboot required)
    • Extremely slow re-arrangement of TV channels
    • Slow menu navigation
    • Startup of the TV set is very slow (takes approx. 1 min.)


    In some forums, user complain about the same problems with that firmware especially in combination with the CI+ card/module from Cablecom/UPC. Without the card/module the above issues don't occur. Replacing the card/module didn't solve the problems.

    Furthermore there are the following issues:
    • IP-EPG: The clock that shows the current time is missing (only today's date and day is available)
    • IP-EPG: TV-preview (in the left upper corner, above the advertisment) is missing and there is no sound
    • Program/channel guide (INFO button): Slow information update in program/channel guide: Clock remains on 02:00-02:01 and there is no text available for approx. 10s.
    • Program/channel guide (INFO button): No vertical navigation available in program guide. Text is cut after three lines and has three points at the end of the last line.
    • Pop-up bar with program/channel information at the upper screen area (the one that is displayed every time the channel is switched) is sometimes empty (i.e. clock remains on 02:00-02:01 and there's no text).


    Philips, please release a firmware that fixes these issues! The firmware is already more one year old!

    Thank you.

  2. #2
    Bronze Member
    Points: 3,220, Level: 16
    Level completed: 43%, Points required for next Level: 230
    Overall activity: 32.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Nov 2010
    Location
    Finland
    Posts
    40
    Points
    3,220
    Level
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have PFL9704H/12.
    I'm having problems with my new CI+ module.
    Chip brand: Smit

    - When the tv starts the screen stays Black forever (almost every time). I need to chance the channel to have a picture. Sometimes I only hear the sound and sometimes it's just muted.
    - Very often the "accepted" message stays very long on the screen after starting the tv.

    Firmware version: Q5492-000 026.078.000

  3. #3
    New Member
    Points: 682, Level: 6
    Level completed: 66%, Points required for next Level: 68
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Switzerland
    Posts
    1
    Points
    682
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by mhermann View Post
    Hi

    I experience a lot of very annoying issues on my 32PFL9604H (firmware version 000.026.078.000 / release: 2010-07-15) in combination with my CI+ card/module (Cablecom/UPC Switzerland). I've already reported them several times to Philips support but there is no new firmware version available since more than one year:

    • CI+ card/module (i.e. hardware) is sometimes not detected by the TV set at startup (reboot required)
    • "VerschlŁsseltes Programm" (encrypted program) is shown very often and randomly either on all TV channels or at least on some of them (after startup or during runtime / reboot required)
    • Extremely slow re-arrangement of TV channels
    • Slow menu navigation
    • Startup of the TV set is very slow (takes approx. 1 min.)


    In some forums, user complain about the same problems with that firmware especially in combination with the CI+ card/module from Cablecom/UPC. Without the card/module the above issues don't occur. Replacing the card/module didn't solve the problems.
    I experience the same problems with CI+ and UPC-Cablecom Switzerland with my 40pfl8664h/12 with this same firmware (there is no newer one...).
    Since I received my Digicard 2 Weeks ago it's a nightmare - Authentification for CI+-Card would not complete with or without error-messages. Sometimes it's not even recognized. Tried it in all possible ways, searched the web and browsed dozens of forums. There seem to be really lots of problems with CI+, Philips and Cablecom, there are so many threads and dozens of tipps and different workarounds to find on the net, but none worked for me. I called Cablecom-hotline 5 times so far and they finally say it must be a Philips-problem...
    What can I do more?

    Funny but sad: after my first call to the upc-hotline (and 3 days of try-out before), it suddenly worked. Although the authentification-process never really completed. I was happy in the first. But - in meantime - Cablecom had sent me a new Digicard becasue my complaints. The could not reverse it. So a few days later, the 1st (now working) Digicard was cancelled, I had to instal the new one and since then nothing is working anymore - again. It really drives me mad.

    Quote Originally Posted by mhermann View Post
    Philips, please release a firmware that fixes these issues! The firmware is already more one year old!
    There are so many complaint out there about this!
    Please Philips do something!
    It cannot be true that a 2.5 year old expensive TV should already be old hardware and is not supported anymore.

    Still in hope...

  4. #4
    Bronze Member
    Points: 1,349, Level: 9
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    Switzerland
    Posts
    30
    Points
    1,349
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @madu: During the installation I didn't have a lot of problems but I couldn't follow the steps of the UPC/Cablecom CI+ installation guide one to one. I had to choose full channel search instead of fast channel search. Then I had to set the QAM modulation, the symbol rate, etc. before starting the channel search.

    But the problems mentioned above persist since I've bought the TV set in January 2010.

    I don't think that Philips will ever release a new firmware for the 2010 models... they obviously prefer the publication of new TV sets with bugs every year instead of properly testing the TV sets before publishing them or at least fixing well known bugs.

    But write your complaints to the Philips support. Maybe it helps anyway...

Similar Topics

  1. 32PFL9604H (firmware 000.026.078.000 unstable with CI+)
    By mhermann in forum TV: Software 2009 models (and older)
    Replies: 4
    Last Post: 07-17-2011, 11:04 AM
  2. CI+
    By Erikrijnders in forum TV: Installation
    Replies: 2
    Last Post: 07-06-2011, 08:49 AM
  3. Prolem with update from 000.140.029.000 to 000.140.034.000
    By aynali007 in forum TV: Software 2010 models
    Replies: 8
    Last Post: 05-17-2011, 09:04 AM
  4. New sw 000.140.029.000 for 7000 tv series
    By tpower2 in forum TV: Software 2010 models
    Replies: 3
    Last Post: 02-17-2011, 12:10 PM
  5. FW 000.140.023.000 problem?
    By brechtb in forum TV: Software 2010 models
    Replies: 27
    Last Post: 01-07-2011, 05:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •