Results 1 to 3 of 3
  1. #1
    New Member
    Points: 235, Level: 2
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Oct 2016
    Location
    somerset UK
    Posts
    5
    Points
    235
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy New Smart TV owner losing Pride in my new TV

    only had the 50PUT6400 for less than 2 weeks and a few constant issues arising,

    fault 1.. Wifi streaming is awful, you tube etc , will play one video usually perfectly, then not play any more, it will just sit with the loading circle spiiing in the middle of the screen.

    The only way to resolve it at the moment is too either switch the TV off and wait to restart, or go to settings and tell it to connect ot the router wifi again.

    The TV drops the wifi all the time. it is actually about 3 feet nearer to the router than my SKyHD wifi which never fails ever!.

    Fault 2 .. the Screen will suddenly go black whilst watching SKY via an Hdmi socket, the only way to get a picture back is to switch off and on either the TV or the Sky Box.

    thats the 2 main problems at the moment ,

    Any help please ,

    C.

  2. #2
    New Member
    Points: 34, Level: 1
    Level completed: 68%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Oct 2016
    Posts
    3
    Points
    34
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I tried to watch a movie through the hard drive, but I was disappointed after an attempt to connect to the usb - the film was slowed down.. At first there was the sound, then the pictures. Then I updated TV software using wifi. Now all work good. So, try to do like me, may be it will help you.

  3. #3
    New Member
    Points: 235, Level: 2
    Level completed: 85%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Oct 2016
    Location
    somerset UK
    Posts
    5
    Points
    235
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The Tv updated itself within a minutes of first switch on , and is on the latest version.

    chris


    Quote Originally Posted by Sazuru View Post
    I tried to watch a movie through the hard drive, but I was disappointed after an attempt to connect to the usb - the film was slowed down.. At first there was the sound, then the pictures. Then I updated TV software using wifi. Now all work good. So, try to do like me, may be it will help you.

Similar Topics

  1. Replies: 21
    Last Post: 11-21-2016, 02:58 AM
  2. Net TV is LOSING App Support?
    By nictu in forum Smart TV: Apps
    Replies: 0
    Last Post: 07-27-2015, 02:41 PM
  3. Unhappy owner
    By 55inch in forum TV: Software 2013 models and older
    Replies: 3
    Last Post: 06-21-2014, 03:29 PM
  4. New owner and depressed
    By Sharaf in forum TV: Software 2013 models and older
    Replies: 24
    Last Post: 02-25-2014, 12:56 PM
  5. Losing Sound when swiching to 3D
    By sarmento in forum TV Forum
    Replies: 2
    Last Post: 01-04-2012, 12:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •