Results 1 to 10 of 10
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    25
    Points
    1,582
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry BDP 5100, Bugs in MKV subtitles

    I have little hope that Philips will correct these errors, but still I try.

    I have MKV files with 1 video track (mp4), an audio track, and 2 subtitle tracks.

    Problems:

    If the subtitle tracks have ger and eng as language. The player will display Deutsch in subtitle menu for both tracks.

    If the subtitle tracks have both eng as language. The player will display no language in subtitle menus for both tracks.

    Style override information in subtitle tracks is ignored. Example: set text to blue, but it still displays in white.
    The tracknames are always ignored.

    These problems occur when playing from USB stick and from DLNA as well,


    All these configuration are displayed correctly in VLC player.
    Last edited by WHA1949; 11-22-2011 at 10:49 AM.

  2. #2
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Hi WHA1949,

    You have a personal message.

    Regards,
    Forum Mod

  3. #3
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    25
    Points
    1,582
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Remko View Post
    Hi WHA1949,

    You have a personal message.

    Regards,
    I see no PM in my Inbox.

  4. #4
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Hi WHA1949,

    Have just send it again.

    Regards
    Forum Mod

  5. #5
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    25
    Points
    1,582
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @Philips Remko

    You ask me for a file. Using this forum it doesn't allow attachements of type .mkv (According to Support Forum FAQ).
    Also an example mkv will be perhaps 20MB, so how can I sent that?

  6. #6
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Why not use one of your own mail accounts instead of sending it via the forum. That should do the trick...

  7. #7
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    hi WHA1949,
    what i always do is that, i upload that to www.wetransfer.com and send the short URL to the moderator. that allows you to upload file at most 2Gb.

  8. #8
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    25
    Points
    1,582
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    On 8. December I sent the requested files. I took my time, at least half an hour, to put together all the information. Today it is one month later and I never heard of Philips. Not even a thank you.

    I must admit, I am so deceived by Philips I didn't expect otherwise.
    Last edited by Philips - Remko; 01-11-2012 at 12:04 PM.

  9. #9
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Dear WHA1949,

    Please check your inbox again.

    regards
    Forum Mod

  10. #10
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    25
    Points
    1,582
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I just sent it again to

    Philips - Support Forum <nettv.forum@philips.com>

    as

    Reply to thread 'BDP 5100, Bugs in MKV subtitles'

    it will be about 14MB

Similar Topics

  1. BDP-7600 Bugs
    By hisnow in forum Blu-ray: BDP7000 Series
    Replies: 27
    Last Post: 02-23-2014, 02:29 PM
  2. BDP 5100 - where can I get the OLDER, non-1.53 version of firmware? 1.53=bad.
    By Pepperpot in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 134
    Last Post: 12-23-2012, 08:04 AM
  3. BDP 8000 firmware (1.60) bugs
    By Hawkje in forum Smart TV: News
    Replies: 1
    Last Post: 12-28-2011, 05:59 PM
  4. BDP 5100/12, 1.57=bad, when will they ever learn?
    By WHA1949 in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 3
    Last Post: 08-10-2011, 03:56 AM
  5. Net TV not working on my BDP-5100/12
    By TiggerT in forum Smart TV: Error Messages
    Replies: 4
    Last Post: 06-06-2011, 10:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •