Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 31 to 45 of 197
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #31
    New Member
    Points: 1,055, Level: 8
    Level completed: 53%, Points required for next Level: 95
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Hamburg/Germany
    Posts
    8
    Points
    1,055
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by betacentauri View Post
    My TV shuts down after exactly 2 hours without any message(only once per day). Automatic shutdown is disabled. I tried to enable it but it doesn't help. After 2 hours the TV again shut down.
    What can I do? Factory reset?
    I use my TV only in the evening. So the TV is approx. 20 hours in stand by.

    Best regards,
    Betacentauri
    I can confirm this. Same Problem.

    Regards Fox
    55PFL7606k8/02

    Sorry Philips i will send my TV Back to Amazon. And I will wait for the next Polifilter Models in 2012

  2. #32
    Bronze Member
    Points: 930, Level: 7
    Level completed: 90%, Points required for next Level: 20
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Germany
    Posts
    15
    Points
    930
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello Philips,

    I have two of the 47PFL7606k/02. This are some problems in the Firmware 000.014.084.000/Hardware:
    I use the PVR function very frequently and it give problems. The Email-Support is very bad. Questions and questions but no solution of a problem. Often no aswer!!!

    The television has an independent existence! After switching off the TV remains frequently with dark screen on, (only attached on Harddisk WD Element SE 500Gb runs, therefore been noticeable)
    Or it goes with the Harddisk out and after few seconds goes the Disk on, picture is missing however.
    With next booting comes no Philips boot screen, but is immediately on. Does not occur every times.
    To notice it would be that I had not programmed anything in the PVR. Therefore I probably go back to the firmware of 06.10.

    further lacks:

    - more whistling SAT Tuners with HD Channels (after it began once to whistle, whistles it on all further channels lively further, only on Sport 1 (Germany) disappears it strange to say. Even if I switch back to another Channel , it is again there (whistling)! (torments me)

    - after 2h TV shut down. Then he starts again!!

    - very rarely no sound after switching to other channel.

    - Starts in the Ambilight Lounge mode in principle the harddisk also. Why? Must be a fault.
    - To be switched off when switching the TVs off the attached Harddisk occasionally with a loud “click”, does not seem then yet in park position.

    - Why is there no more switching question with 3D films?

    Many other lack were repaired by Philips in the meantime and new features added, therefore are confident I, since the television otherwise is good. (The new Youtube App pleases me, but the arbitrary video start is not good) A Lovefilm App would be still beautiful.
    (Automaticaly translated from German)

    Thanks for an answer
    Jason6
    Last edited by Jason6; 11-08-2011 at 08:09 AM.

  3. #33
    New Member
    Points: 845, Level: 7
    Level completed: 48%, Points required for next Level: 105
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Toulouse / France
    Posts
    2
    Points
    845
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    feedback 42PFL7606H/12 with FW v0.14.84.0

    Same problem : TV shut down after about 2 hrs

    But I also would like to add that the fact that we can't watch external HDMI source while recording DVB-T on the hard drive is really boring.
    The recording function is loosing lot of interest.

    Finally, as Jason6 said, the "automatic video playing" at startup on youtube app is just stupid !

    Otherwise I am pretty pleased by this TV, love the image quality, the design and the ambilight !

  4. #34
    Bronze Member
    Points: 1,149, Level: 8
    Level completed: 99%, Points required for next Level: 1
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Munich, germay
    Posts
    20
    Points
    1,149
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Issue with broken or lost Sound from the TV after switching back from external Sound (AVR) is still here.

    I have read about this now for 2 month and am wondering if anybody from Philips is aware of this.

    I posted two errors, Sound and lost TV stations and these errors are still here despite 2 firmwareupgrades.

    I never had any reaction from Philips on this Forum anyway. Philips ? Anybody home ?

  5. #35
    New Member
    Points: 843, Level: 7
    Level completed: 47%, Points required for next Level: 107
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Hoofddorp, Nederland
    Posts
    2
    Points
    843
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi. My latest software is 0.10.105.0. I see that 0.14.84.0 is released, but I missed 0.14.76.0. Are older upgrades always included in the newest ones? Or must I install 0.14.76.0 first? If so, where can I find that one? Thanks.

  6. #36
    Diamond Member
    Points: 52,484, Level: 70
    Level completed: 96%, Points required for next Level: 66
    Overall activity: 41.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,061
    Points
    52,484
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    it is sufficient to install the latest firmware - so you don't need the 14.76...

    Toengel@Alex

  7. #37
    New Member
    Points: 882, Level: 7
    Level completed: 66%, Points required for next Level: 68
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    1
    Points
    882
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Sound Problem with 47PFL7606

    Since installing the latest FW, I have a problem with the sound from my media player, connected by HDMI.

    The problem seems to be the same as for the older 2010 5000 series - "Intermittent sound lost while a connected device via HDMI"

    I have a Mede8er MED500X Mediaplayer connected via HDMI. With this device there is sporadically no Sound - complete silence - problems for about one second and that from once per hour to once per some minutes. I use the internal speakers. The same device with the same cables have worked perfectly for more then a year with another brand of TV-Set!

  8. #38
    Silver Member
    Points: 1,127, Level: 8
    Level completed: 89%, Points required for next Level: 23
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    GENOA/ITALY
    Posts
    50
    Points
    1,127
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    I have updated to firmware FW-v0.14.84.0 and now I experience the following problem:
    TV shuts down after more or less 2 hours without any message.
    If you switch on the TV then it is working again.
    The next day it happens again that TV shuts down after more or less 2 hours.

    I use TV only during the evening for 4-5 hours per day.

    Please fix this issue because it is frustrating.

  9. #39
    New Member
    Points: 837, Level: 7
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Enghien
    Posts
    1
    Points
    837
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Shutdown after 2 hours ...

    Hello,
    I have a TV 42PFL7606 and I updated to the latest firmware. As many others, I also suffer of the shutdown after 2 hours issue.
    I also had a total loss of sound after switching to an HDMI device (once since I updated)
    The issue with intermittent sound loss (2 seconds) when watching HD content through HDMI is also still present.
    Is it possible to switch back to the old firmware until Philips corrects the shutdon issue (the most annoying one for me)?

  10. #40
    New Member
    Points: 864, Level: 7
    Level completed: 57%, Points required for next Level: 86
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Deutschland
    Posts
    6
    Points
    864
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry for English, translated with Google translator.
    I have the same problem with the 2 hours (42PFL7696K02). Nor should finally HbbTV are properly implemented. At some stations it goes, it goes in other times and not once again, and many did not.
    The problem with the message "encrypted program" for switch-out or HD program is also available sporadically. Card is valid and existing CI + module.
    Hope of a speedy solution by Philips!

  11. #41
    Bronze Member
    Points: 972, Level: 8
    Level completed: 11%, Points required for next Level: 178
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Aachen, Germany
    Posts
    17
    Points
    972
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm still waiting for a statement made by Philips...so many people are complaining about software problems. Maybe I'm missing the acknowledgement on some page?!

    Any software updates on the horizon?!

  12. #42
    Moderator
    Points: 18,136, Level: 41
    Level completed: 10%, Points required for next Level: 814
    Overall activity: 83.0%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,771
    Points
    18,136
    Level
    41
    Thanks
    3
    Thanked 39 Times in 36 Posts
    Rep Power
    10
    Hi

    we are aware of the Situation and working on a Solution.
    As soon as we know further, I'll let you know.

    Regards
    Thomas

  13. #43
    Bronze Member
    Points: 972, Level: 8
    Level completed: 11%, Points required for next Level: 178
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Aachen, Germany
    Posts
    17
    Points
    972
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Thomas,

    I appreciate your quick response!

    Regards,
    Oliver

  14. #44
    New Member
    Points: 847, Level: 7
    Level completed: 49%, Points required for next Level: 103
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Belgium
    Posts
    7
    Points
    847
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    42PFL7606H/12, latest software.
    -shutdown problem every few days. (random)
    - most enoying: switching HDMI (PopcornHour, PS3,...) causes sound problems in 1 out of 3 times.
    No sound or garbled sound.
    Only solution is to shutdown TV, en startup again. This problem has been here since i bought the TV, and hasn't been solved in the last 3 updates.

    Unaccaptable! This is my first and last Philips.
    ----------------
    regards,

  15. #45
    Bronze Member
    Points: 1,490, Level: 10
    Level completed: 70%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registeredNew Achievement!1000 Experience Points

    Join Date
    Nov 2011
    Location
    Yaroslavl, Russia
    Posts
    35
    Points
    1,490
    Level
    10
    Thanks
    1
    Thanked 3 Times in 1 Post
    Rep Power
    0
    Greetings. Sorry for my bad english.
    Model 42PFL7606H/60, I see some problems. I have digital TV through TV-prefix (ipTV) is connected.

    1) Some TV channels in SD quality don't fill all screen though the option autofilling is included. Sometimes it works, sometimes isn't. After deenergizing and inclusion of TV autofilling starts to work till any moment.
    2) At viewing 3D from the built in player I observe ghosting.
    3! ) What a shame! TV shutdown after few hours of work!
    Last edited by RomanSO; 11-13-2011 at 09:30 AM. Reason: add problem

Page 3 of 14 FirstFirst 1234513 ... LastLast

Similar Topics

  1. Replies: 155
    Last Post: 12-14-2011, 01:00 PM
  2. Replies: 32
    Last Post: 10-21-2011, 05:10 PM
  3. Replies: 57
    Last Post: 06-12-2011, 10:23 AM
  4. Replies: 125
    Last Post: 04-14-2011, 02:11 PM
  5. Replies: 14
    Last Post: 03-05-2011, 10:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •