Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 921, Level: 7
    Level completed: 86%, Points required for next Level: 29
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!
    vanabbemuseum's Avatar
    Join Date
    Oct 2011
    Location
    Eindhoven
    Posts
    4
    Points
    921
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Cinema 21:9 tv model 50pfl7956h crashing

    Dear members,

    I just received a brand new cinema 21:9 3D tv, model 50pfl7956h, and it crashes after about 15 minutes of screenplay. The screen goes black, sound turns off, red light is blinking on the TV, PC looses connection to the set and it's not responding to the remote anymore. When I push a button it only beeps.
    I think it returns to steady red light and full service after a while, but to get it going sooner I have to pull the powerplug.
    Looks to me like it's in some sort of overheated state.

    This is happening when using as PC screen 1920x1080 (in WIDE mode) and also in 1080x720 3D mode. Those are the only modes I use because it's supposed to be used as a 3D gaming screen. But like I said: it also happens in normal 1920x1080 mode, so it's not the 3D that is crashing it which I suspected at first.

    I have the latest firmware installed and settings are with screen and sound in game-mode and Ambilight on. The PC is connected through HDMI 1.4 cable to HDMI 1 (ARC).

    Does anyone have a solution? Is it a known bug somehow, combining certain settings or so?
    Please help because our guests can't play the beautifull Proun game now...

    best, Peter

  2. #2
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    157
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    did you installed the latest firmware 14.84? I'm asking since the integrated update mechanism does not deliver the latest software.

    Toengel@Alex

  3. #3
    New Member
    Points: 921, Level: 7
    Level completed: 86%, Points required for next Level: 29
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!
    vanabbemuseum's Avatar
    Join Date
    Oct 2011
    Location
    Eindhoven
    Posts
    4
    Points
    921
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I downloaded and installed through USB stick, so should be latest firmware. Will doublecheck on monday.

  4. #4
    Moderator
    Points: 17,624, Level: 40
    Level completed: 47%, Points required for next Level: 426
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,765
    Points
    17,624
    Level
    40
    Thanks
    2
    Thanked 39 Times in 36 Posts
    Rep Power
    10
    Hi

    can you give us a Update on the Situation?
    If it is still not solved please get inm contact with your Local Call Center:
    http://www.support.philips.com/suppo...jsp?COOKIE=off

    Regards
    Thomas

  5. #5
    New Member
    Points: 921, Level: 7
    Level completed: 86%, Points required for next Level: 29
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!
    vanabbemuseum's Avatar
    Join Date
    Oct 2011
    Location
    Eindhoven
    Posts
    4
    Points
    921
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm already in contact with Philips service. We've tested with a different source (HDMI media-player) with same results. We're now testing with Ambilight off, see if that matters. I hope to arrange a pickup and repair soon because for me it looks like something I can't fix. I'm confident it'll be resolved quickly and we can enjoy it for many years to come. I just posted here to see if it was a known issue or not. I'll post a folow-up when things are solved. Thanks for your concern, Thomas.

    best, Peter

    PS Is it possible to log into the system and read the local logfiles somehow or is that something only the service-department is supposed to do?

  6. #6
    New Member
    Points: 921, Level: 7
    Level completed: 86%, Points required for next Level: 29
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!
    vanabbemuseum's Avatar
    Join Date
    Oct 2011
    Location
    Eindhoven
    Posts
    4
    Points
    921
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Support offered to exchange the TV. Everything is working perfectly now!
    Come see it at the Van Abbemuseum in Eindhoven!

Similar Topics

  1. Multi View Cinema 21:9
    By trainer_tpv in forum TV: Other
    Replies: 2
    Last Post: 11-22-2011, 09:40 AM
  2. Cinema 21:9 Gold Picture Format and Wireless Issue
    By smith in forum TV: Software 2011 models
    Replies: 7
    Last Post: 10-25-2011, 08:18 AM
  3. Replies: 6
    Last Post: 10-25-2011, 07:51 AM
  4. 3D on 21:9 cinema tvs
    By limpitakis in forum TV: 3D
    Replies: 10
    Last Post: 07-20-2011, 06:56 PM
  5. Cinema 21/9
    By philipsen in forum Apps: SimplyShare & TV Remote Control Apps
    Replies: 6
    Last Post: 07-15-2011, 02:16 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •