Results 1 to 9 of 9
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 905, Level: 7
    Level completed: 78%, Points required for next Level: 45
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    france
    Posts
    1
    Points
    905
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SA2RGA02SN/02 impossible update

    Hello
    Sorry for my bad english, I'm french.
    I have got a problem with my mp4 GoGear Raga SA2RGA02SN/02
    When I want to make an update of my firmware 1.11 in the new firmware 1.62, I have got an error.
    I made all instructions good, I don't understand why it's impossible.
    Please help me!
    How is possible of passed my mp4 in the firmware 1.62?

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    Hi neosis,

    Let me clarify your steps first, so you did this:
    1) plug in your device to PC
    2) open Songbird
    3) click on player panel > select your player "Raga"
    4) Select tools tab
    5) Check for firmware upgrade?

    and then it doesn't complete and there's error?

    if you can confirm the above steps, please check the below as well:
    1) are you using the newest Songbird version and what is the version of your songbird
    2) can you help capturing the error message / error console ( Tool > Error console)

    3) have you tried removing and uninstalling the Songbird and re-install it again? i think this should helps your issue...

  3. #3
    Philips - Cassandra
    Guest
    Hi neosis,

    Dd the steps provided by kwinnie help to resolve this? If not let us know and we will be happy to help if you still need it.

    Kind regards,
    Cassandra

  4. #4
    New Member
    Points: 681, Level: 6
    Level completed: 66%, Points required for next Level: 69
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Czech Republic
    Posts
    1
    Points
    681
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, I have this same problem !!! When i want install update FW 1.62 and then show me this words


    Player was plug out " automatically and then show me .....There was a problem installing a new firmware on your device. Please reconnect your device and try again.

    Can you help me with f*** problem. Isn´t normal.

    When I Was tried recovered my device then again show this message....

    Sorry but my english is not Good !
    So everybody who can help me..I thank all

  5. #5
    New Member
    Points: 669, Level: 6
    Level completed: 60%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Birmingham U.K.
    Posts
    4
    Points
    669
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Firmware won't load.

    I have the same problem, with my SA2RGA04K/02. I did send an email to Philips' customer support, however, the promised response within 48 hrs, has not been received 72 hrs later.

    Yes I've tried all the suggestions I've seen to try and rectify the problem.

  6. #6
    New Member
    Points: 669, Level: 6
    Level completed: 60%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Birmingham U.K.
    Posts
    4
    Points
    669
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Well the good news is Philips' Customer Support contacted me.

    The bad news is that the email stated:

    "On 08 02 2012 you contacted PHILIPS Consumer Care for support (product reference SA2RGA04K/02).

    Would you be willing to participate in a short survey regarding your experience? We value
    your feedback very much, as it helps us to serve you better in the future."

    As this is the only contact from Philips, my feedback was appropriate.

  7. #7
    New Member
    Points: 669, Level: 6
    Level completed: 60%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Birmingham U.K.
    Posts
    4
    Points
    669
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Well I just tried Philips' live chat. I'm not the quickest typist, and having asked why I couldn't update the firmware, the answer came back "why do want to?". So I tried remember why Songbird advised me to update, but before I could complete my reply, the session timed out.

    So no reply to my original email, no answer in the live chat, except to me ask me why Philips' own software was advising me to upgrade.

    I think Philips' Customer Services are having a laugh. In fact, on reflection, I doubt that Philips actually have any Customer Services.

  8. #8
    Bronze Member
    Points: 860, Level: 7
    Level completed: 55%, Points required for next Level: 90
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!
    Caveman's Avatar
    Join Date
    Feb 2012
    Location
    Canada
    Posts
    27
    Points
    860
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by goblin View Post
    I think Philips' Customer Services are having a laugh. In fact, on reflection, I doubt that Philips actually have any Customer Services.
    Quite the contrary. Personally, I find that Philips Customer Services is excellent. This is the reason I am still staying around with this brand and submitted my feedbacks in the hope that this could help to improve the products.

    However, the technical support is catastrophic. I have never seen anyone competent at Philips to answer satisfactory a technical question. The Live chat team merely repeats the user manual. The firmware dev team doesn't interact with the users the way Sandisk does. The QA Test team is probably non-existent. As a result, product are released with many obvious defects.

    Philips still has its chance in the portable media players market but it is shooting its own foot with these firmware issues. I hope Philips will revise & improve its strategy. Once a customer is gone, it will not look back.

  9. #9
    New Member
    Points: 669, Level: 6
    Level completed: 60%, Points required for next Level: 81
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Birmingham U.K.
    Posts
    4
    Points
    669
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question Problem solved

    I connected my MP3 player to my computer today. Philips’ Songbird loaded automatically. Shortly after loading a message appeared stating new firmware was available. I clicked on install, and it was installed, without any error message. Firmware 1.62 is now on my MP3 player.

    I have not changed anything on Songbird, nor on my device, since trying three times, unsuccessfully, to load the firmware.

    So it would appear that Philips have either solved the problem, or one just needs to keep trying and the firmware will eventually install.

Similar Topics

  1. philips sa2vbe04k/02
    By strider1978 in forum Sound: GoGear SA2-series (2010)
    Replies: 6
    Last Post: 11-18-2011, 06:19 AM
  2. SA2RGA02SN/02 mp4 does not work after restart
    By globuscs in forum Sound: GoGear SA2-series (2010)
    Replies: 1
    Last Post: 10-17-2011, 12:42 PM
  3. Log-on problems (very slow/impossible)
    By Jan Mensink in forum Smart TV: Error Messages
    Replies: 25
    Last Post: 09-20-2011, 06:20 AM
  4. SW-Update through WLAN impossible
    By GuinnessTrinker in forum Smart TV: Software
    Replies: 16
    Last Post: 04-14-2011, 03:59 PM
  5. Use /02 in Spain
    By kintaniya in forum TV: Other
    Replies: 1
    Last Post: 10-11-2010, 01:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •