Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 981, Level: 8
    Level completed: 16%, Points required for next Level: 169
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Nouadhibou
    Posts
    1
    Points
    981
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    TV 46PFL8605 connected to Samsung Galaxy tab. 10.1 (GT-P7500) - not operational?

    Hi everyone,

    I have installed today the app for android on my tablet Samsung Galaxy 10.1 (GT -P7500), I have followed all the instructions to connect with my tv, after following some troubleshoot instructions from the forum I have connected the two devices...but the remote does not operate.

    The steps I followed are the following:

    1.Updated tv software to version Q5551-0.140.40.0 succesfully.
    2.Enable jointSPACE as described on FAQ of the app and the 2 devices are now connected.

    Does anyone has an idea what else I should do? My tablet is running Android 3.1 so not any update for the tablet...!

    Waiting for your ideas and usefull knowledge.

    Regards,

    Nikolas G.

  2. #2
    New Member
    Points: 890, Level: 7
    Level completed: 70%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    FRANCE
    Posts
    3
    Points
    890
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I have basically the same issue as Nikolas.

    I'm using an HTC Desire S with the LED TV 32PFL8605H/12.


    I have also checked all the steps:

    - USB update the firmware with the Q5551-0.140.40.0 version
    - jointSPACE enabled
    - the app find the TV on the network but nothing happens when I use myremote app.
    However when I try to start the slide show from the app and I go back to the app menu the TV is flashing, and goes back in the channel it was previously and that's it...

    The tv is connected via an ethernet cable, but I've read on this fotum that it doesn't matter.

  3. #3
    DerShortyy
    Guest
    Hi guys,

    please try to capture the Log of your devidce while running the app. Please use this app https://market.android.com/details?i...=search_result and post the log here or sent a private message to Juan.

    Best regards

  4. #4
    New Member
    Points: 890, Level: 7
    Level completed: 70%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    FRANCE
    Posts
    3
    Points
    890
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I'm sorry for the format, but I didn't know who is Juan and how to send him a private message....

  5. #5
    Moderator
    Points: 81,123, Level: 88
    Level completed: 55%, Points required for next Level: 827
    Overall activity: 50.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    819
    Points
    81,123
    Level
    88
    Thanks
    4
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Quote Originally Posted by Nikolas G. View Post
    ...My tablet is running Android 3.1 so not any update for the tablet...Regards, Nikolas G.
    Hi all,

    Android 3.x is not supported (yet), only Android 2.x.
    We are currently working on 3.x support.

    Regards,
    JuAn
    Last edited by Philips; 10-19-2011 at 02:55 PM.
    Forum Mod

  6. #6
    Moderator
    Points: 81,123, Level: 88
    Level completed: 55%, Points required for next Level: 827
    Overall activity: 50.0%
    Achievements:
    Recommendation First ClassTagger First Class50000 Experience PointsNew Achievement!Veteran
    Philips's Avatar
    Join Date
    May 2010
    Posts
    819
    Points
    81,123
    Level
    88
    Thanks
    4
    Thanked 15 Times in 13 Posts
    Rep Power
    10
    Quote Originally Posted by kev1_snake View Post
    Hi,
    I have basically the same issue as Nikolas.
    I'm using an HTC Desire S with the LED TV 32PFL8605H/12.

    I have also checked all the steps:
    - USB update the firmware with the Q5551-0.140.40.0 version
    - jointSPACE enabled
    - the app find the TV on the network but nothing happens when I use myremote app.
    However when I try to start the slide show from the app and I go back to the app menu the TV is flashing, and goes back in the channel it was previously and that's it...

    The tv is connected via an ethernet cable, but I've read on this fotum that it doesn't matter.
    Hi Kev1,

    Learned via the PM you send me that you use a HTC Desire S with Android 2.3.3.
    As you said in your post "I have basically the same issue as Nikolas", I (wrongly) assumed that you also used Android 3.1. That's why I removed your log file, thinking the question was answered.
    Anyway, I forwarded your feedback and log file to development. Let's wait for their reaction.

    Regards,
    JuAn
    Forum Mod

  7. #7
    New Member
    Points: 890, Level: 7
    Level completed: 70%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    FRANCE
    Posts
    3
    Points
    890
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hey.

    I've changed nothing but now it's working very well.

    The only thing that might be the reason is that I rebooted my phone the other day and now it seems to work.

    Thanks for the help anyway.

    See you.


    Kevin.

Similar Topics

  1. 32pfl9705/k02 - Samsung Galaxy S2 - android
    By DerShortyy in forum Apps: MyRemote App (for Android)
    Replies: 24
    Last Post: 08-29-2011, 08:50 PM
  2. Connection of Samsung Galaxy S to TV
    By jonny in forum TV: Connectivity
    Replies: 2
    Last Post: 07-23-2011, 03:46 PM
  3. 46PFL8605 + HTS9140 - no sound in TV
    By Lech1 in forum Blu-ray: HTS Series
    Replies: 2
    Last Post: 04-26-2011, 08:17 PM
  4. Bug: USB -> Net TV
    By daL in forum Smart TV: Software
    Replies: 4
    Last Post: 04-06-2011, 07:11 PM
  5. Samsung C7140 connected to 9705 TV
    By Marco in forum Smart TV: Installation
    Replies: 18
    Last Post: 03-31-2011, 02:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •