Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 979, Level: 8
    Level completed: 15%, Points required for next Level: 171
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    3
    Points
    979
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question No full screen: HDMI connection between laptop to TV

    Hello,

    I just bought a new Philips 37 PFL4606H LCD and i have a viewing problem while im connecting my laptop to TV.

    My laptop is DELL Studio 17.
    The connection between the 2 devices is HDMI cable.

    the problem: evrything looking good apart the fact that im having like a fat black frame all over the desktop\movie\etc..
    I can't watch a real full screen on the t.v. It always have this black frame.

    How can I fix it???

  2. #2
    New Member
    Points: 979, Level: 8
    Level completed: 15%, Points required for next Level: 171
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    3
    Points
    979
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ... WITH AMD Radeon HD 6500M/5600/5700 Series

  3. #3
    Diamond Member
    Points: 50,193, Level: 69
    Level completed: 32%, Points required for next Level: 957
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,960
    Points
    50,193
    Level
    69
    Thanks
    149
    Thanked 168 Times in 150 Posts
    Rep Power
    9
    Hi,

    you need to disable over/underscan in the ATI graphics card drivers/options.

    Toengel@Alex

  4. #4
    New Member
    Points: 979, Level: 8
    Level completed: 15%, Points required for next Level: 171
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    3
    Points
    979
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Toengel View Post
    Hi,

    you need to disable over/underscan in the ATI graphics card drivers/options.

    Toengel@Alex
    Hours over hours im trying to find out how to disable the over/underscan..
    This options DOES NOT exist in this ATI CATALYST CONTROL CENTER!!

    Please!! someone can help how to fix this annoying problem???

    I tried every idea I can think about including the Philips unscaled format. PC mode is on as well..

    pls help!!

  5. #5
    Diamond Member
    Points: 50,193, Level: 69
    Level completed: 32%, Points required for next Level: 957
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    5,960
    Points
    50,193
    Level
    69
    Thanks
    149
    Thanked 168 Times in 150 Posts
    Rep Power
    9
    Hi,

    see the following screenshot

    Toengel@Alex

Similar Topics

  1. No sound on tv connecting laptop via hdmi
    By andriuspt in forum TV: Connectivity
    Replies: 8
    Last Post: 02-23-2012, 11:29 AM
  2. Philips PFL3606 Full HD 42" VGA better quality than HDMI
    By dogggg in forum TV: Connectivity
    Replies: 3
    Last Post: 11-02-2011, 10:15 PM
  3. laptop to tv vga connection
    By shashlik2006 in forum TV: Connectivity
    Replies: 2
    Last Post: 07-25-2011, 06:25 AM
  4. 32PFL5605 - Laptop to HDMI - unable to fill up the frame
    By numbertwo in forum TV: Connectivity
    Replies: 3
    Last Post: 04-28-2011, 06:42 AM
  5. Unable to connect laptop to TV via HDMI
    By numbertwo in forum TV: Connectivity
    Replies: 5
    Last Post: 04-26-2011, 02:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •