Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,548, Level: 10
    Level completed: 99%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Santiago,Chile
    Posts
    38
    Points
    1,548
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HD files no audio

    hello everyone:

    i have some problems playing some videos on MPEG2 HD

    i have converterd with Nero Vision from an M2TS file and just can play the video but without audio, i have encoded the audio in AC3 and is strange because on my computer plays just fine the audio and video together but in the player do not play the audio.

    here is the data of the video obtained with media info

    General
    Format : MPEG-PS
    File size : 677 MiB
    Duration : 4mn 42s
    Overall bit rate mode : Variable
    Overall bit rate : 20.1 Mbps
    Writing library : Created by Nero

    Video
    ID : 224 (0xE0)
    Format : MPEG Video
    Format version : Version 2
    Format profile : Main@High
    Format settings, BVOP : Yes
    Format settings, Matrix : Custom
    Duration : 4mn 42s
    Bit rate mode : Variable
    Bit rate : 19.3 Mbps
    Maximum bit rate : 28.9 Mbps
    Width : 1 920 pixels
    Height : 1 088 pixels
    Display aspect ratio : 16:9
    Frame rate : 29.970 fps
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Scan order : Top Field First
    Compression mode : Lossy
    Bits/(Pixel*Frame) : 0.308
    Stream size : 649 MiB (96%)
    Writing library : Created by Nero

    Audio
    ID : 189 (0xBD)-128 (0x80)
    Format : AC-3
    Format/Info : Audio Coding 3
    Mode extension : CM (complete main)
    Muxing mode : DVD-Video
    Duration : 4mn 42s
    Bit rate mode : Constant
    Bit rate : 448 Kbps
    Channel(s) : 6 channels
    Channel positions : Front: L C R, Side: L R, LFE
    Sampling rate : 48.0 KHz
    Bit depth : 16 bits
    Compression mode : Lossy
    Delay relative to video : -33ms
    Stream size : 15.1 MiB (2%)


    i was thinking the parameters are right?

    the strange is that i encoded the same video in AVC profile and the audio with MPEG 4 HE with 5.1 channels and the audio can be played with the video, which oddly with the compression MPEG2 just the video is played but not sound.

    why happen this.

    here the info of the same video encorded in AVC profile

    General
    Format : MPEG-4
    Format profile : Base Media / Version 2
    Codec ID : mp42
    File size : 353 MiB
    Duration : 4mn 42s
    Overall bit rate mode : Variable
    Overall bit rate : 10.5 Mbps
    Encoded date : UTC 2011-11-07 02:21:31
    Tagged date : UTC 2011-11-07 03:14:22

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : Main@L4.0
    Format settings, CABAC : Yes
    Format settings, ReFrames : 2 frames
    Codec ID : avc1
    Codec ID/Info : Advanced Video Coding
    Duration : 4mn 42s
    Bit rate mode : Variable
    Bit rate : 10.4 Mbps
    Maximum bit rate : 20.5 Mbps
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 16:9
    Frame rate mode : Constant
    Frame rate : 29.970 fps
    Standard : NTSC
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.167
    Stream size : 350 MiB (99%)
    Language : English
    Encoded date : UTC 2011-11-07 02:21:31
    Tagged date : UTC 2011-11-07 03:14:22

    Audio
    ID : 2
    Format : AAC
    Format/Info : Advanced Audio Codec
    Format profile : HE-AAC / LC
    Codec ID : 40
    Duration : 4mn 42s
    Bit rate mode : Variable
    Bit rate : 75.3 Kbps
    Maximum bit rate : 94.6 Kbps
    Channel(s) : 6 channels
    Channel positions : Front: L C R, Side: L R, LFE
    Sampling rate : 48.0 KHz / 24.0 KHz
    Compression mode : Lossy
    Stream size : 2.54 MiB (1%)
    Language : English
    Encoded date : UTC 2011-11-07 02:21:31
    Tagged date : UTC 2011-11-07 03:14:22

    Menu
    00:00:00.000 : Start

    just is weird, i purchased this player because i had before products of philips brand and never had problems with them and the support center was very good the experience with them in case of problems. just is weird that i be having problems with this player. the firmware is the 1.66 and the version of the blu ray player is the BDP3200/55

    best regards
    Francisco

  2. #2
    Moderator
    Points: 1,938, Level: 12
    Level completed: 30%, Points required for next Level: 212
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Posts
    117
    Points
    1,938
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    5
    Hi Francisco,

    You ought to check the codec compatibility list. Strangely enough it seems for MPEG-PS the AC3 audio is not supported.

    Regards,

  3. #3
    Bronze Member
    Points: 1,548, Level: 10
    Level completed: 99%, Points required for next Level: 2
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Santiago,Chile
    Posts
    38
    Points
    1,548
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i have read the codecs compability but is something that i do not have clear, i have encorded some videos on MPEG 2 and AC3 5.1 audio and works fine somes and somes not, i do not understand the reason, the codec list i have already seen it before and well is ok but have the doubt already.

    also sounds weird because if the player can not plays files in MPEG 2 with audio AC3 5.1 channels then would not be able too of plays DVD s of high quality with audio in AC3 format.

    just still as a rare issue to me this.

    best regards
    Francisco

Similar Topics

  1. HDMI pass trough of Dolby True HD/ DD 5.1 audio
    By Paladium in forum TV: Connectivity
    Replies: 20
    Last Post: 09-07-2011, 02:35 PM
  2. no playback of ARD/ZDF 720p HD recordings on disks or files
    By FSNAVI in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 2
    Last Post: 08-16-2011, 11:22 AM
  3. Streaming HD movies from CANON HD Cam (AVCHD formats)
    By n.pouw1@live.nl in forum TV: Streaming & Network
    Replies: 3
    Last Post: 08-07-2011, 02:06 PM
  4. Transfer audio and video files using Philips Songbird
    By Philips - Gary in forum Sound: MP3/MP4 Product Support
    Replies: 0
    Last Post: 07-07-2011, 11:50 AM
  5. HDMI connection from Cisco HD recorder with Cineos HD tv
    By gerenivonne in forum TV: Connectivity
    Replies: 1
    Last Post: 03-22-2011, 05:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •