Results 1 to 10 of 10
  • Topic Tools
  • Display
  • Bookmark and Share

Topiced View

  1. #1
    Bronze Member
    Points: 1,799, Level: 11
    Level completed: 83%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Eindhoven, The Netherlands
    Posts
    16
    Points
    1,799
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question HTS3261: crashes when approaching DLNA server!?

    Dear HTS enthusiasts and especially my former Philips colleagues,

    Just bought this morning a HTS3261 system. Nice design and seemed a very good bed room alternative (next to the Marantz and 37PLF7605 in the living room), to replace:
    - an oldddd Philips FW46 (after 15+ years: CD-player stuck, cassettes stuck, display lighting gone)
    - a 3-yr old/young Eminent EM7071 Media Player/Streamer

    Now I ran into one big and some smaller yet annoying issues:

    Big issue: crashes on DLNA
    At home I have 2 DLNA servers running:
    1. SitecomNAS with Twonky 6.0 (pre-installed, nothing to change about)
    2. This laptop I am using now with Windows Media Player 12 / Windows7 streaming shared

    Both servers are without any special settings easy to approach from my PFL7605 TV, from my old XP2000 desktop, our work laptops and from my Samsung Ace phone. But the HTS3261 crashes on both of them:
    a. I can select "Open PC"
    b. I do get the window with (left) "Server" and (middle column) the two server names (SitecomNas Media; Asus Media)
    c. I can select with the cursor and OK or --> one of both servers
    d. I do get a next screen with "Folders" ("Mappen" in Dutch) and the respective server shares (e.g. Music, Pictures, Videos)
    e. But then... I can not select anything anymore. Not with cursor, OK, Home, <<, >>, etc. Only switching to Radio works, but then still not able to go back to e.g. Home menu (get the same non-responding Folder screen). Only option is to switch the unit to standby and on again.

    What did we try already:
    - standby and on - same issue
    - re-installing network configuration
    - rebooting media servers
    - rebooting Netgear WNR2000 router

    Called Philips Netherlands 1st time:
    - asked to download newest firmware (v1.26 MCU 27) - no improvement
    - asked to check with 7605 TV downstairs (as my bed room TV required HDMI-DVI connector) - no improvement

    Called Philips Netherlands 2nd time:
    - requested to return the unit for replacement - no improvement (!)
    - cross-checked all other devices: still no issues in streaming from both servers

    Called Philips Netherlands 3rd time:
    - "sorry sir, if you have 2 devices with this problem it must be your network or servers" (!)
    - after some insistence they would push the issue to 2nd line help, but did not sound too promising/enthusiastic
    - though I did explain that streaming audio/video is NOT new to me and works flawlessly on all other devices here
    - and I consider crashing on both media servers a bit too suspicious ;-)

    Anyone an idea how to overcome this issue, other than returning this device!?!? Using DLNA was one of the key selection criteria for (downloaded manual in advance to check functionality etc.)!!


    Smaller: last radio station not remembered
    Just noticed: when switching the HTS into standby and later awake again, it goes not to the latest radio station you listened to, but to the latest one you stored. So:
    - I stored 30 stations, last one being SkyRadio (on preset 7)
    - Then I set to Radio3FM, my favorite Dutch station (on preset 3)
    - And whoops: the HTS switches back to preset 7 when getting back on power.
    Quite annoying, I want to get the latest one I listened to, not one arbitrary stored one.

    Smaller: NetTV application add bug
    When adding NetTV applications, I could not go back to the NetTV main menu - pressing the Return button had no effect. Pressing Home-NetTV neither, just came back in the Add menu. Only standby-on worked :-(
    Last edited by Rogier1975; 11-09-2011 at 07:03 PM.

Similar Topics

  1. DLNA Troubles with BDP7600/12 (no connect to server)
    By OliBoe in forum Blu-ray: BDP7000 Series
    Replies: 20
    Last Post: 12-01-2011, 04:10 PM
  2. Twonky Media Server 5.1.9 - small photo on TV by DLNA
    By roberto75 in forum TV: Streaming & Network
    Replies: 4
    Last Post: 08-10-2011, 09:36 PM
  3. crashes every time
    By meeeder in forum Apps: MyRemote App (for Android)
    Replies: 2
    Last Post: 06-08-2011, 01:25 PM
  4. Howto Connect Philips 8605 to my Freenas DLNA Media Server
    By mrcoffee in forum TV: Streaming & Network
    Replies: 3
    Last Post: 01-29-2011, 10:57 AM
  5. photo not fullscreen in media server (dlna)
    By FJW in forum TV: Streaming & Network
    Replies: 2
    Last Post: 08-03-2010, 11:04 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •