Results 1 to 10 of 10
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,799, Level: 11
    Level completed: 83%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Eindhoven, The Netherlands
    Posts
    16
    Points
    1,799
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question HTS3261: crashes when approaching DLNA server!?

    Dear HTS enthusiasts and especially my former Philips colleagues,

    Just bought this morning a HTS3261 system. Nice design and seemed a very good bed room alternative (next to the Marantz and 37PLF7605 in the living room), to replace:
    - an oldddd Philips FW46 (after 15+ years: CD-player stuck, cassettes stuck, display lighting gone)
    - a 3-yr old/young Eminent EM7071 Media Player/Streamer

    Now I ran into one big and some smaller yet annoying issues:

    Big issue: crashes on DLNA
    At home I have 2 DLNA servers running:
    1. SitecomNAS with Twonky 6.0 (pre-installed, nothing to change about)
    2. This laptop I am using now with Windows Media Player 12 / Windows7 streaming shared

    Both servers are without any special settings easy to approach from my PFL7605 TV, from my old XP2000 desktop, our work laptops and from my Samsung Ace phone. But the HTS3261 crashes on both of them:
    a. I can select "Open PC"
    b. I do get the window with (left) "Server" and (middle column) the two server names (SitecomNas Media; Asus Media)
    c. I can select with the cursor and OK or --> one of both servers
    d. I do get a next screen with "Folders" ("Mappen" in Dutch) and the respective server shares (e.g. Music, Pictures, Videos)
    e. But then... I can not select anything anymore. Not with cursor, OK, Home, <<, >>, etc. Only switching to Radio works, but then still not able to go back to e.g. Home menu (get the same non-responding Folder screen). Only option is to switch the unit to standby and on again.

    What did we try already:
    - standby and on - same issue
    - re-installing network configuration
    - rebooting media servers
    - rebooting Netgear WNR2000 router

    Called Philips Netherlands 1st time:
    - asked to download newest firmware (v1.26 MCU 27) - no improvement
    - asked to check with 7605 TV downstairs (as my bed room TV required HDMI-DVI connector) - no improvement

    Called Philips Netherlands 2nd time:
    - requested to return the unit for replacement - no improvement (!)
    - cross-checked all other devices: still no issues in streaming from both servers

    Called Philips Netherlands 3rd time:
    - "sorry sir, if you have 2 devices with this problem it must be your network or servers" (!)
    - after some insistence they would push the issue to 2nd line help, but did not sound too promising/enthusiastic
    - though I did explain that streaming audio/video is NOT new to me and works flawlessly on all other devices here
    - and I consider crashing on both media servers a bit too suspicious ;-)

    Anyone an idea how to overcome this issue, other than returning this device!?!? Using DLNA was one of the key selection criteria for (downloaded manual in advance to check functionality etc.)!!


    Smaller: last radio station not remembered
    Just noticed: when switching the HTS into standby and later awake again, it goes not to the latest radio station you listened to, but to the latest one you stored. So:
    - I stored 30 stations, last one being SkyRadio (on preset 7)
    - Then I set to Radio3FM, my favorite Dutch station (on preset 3)
    - And whoops: the HTS switches back to preset 7 when getting back on power.
    Quite annoying, I want to get the latest one I listened to, not one arbitrary stored one.

    Smaller: NetTV application add bug
    When adding NetTV applications, I could not go back to the NetTV main menu - pressing the Return button had no effect. Pressing Home-NetTV neither, just came back in the Add menu. Only standby-on worked :-(
    Last edited by Rogier1975; 11-09-2011 at 06:03 PM.

  2. #2
    Bronze Member
    Points: 1,799, Level: 11
    Level completed: 83%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Eindhoven, The Netherlands
    Posts
    16
    Points
    1,799
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Day/episode 2 (or should this be an edit of the original post, moderators?)

    Firewall:
    - Disabled the WAN-firewall of the router: still freezing HTS when connecting to DLNA server

    Router (as this is the big central chain in a network, so could be the reason that all other devices connect to my DLNA servers except the HTS):
    - Completely swapped my router (nice work to release the IP of the modem first ): also with my old 54G modem the HTS freezes
    So the Netgear 300N is not the problem too.

    Checked whether the size of my media folders was the issue:
    - unchecked all folders in Twonky except one normally unused
    - put only 1 artist / 2 cd's in that folder including just one folder.jpg per subfolder
    - so preparing for browsing this folder should take hardly any time, to exclude basic network/reading time as cause
    And again: HTS freezes as soon as you try to read from either my WMP12 laptop or from the Twonky NAS

    And checked the box of the HTS: no "DLNA certified" logo --> does this maybe mean, the HTS is only 'with best luck' capable but not fully tested to be DLNA compliant? My both media servers ARE DLNA compliant, so any DLNA compliant client should be plug&play.

    Someone an idea what is causing this trouble, or having similar issues (and solutions, hopefully)???

  3. #3
    Moderator
    Points: 15,994, Level: 38
    Level completed: 44%, Points required for next Level: 456
    Overall activity: 99.7%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,632
    Points
    15,994
    Level
    38
    Thanks
    2
    Thanked 29 Times in 28 Posts
    Rep Power
    10
    Hi

    first please make sure that the HTS is up to Date.
    Latest Version for the Firmware is 1.26, Note: if you do an Update, make sure no Disc is inserted.
    At next please connect the Laptop directly with the HTS, Cross Cable, no Router or Modem or whatever in between.
    (Both Devices need to be configured for manual IP)

    Regards
    Thomas
    Forum Mod

  4. #4
    Bronze Member
    Points: 1,799, Level: 11
    Level completed: 83%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Eindhoven, The Netherlands
    Posts
    16
    Points
    1,799
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Thomas, SW update was already done. Cross-cable: good idea, will buy or make one this weekend! Any idea what is causing the crashes, compared to the successful 7605 tv?

  5. #5
    Bronze Member
    Points: 1,799, Level: 11
    Level completed: 83%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Eindhoven, The Netherlands
    Posts
    16
    Points
    1,799
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Cross-cable and static IPs between laptop and HTS:
    First no media server found (so that error handling works OK): I had to re-enable streaming as Windows7 did not automatically did so for a 'new network'. Then: HTS saw my Media share but crashed again when trying to read the folders

    Next thought: cross-cable and static IPs between SitecomNAS and HTS:
    Same issue again, Twonky Media Server found but crashing HTS when trying to read the folders x2
    Note: this was again with the almost empty media files, just:
    \Media
    \Adele
    \19 - with the MP3 and folder.jpg files (and thumbs.db as Windows adds that as soon as you view the folder)
    \21 - with the MP3 and folder.jpg files (and thumbs.db as Windows adds that as soon as you view the folder)

    What can be originating this behaviour, even with a direct cross-cable the HTS freezes/crashes!?


  6. #6
    Bronze Member
    Points: 1,799, Level: 11
    Level completed: 83%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Eindhoven, The Netherlands
    Posts
    16
    Points
    1,799
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Lightbulb

    And we have a Winner!!!

    I did found the issue and sorry Mr Philips Netherlands, when you call me back as agreed next week I have to explain you a firmware bug

    Solution: switch the device language from "Dutch" to "Automatic (ENG) - and I can approach any DLNA server I want to!

    First I tried with even more W7 media servers and made some pictures that I DO share now to enable Philips to do some debugging:

    First picture: HTS nicely finds all media servers, which I am able to select and get feedback like "Windows Mediaplayer Server" or "Twonky Media Server"

    https://picasaweb.google.com/lh/phot...eat=directlink

    Next: when I click on e.g. the Twonky Server, I got the next screen:

    https://picasaweb.google.com/lh/phot...eat=directlink

    At this moment I could directly click LEFT with the cursor to return to the previous screen. As soon as (in Dutch mode!) I would click RIGHT or OK the HTS would stall/freeze/crash

    And now I am typing this message with the HTS (in Automatic/ENG mode) playing the Adele songs from Twonky. Even including the album art, my PFL7605 TV even never succeeded to recognize these!

    Thomas and others - please take advantage of this "home bug finding" and keep us informed on the progress. The HTS3261 is relatively new so probably only few users noticed YET:
    - maybe it is only when using Dutch menus
    - and I assume lots of people only use the DVD/BluRay, Radio and/or NetTV functions, not the DLNA support

    EDIT: And for me this is just acceptable as it is my bed room set, so no language barrier. Yet for my living room this would not be acceptable as my kids still require Dutch menu instructions

    Best regards,
    Rogier

  7. #7
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Hi Rogier1975,

    This issue is indeed a sw bug and a solution will be implemented on coming sw release.

    Thank you very much for your very valuable input!

    Regards
    Forum Mod

  8. #8
    Bronze Member
    Points: 1,799, Level: 11
    Level completed: 83%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Eindhoven, The Netherlands
    Posts
    16
    Points
    1,799
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    As long as the solution is not skipping or reducing the DLNA functionality, I am very happy to help

  9. #9
    Bronze Member
    Points: 1,799, Level: 11
    Level completed: 83%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Eindhoven, The Netherlands
    Posts
    16
    Points
    1,799
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The helpdesk told me, beginning of December, that the new firmware would be release in wk49. Wondering if they meant wk49 of 2012

  10. #10
    Bronze Member
    Points: 1,799, Level: 11
    Level completed: 83%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Oct 2010
    Location
    Eindhoven, The Netherlands
    Posts
    16
    Points
    1,799
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ah finally, version 1.40 now - and DLNA streaming works now in Dutch too

    Other promised improvements:

     Improved playability --> nothing found yet, just some new pre-set NetTV apps
     Improved system performance including standby wake up --> well, still rather slowwww. Friend of mine lately bought a Samsung DVD-HD-recorder out of frustration on Philips. The Samsung simply allows you to e.g. open the DVD-deck without having to wait 30 seconds for "starting up", just an instant start. Another former Philips fan (loyal for decades!!) gone...

Similar Topics

  1. DLNA Troubles with BDP7600/12 (no connect to server)
    By OliBoe in forum Blu-ray: BDP7000 Series
    Replies: 20
    Last Post: 12-01-2011, 03:10 PM
  2. Twonky Media Server 5.1.9 - small photo on TV by DLNA
    By roberto75 in forum TV: Streaming & Network
    Replies: 4
    Last Post: 08-10-2011, 08:36 PM
  3. crashes every time
    By meeeder in forum Apps: MyRemote App (for Android)
    Replies: 2
    Last Post: 06-08-2011, 12:25 PM
  4. Howto Connect Philips 8605 to my Freenas DLNA Media Server
    By mrcoffee in forum TV: Streaming & Network
    Replies: 3
    Last Post: 01-29-2011, 09:57 AM
  5. photo not fullscreen in media server (dlna)
    By FJW in forum TV: Streaming & Network
    Replies: 2
    Last Post: 08-03-2010, 10:04 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •