Results 1 to 11 of 11
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Silver Member
    Points: 3,469, Level: 17
    Level completed: 5%, Points required for next Level: 381
    Overall activity: 31.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    French Alps
    Posts
    194
    Points
    3,469
    Level
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    3

    Thumbs down Club Philips - Streamium Management and Microsoft Internet Explorer

    I cannot believe that after 3 years of feedbacks (see the old streamiumcafé forum), the Club Philips still does not work properly with Microsoft Explorer which is still the most popular Browser in the world.

    If you try to manage your favorites using IE, it just does not work. When you use Chrome or Firefox, it is OK.
    The sad thing is that it is even not advertised anywhere, which means that a new customer would just not be able to use Club Philips/Streamium Management and believe it does not work if they access it through the Microsoft Explorer.
    I just explained this to a new French customer in another forum.

    I don't understand how one can develop a Web site that does not work with the Explorer and I even less understand how the feedbacks we have been giving for more than 3 years has never been taken into account.

    Weird.

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    5
    hi k1200rs... didnt have experience in streamium cafe (i first come into this forum because of my Blu-ray players)... this has been an issue for 3 years already?

    are you going to this page or you are still using the old one (UI is quite different)?
    www.philips.com/welcome

    and also, which IE version you are using?

  3. #3
    Silver Member
    Points: 3,469, Level: 17
    Level completed: 5%, Points required for next Level: 381
    Overall activity: 31.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    French Alps
    Posts
    194
    Points
    3,469
    Level
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    3
    Quote Originally Posted by kwinnie View Post

    this has been an issue for 3 years already?

    are you going to this page or you are still using the old one (UI is quite different)?
    www.philips.com/welcome

    and also, which IE version you are using?

    1- Yes, indeed, this has been debated by many people and for many years on the StreamiumCafé forum (the ancestor of this forum for the Streamium products). I can quote the messages.

    2- It does not matter whether I go through the old interface or the new one you are quoting, indeed, there is only one Stremium Management site and both links (old or new) link to it. It is that part that is broken or not working with IE.

    3- I have the very latest IE but same experience with any IE version.

    I will find some very old quotes made by other users (some are here and participating to this forum now) about this long standing issue.

  4. #4
    Silver Member
    Points: 3,469, Level: 17
    Level completed: 5%, Points required for next Level: 381
    Overall activity: 31.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    French Alps
    Posts
    194
    Points
    3,469
    Level
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    3
    Here is one post where we realised that the Club Philips / Streamium management problems we were experiencing for already some time were in fact related IE:

    http://www.streamiumcafe.com/vBullet...fox#post115467

    There are older posts saying the same and please also note it took some time to realize that the problems we were experiencing were related to IE.

    Doing a search in Streamium Cafe, one can see that many reported that managing "Favourites" (and other features) using IE was (and still is) not working.
    Last edited by k1200rs; 11-10-2011 at 09:44 AM.

  5. #5
    New Member
    Points: 844, Level: 7
    Level completed: 47%, Points required for next Level: 106
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Posts
    2
    Points
    844
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have been trying to access "My Favorites" and "My Media" pages for more than 3 weeks now....
    End result with IE, Firefox, Chrome and Android browser (Samsung tab or phone) is always what it looks like an empty page.....
    I have already called more than 5 times the customer support .... Always talked to "nice" people who can only report the problem to their technical back-office (which one ?)... no feedback, no fix, no resolution... no nothing

  6. #6
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Awards:
    Discussion Ender
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    722
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    4
    What I do is allowing the cookies from Philips in whatever broswer I use ( IE, Moz,Chr ), I read this on the streamiumcafe.
    This might for some not be the best solution but it works great for me ( except when they have sometimes outages and nothing works ).

  7. #7
    Silver Member
    Points: 3,469, Level: 17
    Level completed: 5%, Points required for next Level: 381
    Overall activity: 31.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    French Alps
    Posts
    194
    Points
    3,469
    Level
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    3
    All my cookies are allowed...and to realize it does not work with IE you need to change your favorites (move the ranking, add or remove some). It works fine with all my other browsers (Chrome and Firefox). If you look at Streamiumcafé, where quite a number of technical geeks were (including me), you'll see it was a wide spread issue.

  8. #8
    Silver Member
    Points: 3,469, Level: 17
    Level completed: 5%, Points required for next Level: 381
    Overall activity: 31.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    French Alps
    Posts
    194
    Points
    3,469
    Level
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    3
    Quote Originally Posted by TracingETn View Post
    I have been trying to access "My Favorites" and "My Media" pages for more than 3 weeks now....
    We had that some time ago as well, with people who could and some other who couldn't, I have no problem.

  9. #9
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    5
    i guess the 3-week blank page issue maybe because of the server down issue mentioned in the forum home page...recently i hv problem downloading software or just go to a product page... maybe that can be a reason ...

  10. #10
    New Member
    Points: 844, Level: 7
    Level completed: 47%, Points required for next Level: 106
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Posts
    2
    Points
    844
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by TracingETn View Post
    I have been trying to access "My Favorites" and "My Media" pages for more than 3 weeks now....
    End result with IE, Firefox, Chrome and Android browser (Samsung tab or phone) is always what it looks like an empty page.....
    I have already called more than 5 times the customer support .... Always talked to "nice" people who can only report the problem to their technical back-office (which one ?)... no feedback, no fix, no resolution... no nothing

    Update on 25/11/2011: I just tested again on this past Friday. It seems that my problems were fixed. "Favorites" and "My Media" webpages are now fully functional....

  11. #11
    Philips - Gary
    Guest
    Hi k1200rs,

    I'm sorry to hear you are having difficulties with Club Philips, unfortunately as you are aware there are a number of on-going problems in Club Philips many of which are browser-related.

    We do have a team working on improving this so hopefully these problems will be resolved soon but it a long process due to the number of browsers in the market and the numerous versions of them in use by end-users (not everyone will stay up-to-date).

    I would like to apologise for the length of time this is taking and assure you that we are taking the issues seriously.

    Kind regards,

    Gary

Similar Topics

  1. Message: "Club Philips, Service is temporarely unavailable".
    By Philips in forum Smart TV: Error Messages
    Replies: 3
    Last Post: 06-27-2012, 12:50 PM
  2. problem managing my Streamium SL400i over Club Philips
    By pfuhli in forum Sound: Other Models
    Replies: 6
    Last Post: 09-12-2011, 10:35 AM
  3. MyRemote for Streamium NP3700
    By janwillem26 in forum Apps: SimplyShare & MyRemote Apps
    Replies: 3
    Last Post: 08-26-2011, 09:46 AM
  4. Microsoft Silverlight required
    By jane22 in forum Smart TV: Software
    Replies: 1
    Last Post: 05-21-2011, 06:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •