Results 1 to 11 of 11
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 965, Level: 8
    Level completed: 8%, Points required for next Level: 185
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Porto
    Posts
    7
    Points
    965
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    32PFL6606 USB Media Player Problems

    Hi Everyone,

    I recently moved countries and couldn’t take all my DVD´s and Blu-ray´s with me, so I backed up some movies I would like to watch with my Philips.

    So here´s my issue: on encoding I didn’t encode the black bars on 2.35.1 aspect ratio movies (because it would be a waste of time and file size), the 4:3 scales correctly and so does 2.35.1 on SD content but on certain HD material it doesn´t, resolutions like 1280x576 will be stretched vertically on any mode even on auto zoom, I hope that this gets fixed on the next firmware.

    Also the player has problems playing 1080P source material, it will freeze a frame & audio and skip for about a second every once in a while, can that be fixed?

    All the files play fine on my Laptop (when hooked to the TV) but I wish I could just use the TV for watching these movies without problems.

    Thanks in advance.

  2. #2
    Silver Member
    Points: 2,368, Level: 13
    Level completed: 73%, Points required for next Level: 82
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    32PFL7606K FW Q5551-0.14.93.0_bld11a
    Posts
    188
    Points
    2,368
    Level
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    About the problem with 1080p: I've had a similar issue with a 1920x1080 mkv.

    The solution was to re-multiplex it with a shorter interleaver time (with mkvtoolnix).
    With 100ms, it worked, values larger than 200ms produced skipping. Maybe you could try the same with your file.

    I guess the buffer size of the media player is too small for HD video and long interleaving times.

    If there is sufficient RAM, maybe Philips can increase this, otherwise Re-MUXing is a workaround that worked fine.

  3. #3
    New Member
    Points: 965, Level: 8
    Level completed: 8%, Points required for next Level: 185
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Porto
    Posts
    7
    Points
    965
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Will give it try matthias, thanks. Also there seems to be a limit of 8 Cabac/ref frames, Philips should disclose that sort of information in their manual.
    Last edited by Kurono; 11-07-2011 at 11:24 AM.

  4. #4
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    for the Philips BDPs there are some information regarding reframes: http://www.p4c.philips.com/cgi-bin/d...5034&faqview=1

    I think they also apply to TVs.

    Toengel@Alex

  5. #5
    New Member
    Points: 965, Level: 8
    Level completed: 8%, Points required for next Level: 185
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Porto
    Posts
    7
    Points
    965
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    .TS files can have a 5.1 profile but u can't fast forward...

  6. #6
    New Member
    Points: 965, Level: 8
    Level completed: 8%, Points required for next Level: 185
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Porto
    Posts
    7
    Points
    965
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by matthias View Post
    re-multiplex it with a shorter interleaver time (with mkvtoolnix)
    I can´t figure out how to change the interleave to 100ms, could you give me a pointer? Thanks.

  7. #7
    Silver Member
    Points: 2,368, Level: 13
    Level completed: 73%, Points required for next Level: 82
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    32PFL7606K FW Q5551-0.14.93.0_bld11a
    Posts
    188
    Points
    2,368
    Level
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    I you use the mkvmerge GUI, it's in MUX->Add Command line options -> "--cluster-length"

  8. #8
    New Member
    Points: 965, Level: 8
    Level completed: 8%, Points required for next Level: 185
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Porto
    Posts
    7
    Points
    965
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Kurono View Post
    I can´t figure out how to change the interleave to 100ms, could you give me a pointer? Thanks.
    Gave it a go and remuxed the file, sound wont skip anymore but video still freezes/skips. Like I said above .TS container supports 5.1 profile h264 avc and it seems to play those skipping files butter smooth, drawback is that you can't fastforward cause it will make the file crash and restart. Still no fix for the scalling problem with 2.35.1 video...

  9. #9
    Silver Member
    Points: 2,368, Level: 13
    Level completed: 73%, Points required for next Level: 82
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    May 2011
    Location
    32PFL7606K FW Q5551-0.14.93.0_bld11a
    Posts
    188
    Points
    2,368
    Level
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    ah, you're right. with a cluster-length of 100ms, fast forwarding crashes the video player and I had to reboot the TV.

    But may as this is easily reproducable by Philips, maybe they will fix it?

  10. #10
    Moderator
    Points: 17,624, Level: 40
    Level completed: 47%, Points required for next Level: 426
    Overall activity: 99.6%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,765
    Points
    17,624
    Level
    40
    Thanks
    2
    Thanked 39 Times in 36 Posts
    Rep Power
    10
    Hi Kurono

    can you please post the "mediainfo" informations for the Video?

    Regards
    Thomas

  11. #11
    New Member
    Points: 965, Level: 8
    Level completed: 8%, Points required for next Level: 185
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Porto
    Posts
    7
    Points
    965
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Thomas View Post
    Hi Kurono

    can you please post the "mediainfo" informations for the Video?

    Regards
    Thomas
    Hi Thomas, thanks for taking notice.

    This file is 1080p and the frames freeze/skip from time to time, also it has the same upscalling problem I mentioned above just like any 1280x5xx video the tv scales it to 16:9 instead of the 2.35.1 or 2.40.1 (if I put this on Unscaled it plays correct aspect ratio)

    Video

    ID/String : 1

    Format : AVC

    Format/Info : Advanced Video Codec

    Format_Profile : High@L4.1

    Format_Settings_CABAC/String : Yes

    Format_Settings_RefFrames/String : 4 frames

    CodecID : V_MPEG4/ISO/AVC

    Duration/String : 1h 55mn

    BitRate/String : 4 716 Kbps

    Width/String : 1 920 pixels

    Height/String : 800 pixels

    DisplayAspectRatio/String : 2.40:1

    FrameRate/String : 23.976 fps

    ColorSpace : YUV

    ChromaSubsampling : 4:2:0

    BitDepth/String : 8 bits

    ScanType/String : Progressive

    Bits-(Pixel*Frame) : 0.128

    StreamSize/String : 3.80 GiB (86%)

    Encoded_Library/String : x264 core 116 r2057 0ba8a9c

    Encoded_Library_Settings : cabac=1 / ref=4 / deblock=1:1:1 / analyse=0x3:0x133 / me=tesa / subme=11 / psy=1 / psy_rd=0.40:0.00 / mixed_ref=1 / me_range=32 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-2 / threads=12 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=5 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=240 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=60 / rc=crf / mbtree=1 / crf=15.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:0.60

    Also I got a mkv here that should play but it doesn´t

    Video

    ID : 1

    Format : AVC

    Format/Info : Advanced Video Codec

    Format profile : High@L4.1

    Format settings, CABAC : Yes

    Format settings, ReFrames : 9 frames

    Codec ID : V_MPEG4/ISO/AVC

    Duration : 1h 40mn

    Bit rate : 4 721 Kbps

    Width : 1 280 pixels

    Height : 732 pixels

    Display aspect ratio : 16:9

    Frame rate : 23.976 fps

    Color space : YUV

    Chroma subsampling : 4:2:0

    Bit depth : 8 bits

    Scan type : Progressive

    Bits/(Pixel*Frame) : 0.210

    Stream size : 3.24 GiB (89%)

    Writing library : x264 core 102 r1666 d058f37

    Encoding settings : cabac=1 / ref=9 / deblock=1:-3:-3 / analyse=0x3:0x113 / me=umh / subme=10 / psy=1 / psy_rd=1.05:0.10 / mixed_ref=1 / me_range=32 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=2 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-2 / threads=6 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / constrained_intra=0 / bframes=6 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=25 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=2pass / mbtree=1 / bitrate=4721 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=50000 / vbv_bufsize=50000 / ip_ratio=1.40 / aq=1:0.80 / nal_hrd=none


    How come this mkv plays? profile is 5.1 and it has 10 ref frames

    Video

    ID : 1

    Format : AVC

    Format/Info : Advanced Video Codec

    Format profile : High@L5.1

    Format settings, CABAC : Yes

    Format settings, ReFrames : 10 frames

    Codec ID : V_MPEG4/ISO/AVC

    Duration : 5mn 35s

    Bit rate : 5 581 Kbps

    Width : 1 280 pixels

    Height : 720 pixels

    Display aspect ratio : 16:9

    Frame rate : 23.976 fps

    Color space : YUV

    Chroma subsampling : 4:2:0

    Bit depth : 8 bits

    Scan type : Progressive

    Bits/(Pixel*Frame) : 0.253

    Stream size : 223 MiB (93%)

    Writing library : x264 core 58 r798M 17e5dac

    Encoding settings : cabac=1 / ref=10 / deblock=1:-3:-3 / analyse=0x3:0x133 / me=umh / subme=7 / me-prepass=0 / brdo=1 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=0 / 8x8dct=1 / cqm=2 / deadzone=21,11 / chroma_qp_offset=0 / threads=1 / nr=0 / decimate=0 / mbaff=0 / bframes=10 / b_pyramid=1 / b_adapt=1 / b_bias=0 / direct=1 / wpredb=1 / bime=1 / keyint=250 / keyint_min=25 / scenecut=40 / rc=crf / crf=17.0 / rceq='blurCplx^(1-qComp)' / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / ip_ratio=1.40 / pb_ratio=1.30 / aq=1:0.7:15.0

    Sorry about the big wall of text
    Last edited by Kurono; 11-24-2011 at 10:34 AM.

Similar Topics

  1. New Philips Media player.
    By DellUser in forum Smart TV: News
    Replies: 19
    Last Post: 07-11-2013, 02:21 PM
  2. Overdrive Media Player
    By JamesTKirk in forum Sound: GoGear SA3-series (2011)
    Replies: 5
    Last Post: 11-22-2011, 08:45 AM
  3. BDP3100 poor Media player support via USB
    By nammetje in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 2
    Last Post: 09-28-2011, 08:20 AM
  4. media player philips 32pfl3605h
    By kaisersoze in forum TV: User Interface
    Replies: 7
    Last Post: 09-16-2011, 06:11 AM
  5. Philips customers deserve a good media-player in TVs
    By mshock in forum TV: Share Your Wish List and Insights
    Replies: 24
    Last Post: 08-15-2011, 03:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •