Results 1 to 5 of 5

Topic: Bugs

  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 1,834, Level: 11
    Level completed: 95%, Points required for next Level: 16
    Overall activity: 3.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2010
    Posts
    4
    Points
    1,834
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Bugs

    I have a 40pfl7605h/12 for a few months and there are 2 things i've noticed.

    1.
    When I power of my TV (with remote control) there is an about 20% change that the ambilight remains lid. It is always in the color that it had before turning the tv of (it doesn't turn white or so).
    I have to turn the tv on and off again to turn the ambilight of.

    2.
    Often the screen " hangs" or "lags" for about a second and the ambilight goes off.
    I am watching tv through DVB-C from Ziggo (The Netherlands) using a Ziggo CI+ module.

    Anyone familiar with these problems, or does someone have any solutions?

    I have updated the firmware a few weeks back.

    S. Snels

  2. #2
    New Member
    Points: 1,834, Level: 11
    Level completed: 95%, Points required for next Level: 16
    Overall activity: 3.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2010
    Posts
    4
    Points
    1,834
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Am i the only one having these problems?

    I've also tried watching the tv without any settings to improve the image, such as 100Hz, but that didn't solve the problems.

    anyone?

  3. #3
    Bronze Member
    Points: 2,334, Level: 13
    Level completed: 62%, Points required for next Level: 116
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Posts
    31
    Points
    2,334
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have a 37pfl7605H

    1. When I switch my TV to standby the ambilight remains lid for 5 seconds and swtches off.

    2. I'm using an external decoder and my screen never hangs. So I don't know whether it is DVB_C specific. I'm ablel to check it mid October when DVB_C is provided by our provider

  4. #4
    Silver Member
    Points: 3,306, Level: 16
    Level completed: 64%, Points required for next Level: 144
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2010
    Posts
    64
    Points
    3,306
    Level
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    5
    I think, with all the computer like functionality in the TV, the TV starts to behave like a computer.
    At power off, it saves it's settings. That might take 5 sec. The ambilight just functions as a busy indication.

  5. #5
    Bronze Member
    Points: 2,399, Level: 13
    Level completed: 83%, Points required for next Level: 51
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    hippie67's Avatar
    Join Date
    Aug 2010
    Location
    Anywhere
    Posts
    26
    Points
    2,399
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by vgerwen View Post
    I have a 37pfl7605H
    1. When I switch my TV to standby the ambilight remains lid for 5 seconds and swtches off.
    This can be affected by the settings in the AmbiLight menu. There is an option called "Ambilight" -> "TV Switch off" -> "Fade out" that will make the Ambilight fade out during a few seconds after switch off. Please check and let us know the outcome.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •