Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 945, Level: 7
    Level completed: 98%, Points required for next Level: 5
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    France
    Posts
    5
    Points
    945
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    42PDL7906H/12 "electrostatic" noise

    Hello,

    I'm facing a really weird issue: I bought this TV set for 1 month now and since last week it's starting to make a repeating noises. The noise is difficult to describe: it sounds like if you were touching the door of your car and receive an electrostatic discharge.
    This noise is quite big (and is making bigger each day) and can happen each minute when the TV set is on for more than one hour.

    Does anybody has this kind of problem? Any ideas to solve it (I really love this TV, I would prefer not to send it back)?

    Thank you for your feedbacks!

  2. #2
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    hey, does that happen all the time when you have the tv on for 1 or more houres?

  3. #3
    New Member
    Points: 945, Level: 7
    Level completed: 98%, Points required for next Level: 5
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    France
    Posts
    5
    Points
    945
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes: all the time (after some time when the set is ON). I updated the firmware last week and this update may be linked to my problem as I didn't hear this sound before.
    Anyway it is a scary noise: sounds like an electrical arc.

  4. #4
    Diamond Member
    Points: 53,521, Level: 71
    Level completed: 65%, Points required for next Level: 529
    Overall activity: 75.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,085
    Points
    53,521
    Level
    71
    Thanks
    162
    Thanked 182 Times in 163 Posts
    Rep Power
    11
    Hi,

    can you hear that this comes from a special region of your TV (back side)? Maybe the Ambilight? Try to switch off Ambilight.

    Toengel@Alex

  5. #5
    New Member
    Points: 945, Level: 7
    Level completed: 98%, Points required for next Level: 5
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    France
    Posts
    5
    Points
    945
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Toengel,

    Yes, it clearly comes from the back side of the set. Actually I had also this feeling and I stopped yesterday the Ambilight.
    It looks that this sound disapeared for now but I need more time to be sure: indeed I stopped the Ambilight yesterday night 10 min before going to sleep. I tried this morning 10 min and it looked OK but as I explained, the sound usually comes later on.

    I'll give you an update this evening.

    Is this problem already known (Ambilight)?

    Eric.

  6. #6
    Diamond Member
    Points: 53,521, Level: 71
    Level completed: 65%, Points required for next Level: 529
    Overall activity: 75.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,085
    Points
    53,521
    Level
    71
    Thanks
    162
    Thanked 182 Times in 163 Posts
    Rep Power
    11
    Hi,

    I read in other Forums that many have a buzzing sound from Ambilight - and it was gone after disabling Ambilight...

    Toengel@Alex

  7. #7
    New Member
    Points: 863, Level: 7
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    5
    Points
    863
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello!

    Two weeks ago has bought 40PFL6606/12 and has found out at connection to the computer on a HDMI cable the strange sound similar on described you. The sound reaches from the bottom left-hand side of the TV.
    Ambilight aren't present, what it can be?

  8. #8
    New Member
    Points: 945, Level: 7
    Level completed: 98%, Points required for next Level: 5
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    France
    Posts
    5
    Points
    945
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello,

    Sorry for this late reply. After removing the Ambilight, the noise diappeared. I put it on again and I changed a parameter "Separation" (in French) to "low" (it used to be in "High" position).
    I seems to be working.

  9. #9
    Bronze Member
    Points: 707, Level: 6
    Level completed: 79%, Points required for next Level: 43
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Europe
    Posts
    16
    Points
    707
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I updated version 000.014.095.000 last week. And this annoying sound started for me. I don't want to turn off Ambilight. I bought this TV set because of Ambilight feature. Why do you produce highly poor qualitied products or softwares?!! Philips should solve this problem...
    Last edited by RICHY; 02-29-2012 at 02:01 PM.

  10. #10
    Bronze Member
    Points: 707, Level: 6
    Level completed: 79%, Points required for next Level: 43
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Europe
    Posts
    16
    Points
    707
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by RICHY View Post
    I updated version 000.014.095.000 last week. And this annoying sound started for me. I don't want to turn off Ambilight. I bought this TV set because of Ambilight feature. Why do you produce highly poor quality products or softwares?!! Philips should solve this problem...
    One more thing. I tried to turn off Ambilight. However, there is no difference. The electrostatic noise (like click sound) continues occasionally.

  11. #11
    New Member
    Points: 650, Level: 6
    Level completed: 50%, Points required for next Level: 100
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Location
    Vlijmen - The Netherlands
    Posts
    2
    Points
    650
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Philips,

    I experience the same problem with my 42PDL7907H/12, from the beginning of purchase.
    It is suspected that the electric-noise comes from close near the backsite speaker-outlet of the TV.

    Is there a solution for this problem?

  12. #12
    Bronze Member
    Points: 707, Level: 6
    Level completed: 79%, Points required for next Level: 43
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Europe
    Posts
    16
    Points
    707
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Not only backside speaker, the noise is on also headphone output. I'm waiting to Philips confirm and solve this problem. Or I will downgrade software or I will send back this stupid TV!

  13. #13
    New Member
    Points: 635, Level: 6
    Level completed: 43%, Points required for next Level: 115
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Feb 2012
    Posts
    6
    Points
    635
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same issues here with a brand new 37PFL9606K. If Ambilight is enabled, there is a high frequency noise coming from the upper right corner from the TV's backside. It sounds like a mixture of a electrostatic discharge / electric generator and something like a tinnitus. If Ambilight is turned off, the noise is getting better, but it's still there coming from the power supply unit area.

    @Philips
    Could "you" please point us to a solution for this extremely annoying sound?!


    *Edit*

    I found this interesting post on the internet. Could somebody at Philips confirm this workaround?

    "had the same "buzzing with Ambilight on" problem with my 40PFL9705/12, and they repaired it for me.
    Acc. to the service guy, this is a known problem for the 40 and 46 inch 9705 sets. There even is a solution for it: they replace a wire on the PSU by 2 diodes and a resistor in parallel. The workshops are aware of this. So, contact Philips Support again with this info"
    Last edited by e60; 02-29-2012 at 02:04 PM.

  14. #14
    Bronze Member
    Points: 707, Level: 6
    Level completed: 79%, Points required for next Level: 43
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jan 2012
    Location
    Europe
    Posts
    16
    Points
    707
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hey Philips are you there?

  15. #15
    New Member
    Points: 618, Level: 6
    Level completed: 34%, Points required for next Level: 132
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    Oslo/Norway
    Posts
    1
    Points
    618
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello
    My tv set is 2 years old and I have same simelary problems with the sound and screen.
    It starting for 3 mounth ago. First with sounds like electric-chock/static noise.
    Now it`s more problems with both sound and screen.
    Sometimes screen looks like "Northern-light" in red and green, dansing over the screen and the sound dissapere.
    Any advice ????

Page 1 of 2 12 LastLast

Similar Topics

  1. BDP3100/12 Problem with "BATTLE: LOS ANGELES"
    By kinostudio in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 5
    Last Post: 11-15-2011, 09:35 AM
  2. BDP7500BL/12 - "Black Swan" - No Playback
    By SoFt3gG in forum Blu-ray: BDP7000 Series
    Replies: 2
    Last Post: 11-11-2011, 02:10 AM
  3. Philips Bluray 2700/12 "Video Resolution Not Supported"
    By chillock in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 1
    Last Post: 10-25-2011, 03:43 PM
  4. Replies: 0
    Last Post: 05-20-2011, 10:43 AM
  5. net server status: NetTV Service Portal "warning"
    By ptb in forum Smart TV: Server Status and Maintenance Messages
    Replies: 1
    Last Post: 03-06-2011, 07:54 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •