Results 1 to 10 of 10

Topiced View

  1. #1
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    252
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4

    Exclamation Log-In Problems back again?

    Hi,

    in the last few days I observe again a long time until the NetTV log in is complete. Also the log in at IP-EPG takes very long.
    The problem looks almost like the problem that exists before the SW 140.40 (for 2010 models) was released.
    - the last day there have some updates been done (at least IP-EPG was down some times)
    - my cable tv provider has changes some channels, so there was a channel update at tv side.

    Has some one else observed such problems with the NetTV login speed?


    Regards
    bta

    PS 40pfl7605h/12 at 140.40
    Last edited by bta; 11-23-2011 at 07:05 PM. Reason: add TV type

Similar Topics

  1. MHP OFF... how back to ON?
    By freewing1970 in forum TV: MHP (Multimedia Home Platform)
    Replies: 5
    Last Post: 09-29-2011, 10:08 AM
  2. Log-on problems (very slow/impossible)
    By Jan Mensink in forum Smart TV: Error Messages
    Replies: 25
    Last Post: 09-20-2011, 06:20 AM
  3. Apphance - Error Log - MyRemote
    By DerShortyy in forum Apps: MyRemote App (for Android)
    Replies: 0
    Last Post: 07-01-2011, 01:44 PM
  4. i lost EXT1 , how can i back again?
    By oziie in forum TV: User Interface
    Replies: 6
    Last Post: 06-13-2011, 06:39 PM
  5. Log in on TV service
    By sosoro in forum Smart TV: User Interface
    Replies: 0
    Last Post: 01-01-2011, 05:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •