Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 935, Level: 7
    Level completed: 93%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    genoa, italy
    Posts
    8
    Points
    935
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    [SA3MUS16S/02] charge trouble [SOLVED]

    Hi.
    I pick my substitute SA3MUS16S/02 from assistence center this evening.
    Wow, it's a new packaged player - I think - so the problems are over!
    I'm very wrong from beginning...
    Unpack the player, connect to my pc, the device start charging then reset itself and windows report "unrecognized peripheral".

    The thing I notice are:
    - The back of the device is very hot, at least 40°
    - The device report a battery status of 40-45% charge, while songbird report 100%
    - I set display to sleep timer off screen off timer always on, but after a time from 10 seconds to 1 minute the device reset itself and become unrecognized. After a reset (hardware switch on SA3MUS) and power on, the device restart, unless I connect to pc for charging.

    I'm very sad... 2 devices on 2 are probably faulty?
    Have you any suggestion other then send back to philips for the (second) substitution?

    Fabio "Adam01" from Genoa, Italy
    Last edited by adam01; 11-26-2011 at 12:11 PM.

  2. #2
    New Member
    Points: 935, Level: 7
    Level completed: 93%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    genoa, italy
    Posts
    8
    Points
    935
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Update - I play-while-charge (th only way to avoid player reset) and now the battery is dead - despite of the charge (as indicator says).
    I definitively think it's a battery problem on this NEW (I broke the factory seal when I arrive at home) device... strange but not impossible...

    Next monday i'll return to assistance center to fix this device...

    ... and the story goes on....

    [to be continued... I hope]

    Fabio "Adam01"

  3. #3
    New Member
    Points: 935, Level: 7
    Level completed: 93%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    genoa, italy
    Posts
    8
    Points
    935
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Saturday update - As a last try, I use the charger of my smartphone instead of attaching via usb to pc, and after 3-4 hours the battery has recharged to full 100%.

    With the battery full charged, I try again reflashing firmware, and at the second try the system become more responsive.
    The only side effect is that I have to format device twice to regain the 16 GB capacity, because after flash and flash the firmware, the player info report capacity 0 Bytes (!!!).

    Finally, after :
    1) Charging via smartphone charger (no pc connection)
    2) Flashing at least two or three times
    3) Format two or three times the unit
    now I have this situation
    1) The unit now charge correctly also via usb cable in pc connection
    2) The capacity is now (as it have to be) 16 GB
    3) Now I can transfer files in and out the player without any problem

    then.... SOLVED!!!

  4. #4
    Philips - Gary
    Guest
    Hi adam01,

    I'm glad to hear you've managed to resolve the issue. It is unusual to have 2 such issues on 2 different units so I'm sorry to hear this happened.

    From what you have described it sounds like there may have been an issue with the software on the player, if you encounter these kinds of difficulties there is a repair function in Songbird which should help. You can locate the repair function by following this route through the Songbird menu:

    Tools > Repair my Philips device

    Please note: Repairing your device in this way will remove any files stored on the player, you should therefore ensure that the player is backed up fully before trying this.

    Kind regards,

    Gary

  5. #5
    New Member
    Points: 935, Level: 7
    Level completed: 93%, Points required for next Level: 15
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    genoa, italy
    Posts
    8
    Points
    935
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Gary View Post
    [...]it sounds like there may have been an issue with the software on the player, if you encounter these kinds of difficulties there is a repair function in Songbird which should help. You can locate the repair function by following this route through the Songbird menu:
    Tools > Repair my Philips device
    Of course, Gary, I tried the "repair my philips device" function via songbird, but the problem was that the device - when connected to pc (with his own usb cable and any other cable I use to) - reset itself within a minute, and windows report "unrecognized peripheral".
    The ( + ) button trick hasn't worked until I full charged the device (using an acer smartphone wall charger - mini usb, 1A - because the pc won't charge the player).
    When the device was fully charged, I finally have the capability to repair the device and - at second try - it works.

    I publish my time to time tries (I use 3 posts), so anyone having similar troubles can follow my path to complete solution and - I hope - regain a full operative player with less effort than me, in the spirit of forum.
    Last edited by adam01; 11-28-2011 at 07:28 PM. Reason: sintax errors... I'm not english, sorry.

Similar Topics

  1. sa3mus16s playlist empty after power off/on
    By StefanSpadoni in forum Sound: GoGear SA3-series (2011)
    Replies: 5
    Last Post: 11-22-2011, 08:46 AM
  2. Songbird software crashes when uploading movies on SA3Mus16S/02
    By Esther in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 10-20-2011, 06:49 AM
  3. GoGear Muse - SA3MUS16S : Problem order track
    By lbn in forum Sound: GoGear SA3-series (2011)
    Replies: 5
    Last Post: 09-14-2011, 09:06 AM
  4. Net TV trouble!
    By Philips in forum Smart TV: Apps
    Replies: 2
    Last Post: 03-20-2011, 04:12 PM
  5. Trouble in Philips 7605
    By eXtr3me_07 in forum TV: User Interface
    Replies: 1
    Last Post: 02-01-2011, 08:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •