Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 852, Level: 7
    Level completed: 51%, Points required for next Level: 98
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Santpoort Zuid
    Posts
    2
    Points
    852
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Plopping noise in speakers BDP5200

    Hello,

    Recently I bought the BDP5200/12 SW:1.35.

    When I am switching to a different menu for instance to Net TV or when I am loading a Blu Ray Disk there is a plopping sound in my speakers. Even when I am switching to my CD-player there is a sound through my speakers.

    My question is; is this normal?

    Best regards,

    Chris

  2. #2
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    Hi,

    You say that even when you connect to your Cd player you have this sound? How are things connected? Did you try a new cable already? Did you connect to a different TV?

    Bye

  3. #3
    New Member
    Points: 852, Level: 7
    Level completed: 51%, Points required for next Level: 98
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Santpoort Zuid
    Posts
    2
    Points
    852
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    I do not think it is the cable because I recently connected a LG Blu Ray player and I did not have the problem (There were other problems with this LG Blu Ray player like an very, very slow USB-interface and a very slow web-interface).

    So, what can the problem be? Is it the power supply? I really don't know.

    Best regards,

    Chris

  4. #4
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    i personally dont have this issue, but i personally agree with Pacman... seems to me that it s the cable. this may sound stupid... but hv the cable fully plug in? not loosely connected?

    i hv 3 different BDP players (oldest for 2 years) and i dont see this so far...

Similar Topics

  1. philips fwm185 - buzzing noise
    By depcl in forum Sound: Mini/Micro Audio System Product Support
    Replies: 1
    Last Post: 09-05-2011, 01:05 PM
  2. Speakers streamium was 700
    By caniello in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 09-05-2011, 07:56 AM
  3. HTS 5220. Positioning the speakers
    By miro9000 in forum Blu-ray: HTS Series
    Replies: 5
    Last Post: 07-28-2011, 02:41 PM
  4. 46pfl9705h - TV speakers won't activate after using external speakers
    By bmandersen in forum TV: Software 2010 models
    Replies: 4
    Last Post: 05-02-2011, 07:53 PM
  5. TV speakers won't activate after using external speakers
    By bmandersen in forum TV: Software 2010 models
    Replies: 3
    Last Post: 04-22-2011, 07:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •