Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 837, Level: 7
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    3
    Points
    837
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Go Gear Spark, older version, does not connect (first use!)

    Hi all,

    I have been using my dear Go Gear Sparks (which looks like this http://www.philips.de/c/mp3-player-u...sa2940_02/prd/) for many years now and I LOVE it!!!!!

    I got it as a promotion player from audible. Actually, I was given a second one as a present, which I always kept in a drawer in case something should happen to the one that was in use. I never opened the package of this second one.

    Now I thought I could send it to a friend with some songs that I'd like him to have, as a surprise. I unpacked it and connected it to the PC - for the first time (this one) - but it does not show any reaction.... Does it happen that a battery that was not used for a long time (ever, I mean after purchase) doesn't work any more? Do you have any ideas how I could still bring it to life?

    Thx!

    Tweety

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Frequent Poster

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    you cannot turn it on? (even when connected to PC)
    how long have you been charging your player?
    is it possible to use AC adapter for charging as the current will be greater? Is like iphone, if you have the iphone USB socket, you can use the same socket, just plug in your usb cable there....

  3. #3
    Moderator
    Points: 3,014, Level: 15
    Level completed: 88%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!
    Philips - Andrea's Avatar
    Join Date
    Jul 2011
    Posts
    167
    Points
    3,014
    Level
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    10
    I unpacked it and connected it to the PC - for the first time (this one) - but it does not show any reaction.... Does it happen that a battery that was not used for a long time (ever, I mean after purchase) doesn't work any more? Do you have any ideas how I could still bring it to life?
    Hi Tweety,

    Like Kwinnie said, when you don't use the player for a long while you will probably need to charge it before it is even recognised by the PC. So keep it connected for at least 4 hours before checking it again.

    I would like to double check though- is the player recognised by your PC? If so, then I would suggest repairing the device using the device manager below:

    http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?scy=GB&slg=ENG&sct=MP3_PLAYERS_SU&cat=M P3_AND_MEDIA_PLAYERS_CA&session=20111128070242_85. 90.232.145&grp=SOUND_AND_VISION_GR&ctn=SA2940/02&mid=Link_Software&hlt=Link_Software


    Kind regards,

    Andrea
    Forum Mod

  4. #4
    New Member
    Points: 837, Level: 7
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    3
    Points
    837
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    External charger...

    Hello, you two!

    Thank you so much for your replies!

    As to your questions:

    I connected the player to the PC via USB and neither does the player show any reaction (usual 'connecting...' etc.) nor does the PC react in any way. It is as if the player wasn't there.

    I do have an 'external' charger... but I am not sure whether I can use it for this player. It's this one by Hama:

    http://www.amazon.de/Hama-Reise-Lade...sr=1-2-catcorr

    I do not know whether it is OK to use it... it says (on the charger): Input 100- 240 VAC, 50-60Hz; 200mA Output: 5.4 VDC 650 mA; max. 3.5 W

    Do you think I can use it?

    Thanks again!

    Tweety

  5. #5
    New Member
    Points: 837, Level: 7
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    3
    Points
    837
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    It works!

    Hi,

    I wasn't patient enough and tried the charger. Now it works! The player is loading!
    Thanks for your help!!!

    Tweety

Similar Topics

  1. BDP 5100 - where can I get the OLDER, non-1.53 version of firmware? 1.53=bad.
    By Pepperpot in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 134
    Last Post: 12-23-2012, 08:04 AM
  2. MyRemote for older devices?
    By AlexTee in forum Apps: MyRemote App (for Android)
    Replies: 1
    Last Post: 01-18-2012, 09:26 AM
  3. Philips Gogear Spark 4GB Freezing on startup
    By Jaster in forum Sound: GoGear SA2-series (2010)
    Replies: 12
    Last Post: 12-23-2011, 02:57 AM
  4. firmware avalability for MP4 go gear vide, and Ariaz
    By scandisk in forum Sound: GoGear SA2-series (2010)
    Replies: 2
    Last Post: 11-22-2011, 08:35 AM
  5. Older models
    By aleperer in forum TV: MHP (Multimedia Home Platform)
    Replies: 3
    Last Post: 04-29-2011, 01:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •