Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 868, Level: 7
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 99.0%
    Achievements:
    1 year registeredOverdrive500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Montpellier
    Posts
    4
    Points
    868
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    DCM378/12 & iPhone 4 iOS5

    Hi,
    my iPhone 4 with iOS 5 doesn't work on the dock.
    I haven't sound from speakers but electric loading works.
    Im' waiting for a solution, like DCM580/12 update -about same problem-

    Kind regards

  2. #2
    Philips - Gary
    Guest
    Hi roronoa,

    I'm sorry to hear you are having issues with this product and iOS5.

    We have found that many of the issues being reported with iOS5 are addressed in Apple's latest update iOS5.0.1. Have you already updated to 5.0.1? If you have not I would recommend doing so.

    Please let us know if this doesn't work so that we can investigate.

    Kind regards,

    Gary

  3. #3
    New Member
    Points: 868, Level: 7
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 99.0%
    Achievements:
    1 year registeredOverdrive500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Montpellier
    Posts
    4
    Points
    868
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for your answer Gary.
    I have already updated to 5.0.1 and the problem persists...

  4. #4
    Philips - Gary
    Guest
    Hi roronoa,

    Thank you for confirming your iOS version, I'm sorry to hear the issue persists with iOS5.0.1 installed on your iPhone.

    We are now looking into this issue for you, thank you for your patience.

    Kind regards,

    Gary

  5. #5
    Silver Member
    Points: 2,791, Level: 15
    Level completed: 14%, Points required for next Level: 259
    Overall activity: 0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Feb 2011
    Posts
    121
    Points
    2,791
    Level
    15
    Thanks
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    4
    Hi Roronoa,

    Have you rebooted the iPhone and stopped all running APPs after upgrade ? I remember that Philips also requires us to reboot when iOS was upgraded to iOS 4 before....

    Not a good solution, but good to try, better to wait for response

  6. #6
    New Member
    Points: 868, Level: 7
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 99.0%
    Achievements:
    1 year registeredOverdrive500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Montpellier
    Posts
    4
    Points
    868
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, thanks for the idea, Volume.
    I tried your solution -stopped all running apps and rebooted the iPhone before using the dock- but it didn't work.
    I'm sorry, so do I, Gary. I hope Philips will find a solution in a short while.

    Kind regards

  7. #7
    Philips - Gary
    Guest
    Hi roronoa,

    Having looked into the reported issue we were unable to reproduce the problems you are experiencing.

    As we cannot reproduce the problem, and other users are not reporting the same or similar issues, if the advice provided has not helped it would appear that unfortunately something has gone wrong with your device .

    In this case I would recommend contacting your local Philips support for advice on the next steps to resolve the problem. You can find contact details using the link below:

    http://www.support.philips.com/suppo...g_selector.jsp

    Kind regards,

    Gary

  8. #8
    New Member
    Points: 868, Level: 7
    Level completed: 59%, Points required for next Level: 82
    Overall activity: 99.0%
    Achievements:
    1 year registeredOverdrive500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Montpellier
    Posts
    4
    Points
    868
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, thanks for your answer. The problem is gone, the sound is OK now, it seems the problem came from the physical connection between the device and the support...

    Kind regards

Similar Topics

  1. DCM580/12 Iphone 4 IOS5
    By maikel7 in forum Sound: Other Apple Docking Solutions
    Replies: 411
    Last Post: 10-29-2012, 07:46 AM
  2. DS9000 and IOS5 problem
    By ltwltw in forum Sound: DS8000- and DS9000-series
    Replies: 50
    Last Post: 08-13-2012, 03:28 AM
  3. MyRemote NOT working between iPhone4 iOS5 and Net TV 9000 Series
    By larry78 in forum Apps: MyRemote App (for iOS)
    Replies: 11
    Last Post: 02-16-2012, 08:24 PM
  4. where can I get MyRemote for Iphone.
    By shayg in forum Apps: MyRemote App (for iOS)
    Replies: 4
    Last Post: 10-26-2011, 08:17 PM
  5. WAC700 Speaker & AMP board
    By caolsheep in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 08-30-2011, 12:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •