Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 823, Level: 7
    Level completed: 37%, Points required for next Level: 127
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Austria
    Posts
    1
    Points
    823
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    DLNA - playing long tracks (>20 mins) - replay stops after ~15mins

    I have some mp3 tracks which are longer than 20 minutes.
    I'm accessing them via UPnP (DLNA) from my Synology DS-207+.
    That works quite fine on other DLNA Players.
    On my MCi500 the replay stops after ~15 minutes.
    Also when trying to fast forward or rewind this does not work.

    It this a know issue?

    Is there a new firmware on the way which might fix this?

    - Klaus

  2. #2
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Would not expect any new software since this device is quiete old...what software are you using for this?

  3. #3
    Bronze Member
    Points: 1,084, Level: 8
    Level completed: 67%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Kenilworth,UK
    Posts
    29
    Points
    1,084
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ummm.
    I have found that all media streaming servers are not equal. Especially when accessing from a Streamium device.
    Might be worth trying another Media streamer server (Twonky, MediaTomb(free), Diversity etc.)
    I currently use MediaTomb on my linux server. It may be old but it seems to work nicely with my Streamium devices. I've also tweaked it so that I get the music tree displayed exactly how I want it.
    Not sure what the Synology media streaming server is like now, but I know when I used it on a DS-106e I found it wasn't too good and soon switched to something else (Twonky)
    Can't see another update appearing for the Mci-500 (if indeed it is the root of the problem) so you're only option is to test with another media server.
    Good luck

Similar Topics

  1. Hissing sound between audio-tracks
    By Sebastian in forum TV: Streaming & Network
    Replies: 3
    Last Post: 12-09-2011, 07:51 AM
  2. cover art when playing from NAS via DLNA?
    By lebeno in forum TV: Streaming & Network
    Replies: 6
    Last Post: 08-23-2011, 04:04 PM
  3. NP3500 Break between titles while playing via DLNA?
    By smart in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 8
    Last Post: 08-23-2011, 12:15 PM
  4. PFL 7515 - Playing .VOB via DLNA
    By mastaudig in forum TV: Streaming & Network
    Replies: 6
    Last Post: 08-21-2011, 05:30 PM
  5. Playing MKV file via DLNA
    By C00PER in forum TV: Streaming & Network
    Replies: 7
    Last Post: 03-03-2011, 11:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •