Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Silver Member
    Points: 2,390, Level: 13
    Level completed: 80%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Greece
    Posts
    53
    Points
    2,390
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4

    58pfl9955h & hts8140

    Hi there,
    I would like to share a problem that I have.

    scene 1
    So far I had connected the 56PFL9954H to a HTS8140 home theatre.
    The easylink was to both the devices and the hardware connection was being done by HDMI ( for movies from the dvd player) and a stereo rca connection between the devices as well when i wanted to listen the audio of any other device attached to the tv.
    So when I was watching tv (and listened audio from its speakers) and then switched on the HTS8140 a syncronization took place and the audio was transferred to the HTS device. Then I could control the audio by any of the remotes, for example the tv controlled the audio from the HTS while at the same time the embedded speakers of the tv were muted.

    scene 2
    The tv was changed and a 58PFL9955H was attached to the HTS system.
    The easylink was set up to the on positio,n the HDMI arc was activated (58PFL9955H) and the devices were connected with the exact same cables (HDMI + RCA cabling).
    So when I was watching tv sound was outputing from its main speakers. When the HTS8140 was switched on a message appeared sayning that an external amplifier was found and thus the sound was transferred to the attached device. So I was listening from the HTS device,
    However one or two days later I could not reproduce what I was expalinig to you so far,
    To be exact when I switch on the HTS device even though I can see that the HTS displays the word synchronization nothing happens and the tv's speakers do not mute nor the message appears saying that an external amplifier was connected. The result is that sound is outputed from both the speakers of the tv and the HTS speakers at the same time and on top of that with a delay between them.
    So now the only thing I can do is to minimize the sound of the tv leaving on the sound from the HTS.
    No synchronization what so ever.
    What can I do to have the synchronization process back again?
    I have switched both the devices and turned them on again an again but nothing happens,
    Could you help me here and advice me accordingly?
    Thomas (philips ) can you help?
    Thank you,
    Nick
    Last edited by limpitakis; 12-03-2011 at 12:41 PM.

  2. #2
    Diamond Member
    Points: 52,475, Level: 70
    Level completed: 95%, Points required for next Level: 75
    Overall activity: 25.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,060
    Points
    52,475
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    disable Easylink, restart, enable Easylink, restart... (on both devices)

    Toengel@Alex

  3. #3
    Silver Member
    Points: 2,390, Level: 13
    Level completed: 80%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Greece
    Posts
    53
    Points
    2,390
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Thank you for your reply,
    Disable easy link and cold restart (tv) or restart from standby?
    Restart for HTS8140 can be only fron standby mode,
    Nick

  4. #4
    Diamond Member
    Points: 52,475, Level: 70
    Level completed: 95%, Points required for next Level: 75
    Overall activity: 25.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,060
    Points
    52,475
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    just try it... cold restart for HTS = unplug power cord ;-)

    Toengel@Alex

  5. #5
    Silver Member
    Points: 2,390, Level: 13
    Level completed: 80%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2010
    Location
    Greece
    Posts
    53
    Points
    2,390
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Quote Originally Posted by Toengel View Post
    Hi,

    just try it... cold restart for HTS = unplug power cord ;-)

    Toengel@Alex
    Tried it, Did not work though,
    Nick

  6. #6
    Moderator
    Points: 18,136, Level: 41
    Level completed: 10%, Points required for next Level: 814
    Overall activity: 83.0%
    Achievements:
    1000 Experience PointsNew Achievement!10000 Experience PointsVeteran
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,771
    Points
    18,136
    Level
    41
    Thanks
    3
    Thanked 39 Times in 36 Posts
    Rep Power
    10
    Hi

    please get in contact with your local Call Center:
    http://www.support.philips.com/suppo...jsp?COOKIE=off

    Regards
    Thomas

Similar Topics

  1. 58PFL9955H Discrete IR Remote Codes
    By qwerty_UK in forum TV: User Interface
    Replies: 18
    Last Post: 04-09-2014, 03:09 PM
  2. Epg & gmp
    By spol81 in forum TV: Other
    Replies: 5
    Last Post: 10-06-2011, 03:47 PM
  3. WAC700 Speaker & AMP board
    By caolsheep in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 08-30-2011, 12:45 PM
  4. Satellite Favorite Channel List issue with 58PFL9955H/12 Cinema 21:9
    By Karel van der Horst in forum TV: Software 2010 models
    Replies: 4
    Last Post: 06-20-2011, 06:27 AM
  5. 58PFL9955H and new 58PFL9956H: USB recording
    By ajgoopman in forum TV: USB-recording
    Replies: 2
    Last Post: 06-16-2011, 08:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •