Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 865, Level: 7
    Level completed: 58%, Points required for next Level: 85
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Location
    Northallerton/England
    Posts
    1
    Points
    865
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    WACS 7500 - trouble with starting up - HArd Disk??

    I have recently experienced an issue with my wacs 7500, whenever i try to start it, it remains in a loop showing the philips screen; it then flashes of and shows the screen again. Does anyone know if this means the Hard disk is broken??

  2. #2
    Philips - Gary
    Guest
    Hi christoff43,

    I'm sorry to hear you're having difficulties with your WACS7500, unfortunately we can't really determine what is the exact cause of the issue without inspecting the item.

    Have you tried unplugging the device? I would recommend doing so for around 10mins if you have not done so already as this can reset the device.

    If there is no change then I would recommend contacting your local Philips support as there are no further troubleshooting tips to offer without access to the menu.

    Your location indicates you are in England, the support number for the UK is 0800 331 6015.

    If this is incorrect you can find your local support number here: http://www.support.philips.com/suppo...g_selector.jsp

    Kind regards,

    Gary

  3. #3
    Bronze Member
    Points: 1,084, Level: 8
    Level completed: 67%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Kenilworth,UK
    Posts
    29
    Points
    1,084
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by christoff43 View Post
    I have recently experienced an issue with my wacs 7500, whenever i try to start it, it remains in a loop showing the philips screen; it then flashes of and shows the screen again. Does anyone know if this means the Hard disk is broken??
    This can be one of the following reasons:
    (1) Hard disk failure
    (2) Faulty capacitors on the power supply causing the voltage supplied to hard drive or CPU to be too low.
    (3) Faulty CPU board (Wessli)

    If you're handy with a screwdriver and soldering iron then others have fixed problem (1) and (2).
    Otherwise you need to contact your service centre.

Similar Topics

  1. Starting never stops
    By zappi_s in forum Blu-ray: HTS Series
    Replies: 25
    Last Post: 05-20-2013, 06:53 AM
  2. Portable hard disk and supported file formats
    By vaidoshius in forum TV: Streaming & Network
    Replies: 4
    Last Post: 11-22-2011, 10:50 AM
  3. San disk
    By Lian in forum Sound: GoGear SA3-series (2011)
    Replies: 9
    Last Post: 08-15-2011, 04:02 AM
  4. Net TV trouble!
    By Philips in forum Smart TV: Apps
    Replies: 2
    Last Post: 03-20-2011, 05:12 PM
  5. Trouble in Philips 7605
    By eXtr3me_07 in forum TV: User Interface
    Replies: 1
    Last Post: 02-01-2011, 09:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •