Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 844, Level: 7
    Level completed: 47%, Points required for next Level: 106
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    London UK
    Posts
    3
    Points
    844
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Transferring itunes to WACS7500 hard drive

    I'm having problems transferring my itunes library from my PC hard drive to the hard drive of the WACS7500.

    The problem is that when you copy them across onto WADM the tracks loose the album name and artist name but add the track number to the start. For example:

    Itunes will show: <Filename> 01 You da one.m4a; <Tag> MP4(MP4); <Title> You da one; <Artist> Rihanna; <Album artist> Rihanna; <Album> Talk that talk

    When transferred using WADM the information that shows is: <Title> 01 You da one; <Artist> No Artist; <Album> No album; <Genre> No Genre

    I have tried using the solution as outlined on this forum post http://www.streamiumcafe.com/vBullet...p/t-20880.html but I do not have any tags starting with "COMMENT ITUN".

    Any ideas as I really want to transfer my music across and starting using this sound system.

    Thanks

  2. #2
    Gold Member
    Points: 3,582, Level: 17
    Level completed: 33%, Points required for next Level: 268
    Overall activity: 20.0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    311
    Points
    3,582
    Level
    17
    Thanks
    0
    Thanked 16 Times in 14 Posts
    Rep Power
    4
    Hi !

    There are several different Tags that iTunes have the bad habit to create and that sometimes breaks the MP3 Tags. So just because you don't have the tag you mention above does not mean that the MP3 Tags are properly written by iTunes.

    If you want me to have a look at what's wrong please send me a PM and I'll tell you where you can mail me a track or two of your iTunes MP3's.

    Cheers !

  3. #3
    Gold Member
    Points: 3,582, Level: 17
    Level completed: 33%, Points required for next Level: 268
    Overall activity: 20.0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    311
    Points
    3,582
    Level
    17
    Thanks
    0
    Thanked 16 Times in 14 Posts
    Rep Power
    4
    Hi again & thanks for the two example tracks.

    First, I completely missed that you're talking about MP4, not MP3 tracks, sorry 'bout that.
    Anyway, both the tracks has Album Art bigger than 500x500 pixels. The WAC7500 usually doesn't like too big Album Art ("too big is in most cases bigger than 500x500 pixels).
    Although I don't have much experience with the limitations of MP4 tags and the WAC7500, I strongly suggest that (as a test) remove the album art and upload the tracks and see if they behave better.
    If it still won't work, please tel me so I can start to dig into the tag structure (I do have a test app I wrote a year ago for this I think).

    Sorry for not being able to help you out better, but I am currently traveling so I have no access to my WAC7500.

    Cheers !

  4. #4
    New Member
    Points: 844, Level: 7
    Level completed: 47%, Points required for next Level: 106
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    London UK
    Posts
    3
    Points
    844
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Tia's but I'm afraid that hasn't worked. Any other suggestions?

  5. #5
    Bronze Member
    Points: 1,084, Level: 8
    Level completed: 67%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Kenilworth,UK
    Posts
    29
    Points
    1,084
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    John,

    PM me and I will let you know where you can send a sample track (small as poss. please) that I can try on my WAC7500 and assuming it doesn't work perhaps give you a solution.
    Tias, I'll post finding so you can input (hope you're enjoying (cold?) Sweden ).
    Cheers

  6. #6
    Bronze Member
    Points: 1,084, Level: 8
    Level completed: 67%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Kenilworth,UK
    Posts
    29
    Points
    1,084
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi John,
    I tried transferring the two tracks you sent me and they went onto my WAC7500 without any issues. Track name,album,artist,number,genre,year and album art are all correct and display appropriately on the playback Streamium device.
    What version of WADM are you using?
    The version I am using is build version 2.0.1 date 29,10,2007
    Also you need to be using the latest firmware on your WAC7500 which is version 1.31

    Try checking the above and upgrade if necessary and then try transferring the two tracks you sent me again.(Delete the tracks off your WAC7500 before doing so first)

    Cheers

  7. #7
    Bronze Member
    Points: 1,084, Level: 8
    Level completed: 67%, Points required for next Level: 66
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Kenilworth,UK
    Posts
    29
    Points
    1,084
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Tias,
    The atom dump of one of the problematic files sent is:
    (Note: I blanked apID as it contains John's e-mail address)
    Atom "trkn" contains: 1 of 15
    Atom "disk" contains: 1 of 1
    Atom "tmpo" contains: 0
    Atom "rtng" contains: Explicit Content
    Atom "tvsn" contains: 0
    Atom "tves" contains: 0
    Atom "cnID" contains: 479237546
    Atom "apID" contains: *************
    Atom "purd" contains: 2011-11-21 07:07:12
    Atom "gnre" contains: Pop
    Atom "stik" contains: Normal
    Atom "©alb" contains: Talk That Talk (Deluxe Edition)
    Atom "aART" contains: Rihanna
    Atom "©ART" contains: Rihanna
    Atom "©wrt" contains: Esther Dean, Lukasz Gottwald, Robyn Fenty & John Hill
    Atom "cprt" contains: ? 2011 The Island Def Jam Music Group
    Atom "----" [iTunNORM] contains: 000018A6 000016F4 00007467 00007515 0002A72F 0 002ECD8 00007FFF 00007FFF 00005713 0000F0E8
    Atom "----" [iTunSMPB] contains: 00000000 00000840 00000054 000000000086976C 00 000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
    Atom "©nam" contains: You da One
    Atom "©day" contains: 2011-11-18T08:00:00Z
    Atom "cpil" contains: false
    Atom "pgap" contains: 0
    Atom "atID" contains: 63346553
    Atom "cmID" contains: 948149
    Atom "plID" contains: 479237541
    Atom "geID" contains: 14
    Atom "sfID" contains: United Kingdom (143444)
    Atom "akID" contains: 0
    Atom "rndu" contains: 0
    Atom "rpdu" contains: 0
    Atom "xid " contains: Universal:isrc:USUM71118072
    Atom "covr" contains: 1 piece of artwork
    Last edited by flimflam; 12-07-2011 at 08:20 PM. Reason: blank out the email

  8. #8
    New Member
    Points: 844, Level: 7
    Level completed: 47%, Points required for next Level: 106
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    London UK
    Posts
    3
    Points
    844
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Tias / Flimflam
    I took a different approach and downloaded the software onto a different PC. Believe it or not it worked first time and the track information has transferred across perfectly!
    Thanks for your help....I'm off to buy a new laptop!
    John

Similar Topics

  1. Muse freezes when transferring files
    By Radtech in forum Sound: GoGear SA3-series (2011)
    Replies: 21
    Last Post: 01-24-2012, 08:07 PM
  2. USB Hard Drive for 7606T
    By Rotvig in forum TV: Streaming & Network
    Replies: 2
    Last Post: 11-22-2011, 09:56 AM
  3. 42PFL9603 - using USB hard drive?
    By jtoxford in forum TV: Streaming & Network
    Replies: 2
    Last Post: 11-02-2011, 07:53 AM
  4. connect an external blu-ray drive/burner with 37pfl7605h
    By alkieatwork in forum TV: Connectivity
    Replies: 2
    Last Post: 09-19-2011, 11:05 AM
  5. BUG:Leaving USB Hard Drive plugged in slows down Net TV
    By wykeham in forum Smart TV: Software
    Replies: 2
    Last Post: 04-06-2011, 11:58 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •