Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 61
  1. #31
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    This thread was dedicated to the bug with the back key not working.

    The support also told me, that my local internet provider might be also the root cause for this specific problem. With all knowledge if the IP-EPG, this is completely senseless.
    It would mean the internet provider changes ip packets and modifies http traffic... Just for the Philips TV IP-EPG.

  2. #32
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    Another observation:

    When I experience the back key not working for a certain time, the PiP sound is stopped for a short time, when either starting IP-EPG from the menu or selecting one broadcast to enter the details page of a broadcast.

    Both times there is a break in the sound of the PiP. In time frames, the back key is working, there is no interruption in the sound of the PiP, when starting IP-EPG or entering the details page.

    Maybe this information can help to find the root cause...

  3. #33
    Diamond Member
    Points: 52,484, Level: 70
    Level completed: 96%, Points required for next Level: 66
    Overall activity: 41.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,061
    Points
    52,484
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    today I CAN CONFIRM that the BACK BUTTON DOES NOT WORK when viewing the details of a broadcasts.

    I also observe that when I'm viewing the EPG overview and enter the detail view of a broadcast the PIP becomes black and the audio is gone for 2-3 seconds.

    Toengel@Alex

  4. #34
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    Hi Toengel,

    seems that this problem is getting more and more visible now. I experience this since December last year ...

    The problem is known to Philips for four months now.

  5. #35
    New Member
    Points: 1,437, Level: 10
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Switzerland
    Posts
    7
    Points
    1,437
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi smart

    You hit the point exactly with short sound drop when entering the details of a broadcast. I hope now, that Philips is able to solve this problem... (or don't touch the running system anymore)

  6. #36
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    252
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi together,

    since yesterday I have the bug again at my TV set- well I got relay tired with this problem.

    @smart: Confirm your observation concerning the sound interruption.
    ->interruption indicates that back won't work!

    Enjoy your TV, it's fun!
    bta

  7. #37
    Diamond Member
    Points: 52,484, Level: 70
    Level completed: 96%, Points required for next Level: 66
    Overall activity: 41.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,061
    Points
    52,484
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    me too - If I noticed a small sound drop, the back button isn't working (100%).

    Toengle@Alex

  8. #38
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    Hi,

    the local support called me. They had questions, because it was not clear to them, if I use the DVB-C or DVB-S receiver. I told them, as every call before, that I'm using the DVB-C receiver. Then they updated their database.

    Afterwards I had to wait, because they wanted to discuss with their technicals. Then after some music, they tried to tell me, that this is normal behavior, that I can't use the back key anymore...

    I did not accept this, since it was working before, so they wanted to send somebody to has a look at this...
    I do not understand the sense behind it. They say, it is the same on their side, it is working as designed and then a technician will have a look.

    Really strange...

    I get the feeling, they think I'm quite stupid. I buy a new "high quality" TV and then such simple things do not work. Not mentioning the other things, which are not working...

  9. #39
    Diamond Member
    Points: 52,484, Level: 70
    Level completed: 96%, Points required for next Level: 66
    Overall activity: 41.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,061
    Points
    52,484
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    @smart

    as I remember, you have a 2010 TV.I

    f yes, the people who called you, are disqualified by themselves! Because with DVB-S the IP-EPG is not possible on 2010 devices! They should know that - but, maybe they don't know, because this is nowhere written in the manual or leaflet.

    And I can confirm that the back button works (but sometimes not)!

    Toengel@Alex

  10. #40
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    Hi Toengel,

    yes, I agree. They have disqualified themselves during the whole correspondence. It is a pain to talk with the support people, if you have some more knowledge and have to discuss definite issues. Sometime, I feel, they just want to close down the requests without solving the root causes.

    It is also very stupid to tell, that my internet provider might cause the back button to refuse working... (They really told me that once!)

    I mean, we can monitor the network traffic and compare packet by packet of the html with their side, but who does believe the internet service provider modifies the internet traffic just for the IP-EPG of the Philips TV?

  11. #41
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    Let's wait for the technical guy, which will have a look at this at my home

  12. #42
    New Member
    Points: 1,437, Level: 10
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Switzerland
    Posts
    7
    Points
    1,437
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    I can't believe that... I'm by myself an embedded software developer for real-time applications, but was Philips is delivering here, makes me really speechless ????

    And what makes me angry, is that the back butten suddenly stopped working, without an intervention of me (means no firmware update, etc.). I hope for Philips, that they don't sell their TVs in the USA... because that could be a nice case for a lawyer.

    Wini

  13. #43
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    Quote Originally Posted by Wini View Post
    the back butten suddenly stopped working, without an intervention of me (means no firmware update, etc.).
    Yes, right. This makes me frightened of the end of guarantee...
    I mean, I have a 2010 TV, bought in early 2011. It could be already end of guarantee. At the moment, there is some time left to get the things fixed, but the time is already running...
    I'm also feeling some other bugs won't get fixed for this TVs. Although they are well reported.

  14. #44
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    Today, the technical guy had a look at the TV. He could also see the back button not working, but was assuming, he can't do something to make it work. He said, this is related to server stuff.

    After some poking around, the back button was working again. We did not change anything. Then we cleared the NetTV memory and retried it was still working. Hopefully it will work in future, too!

    What is your experience? Does it work again on your side, too? Do you still see the fail?

  15. #45
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    I also experience a speed up, not sure, if there were improvements on server side...

Page 3 of 5 FirstFirst 12345 LastLast

Similar Topics

  1. Bug: Time-shift recording crashes on "rewind&watch"
    By matthias in forum TV: USB-recording
    Replies: 6
    Last Post: 01-31-2012, 03:53 PM
  2. Replies: 36
    Last Post: 12-29-2011, 06:52 AM
  3. [BDP8000] Missing "Audio Delay" Option a bug?
    By Toengel in forum Blu-ray: BDP8000 Series
    Replies: 3
    Last Post: 05-25-2011, 06:31 AM
  4. IP-EPG doesn't work anymore (after working more than one year)
    By ahasver in forum Smart TV: IP-EPG Program Guide, HbbTV, MHP
    Replies: 48
    Last Post: 03-16-2011, 08:52 PM
  5. How to "scroll" through a zoomed EPG-Page?
    By bta in forum Smart TV: IP-EPG Program Guide, HbbTV, MHP
    Replies: 11
    Last Post: 02-17-2011, 07:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •