Page 4 of 5 FirstFirst ... 2345 LastLast
Results 46 to 60 of 61
  1. #46
    New Member
    Points: 1,437, Level: 10
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Switzerland
    Posts
    7
    Points
    1,437
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The back button is now working again... it needed good nerves, because in the last two weeks the EPG was more or less not available. But now it seems to work again. Hopefully the running system will be untouched for a long time now

    About the speed it is difficult to say something... If it is slow I believe that it has to do with the (stupid) ads on the left side of the EPG, but I'm not sure about that.

  2. #47
    New Member
    Points: 1,437, Level: 10
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Switzerland
    Posts
    7
    Points
    1,437
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The problem with the non-working back button has arrived again... Since the 2th oh May the back button is not working again. I tried again all that I could imagine to make it working, but without any success.
    Also all the symptoms (audio gone for a few seconds, etc.) described earlier in this topic are back.

    Does anybody else also have this problem again ?

  3. #48
    New Member
    Points: 511, Level: 5
    Level completed: 61%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Posts
    4
    Points
    511
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Wini View Post

    Does anybody else also have this problem again ?
    i have problems with the IP EPG nearly all the time at least once a day. Most times it helps to "restart" the TV.
    Problems with IP-EPG:

    - Back and Forward Button does not work
    - when i scroll to the second page of the EPG the station logos change but the listing of the schedule do not change
    - sometimes the TV can not be controlled by remote anymore when i start EPG. Only "hard-off" button on the TV helps then
    - only station logos are displayed, no schedule is displayed

    Other problem probably not related :

    with DVB-S2 :
    - regularly a black picture of about 0.2 - 0.5 seconds every 2-5 minutes
    - sometimes but not very often total crash resulting in no picture and no sound for 15-20 seconds
    Last edited by frank80; 06-09-2012 at 04:54 PM.

  4. #49
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    @frank80: Which button do you mean with "forward button"?

  5. #50
    New Member
    Points: 511, Level: 5
    Level completed: 61%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Posts
    4
    Points
    511
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by smart View Post
    @frank80: Which button do you mean with "forward button"?
    "next channel Button" the problems i described are mainly in the "bigger version" of EPG which is accesible in the Home menue.

    Another Problem with the "smaller EPG" which shows the actual and next TV show:

    - "letter salat" at the begin of the presented textes for example:
    "
    --*‹

    Moderation: rauke Ludowi

    "

  6. #51
    New Member
    Points: 511, Level: 5
    Level completed: 61%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Posts
    4
    Points
    511
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by frank80 View Post
    "next channel Button" the problems i described are mainly in the "bigger version" of EPG which is accesible in the Home menue.

    Another Problem with the "smaller EPG" which shows the actual and next TV show:

    - "letter salat" at the begin of the presented textes for example:
    "
    --*‹

    Moderation: rauke Ludowi

    "
    I attached some photos to illustrate the problem with "letter salat":

    Click image for larger version. 

Name:	IMGP5463.JPG 
Views:	100 
Size:	65.4 KB 
ID:	1194Click image for larger version. 

Name:	IMGP5467.JPG 
Views:	92 
Size:	93.9 KB 
ID:	1195Click image for larger version. 

Name:	IMGP5470.JPG 
Views:	90 
Size:	110.2 KB 
ID:	1196

    As I can read English, it is no problem for me that the day is stated in English but I do not seems to be very professional. I have chosen German as menu language

  7. #52
    New Member
    Points: 511, Level: 5
    Level completed: 61%, Points required for next Level: 39
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Jun 2012
    Posts
    4
    Points
    511
    Level
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by frank80 View Post

    - only station logos are displayed, no schedule is displayed
    Click image for larger version. 

Name:	IMGP5477.JPG 
Views:	93 
Size:	61.7 KB 
ID:	1207

    no schedule is displayed

  8. #53
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    252
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4

    Exclamation Back doesn't work - new phenomenon

    Hi together,

    the originally reported problem in this post was, that the back button does nothing when the description of a special tv show is displayed.

    Now I observe a new phenomenon:
    1.) start IP EPG
    2.) after everything is up: press ok
    3.) the description of the currently running tv broadcast is displayed
    4.) hit the back button
    5.) Instead of navigate back to the channel list, IP-EPG is closed .

    40pfl7605h12 (germany) @ sw 140.047

    t.b.c.

    Enjoy your TV, it's fun!
    bta

  9. #54
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    I can confirm your described behaviour...

    Toengel@Alex

  10. #55
    New Member
    Points: 1,437, Level: 10
    Level completed: 44%, Points required for next Level: 113
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Switzerland
    Posts
    7
    Points
    1,437
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    me too... and it has nothing to do with the version of the firmware you use, because I use an older one.

    Wini

  11. #56
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    It's the same on my side, since several weeks, the back button does not work. It closes the whole IP-EPG...

  12. #57
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    As I was told by the technician, I have deleted the NetTV memory and cache and restarted the TV afterwards. But the problem persists.

    Still the back button does close the IP-EPG instead of switching back to main screen.

  13. #58
    Platinum Member
    Points: 8,349, Level: 27
    Level completed: 34%, Points required for next Level: 401
    Overall activity: 20.0%
    Achievements:
    1 year registered5000 Experience Points1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    Germany
    Posts
    591
    Points
    8,349
    Level
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    4
    Actually contacted customer support again. They will forward this, but no outlook, nothing that this will be changed back. The problem persists for so long and it is such a pain to go through different broadcasts details. This is nothing with sense and simplicity. This is a work arround...

    One thing was suggested by the support team: "You can also use the broadcast EPG instead of IP-EPG".


    I'm actually asking me, why did I buy a connected TV. Olympia videos do not work, IP-EPG has issues with back button and DLNA implementation does also have still issues... Also often stability/speed issues. Reloading helps in such cases.

    Maybe buying an Apple TV helps?

  14. #59
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    252
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi everybody,

    forum mod told me, that they are aware of the problem and still working on that issue.
    One interesting side info: When "back" is pressed at a content page, IP-EPG disapears but is not really closed - it seems that it works in background. You can see that when you navigate to a channel far away form the current one. If you "restart" IP-EPG you will see, that IP-EPG list is still at the far away channel. When IP-EPG is closed regular by browser button and start it again you will be at the current channel, what is the expected behavior when IP-EPG cames up.
    Even Philips is working on that since 2 months no effort can be seen for us costumers. - sorry to say but if I do such a job at the company I work for I got afraid to be fired.


    Enjoy your TV, it's fun!
    bta

  15. #60
    Gold Member
    Points: 5,871, Level: 22
    Level completed: 65%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    1 year registeredTagger Second ClassOverdriveNew Achievement!5000 Experience Points

    Join Date
    Dec 2010
    Location
    Munich, Germany
    Posts
    252
    Points
    5,871
    Level
    22
    Thanks
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi everybody,

    it seems that Philips is not able to defeat their own creation. No effort at IP-EPG, no Improve in SmartTV, no compatibility for xxx5 models. I'm really curious what they will present at IFA - 3DSmartBluRayTVGlasses with mp3HTSCoffee.

    bta.

Page 4 of 5 FirstFirst ... 2345 LastLast

Similar Topics

  1. Bug: Time-shift recording crashes on "rewind&watch"
    By matthias in forum TV: USB-recording
    Replies: 6
    Last Post: 01-31-2012, 03:53 PM
  2. Replies: 36
    Last Post: 12-29-2011, 06:52 AM
  3. [BDP8000] Missing "Audio Delay" Option a bug?
    By Toengel in forum Blu-ray: BDP8000 Series
    Replies: 3
    Last Post: 05-25-2011, 06:31 AM
  4. IP-EPG doesn't work anymore (after working more than one year)
    By ahasver in forum Smart TV: IP-EPG Program Guide
    Replies: 48
    Last Post: 03-16-2011, 08:52 PM
  5. How to "scroll" through a zoomed EPG-Page?
    By bta in forum Smart TV: IP-EPG Program Guide
    Replies: 11
    Last Post: 02-17-2011, 07:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •