Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 112
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #61
    New Member
    Points: 773, Level: 7
    Level completed: 12%, Points required for next Level: 177
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    2
    Points
    773
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks!!!! It's ok for 8xx5 models?
    Last edited by speedlink; 12-12-2011 at 11:41 AM.

  2. #62
    Silver Member
    Points: 2,268, Level: 13
    Level completed: 40%, Points required for next Level: 182
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    UK
    Posts
    188
    Points
    2,268
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Quote Originally Posted by speedlink View Post
    Thanks!!!! It's ok for 8xx5 models?
    im not to sure looks like the 9 series only

  3. #63
    Bronze Member
    Points: 1,123, Level: 8
    Level completed: 87%, Points required for next Level: 27
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    45
    Points
    1,123
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I never had this sound problem with every update, and now i had it with 140.44 this update but i get hdmi sound drops true my bdp7500 i am back on 140.39 now agian but this is not right.
    The strange thing is the sound drops only is there on the bluray disc player not on the media box from upc.

  4. #64
    Silver Member
    Points: 2,268, Level: 13
    Level completed: 40%, Points required for next Level: 182
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    UK
    Posts
    188
    Points
    2,268
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    Quote Originally Posted by Michiel1986 View Post
    I never had this sound problem with every update, and now i had it with 140.44 this update but i get hdmi sound drops true my bdp7500 i am back on 140.39 now agian but this is not right.
    The strange thing is the sound drops only is there on the bluray disc player not on the media box from upc.
    you still geting sound drop using 0.39 or is it just 0.44

  5. #65
    Bronze Member
    Points: 1,123, Level: 8
    Level completed: 87%, Points required for next Level: 27
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    45
    Points
    1,123
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by ali54 View Post
    you still geting sound drop using 0.39 or is it just 0.44
    Only with 140.44
    Last edited by Michiel1986; 12-12-2011 at 07:27 PM.

  6. #66
    Platinum Member
    Points: 4,691, Level: 20
    Level completed: 11%, Points required for next Level: 359
    Overall activity: 7.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Location
    Athens/Greece
    Posts
    639
    Points
    4,691
    Level
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Quote Originally Posted by durtro View Post
    I have the subtitles problem. There are sources where the effect is not that visible but in others it is everything but subtle. It is generally more visible with homogeneous colored backgrounds, for example fog or even office gray walls where the walls "blink" with the subtitles appearance. To see if backlighting is doing anything you just have to turn it off an on preferably on dark scenes. An obvious example would be the initial or ending credits of a film where besides the white letters there is only the black background. You should see a big difference between an illuminated black and a non illuminated black. This effect should be more visible with a good input. In my case I use a pc 1080p input and in a 1080p mkv the difference is pretty big unless you have exaggerated levels of brightness.
    Try to reduce your contrast setting. There is no local dimming TV that does not have halo in the lit zones.

  7. #67
    Platinum Member
    Points: 4,691, Level: 20
    Level completed: 11%, Points required for next Level: 359
    Overall activity: 7.0%
    Achievements:
    1 year registeredTagger Second Class1000 Experience PointsNew Achievement!

    Join Date
    Sep 2010
    Location
    Athens/Greece
    Posts
    639
    Points
    4,691
    Level
    20
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    I also upgraded to 140.44. I like the picture quality (especially DVB-T quality is very good, and not noisy as with 140.40), but I also face the problem with PS3 games and sounddrops with HDMI inputs. I think it is a little worse than 140.40 for sound.

  8. #68
    Silver Member
    Points: 2,268, Level: 13
    Level completed: 40%, Points required for next Level: 182
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Location
    UK
    Posts
    188
    Points
    2,268
    Level
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    philips need to change the way they oprate selling tvs with out testing and qc then try to fix all the problems after words not only it cost philips lot of time and money. there is lot of head ache for the consumer

  9. #69
    Bronze Member
    Points: 1,105, Level: 8
    Level completed: 78%, Points required for next Level: 45
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Posts
    20
    Points
    1,105
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by petasis View Post
    Try to reduce your contrast setting. There is no local dimming TV that does not have halo in the lit zones.
    It is not a contrast setting problem. The problem is that the so called local dimming affects the whole frame and not only the surroundings of the new brighter element in certain conditions. I can make the whole panel "blink" by just making the mouse pointer appear in some still frames from some movie and anime sources.

  10. #70
    Silver Member
    Points: 3,636, Level: 17
    Level completed: 47%, Points required for next Level: 214
    Overall activity: 16.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Nov 2010
    Posts
    195
    Points
    3,636
    Level
    17
    Thanks
    1
    Thanked 2 Times in 1 Post
    Rep Power
    4
    Quote Originally Posted by ali54 View Post
    chirssie18
    so would you say this new tv you have has better 2d pictuer then your old one my thoughts on the new tv is the black level not as good and at times the black washes out but all this could be the new softwears we need 0.25 back so we can test
    No I was saying that the viewing angle (the number of steps you can take to the left or right before the colours completely fade away) is dramatically better with the new panel, but indeed the black values - or at least the annoying dynamic backlight artifacts - are also dramatic worst.

    I would have preferred the old panel, but maybe this was also a bad repair job. Anyways, it doesn't matter as they have taken the TV again...

    Chris

  11. #71
    Bronze Member
    Points: 1,522, Level: 10
    Level completed: 86%, Points required for next Level: 28
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Feb 2011
    Location
    Germany
    Posts
    22
    Points
    1,522
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I compare the two firmware again (44 with 40).
    Besides the problems with the sounddrops by HDMI inputs, I think the sound (its saturation) from main tuner is much worse. I mean, the FW 44 is faulty.
    Last edited by Fan_TV; 12-13-2011 at 10:36 AM.

  12. #72
    New Member
    Points: 917, Level: 7
    Level completed: 84%, Points required for next Level: 33
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Stockholm, Sweden
    Posts
    4
    Points
    917
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello, this is my first time here as a forum member!

    Ever since FW v0.140.040.0 for my 40pfl9705 and prior to that, I had no problems (as I remember) and was happy...

    Then as soon as I updated to the latest: 0.140.044.0, I started having these nasty stuttering noise when ever I raise the volume while playing Playstation 3 (HDMI).

    Please Philips, I love and enjoy your products but I need help to resolve this issue? :/

  13. #73
    Bronze Member
    Points: 1,994, Level: 12
    Level completed: 48%, Points required for next Level: 156
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    20
    Points
    1,994
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    image quality for DVB-T is better now.
    until now all updates fixed something but something else is going worse.
    i am not technician but i think that 73MB firmware are not enough to handle hardware or software problems.so you win some.. you loose some.
    if this happens then i want a firmware only for image quality and 3d.for nothing else.

  14. #74
    Bronze Member
    Points: 1,123, Level: 8
    Level completed: 87%, Points required for next Level: 27
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    45
    Points
    1,123
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by driss_himdi View Post
    Hello, this is my first time here as a forum member!

    Ever since FW v0.140.040.0 for my 40pfl9705 and prior to that, I had no problems (as I remember) and was happy...

    Then as soon as I updated to the latest: 0.140.044.0, I started having these nasty stuttering noise when ever I raise the volume while playing Playstation 3 (HDMI).

    Please Philips, I love and enjoy your products but I need help to resolve this issue? :/
    Just downgrade for now to version 140.40 or below, i had a similar problem, also with my console and my BDP7500 blu ray disc player.

    I have version 140.39 back on it again no problems anymore, not the enoying HDMI sound stutter anymore lol.

    I never had this with any firmware update the HDMI sound stutter then suddenly when i had this with firmware 140.44 it began.

    So for all u guys who wanne instal the new firmware 140.44 dont do it!
    Last edited by Michiel1986; 12-13-2011 at 11:50 PM.

  15. #75
    New Member
    Points: 774, Level: 7
    Level completed: 12%, Points required for next Level: 176
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Posts
    7
    Points
    774
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Toengel,
    Changelog:
    2011-08-22: added clarification 8 / feature 10, 11 / bug 10, 11, 12, 13
    2011-08-23: added feature 12 / bug 14, 15, 16, 17, 18, 19
    2011-08-25: bug 12 fixed with FW 140.40
    2011-08-26: feature 14
    2011-08-27: features 15, 16, 17
    2011-08-28: feature 18
    2011-08-30: features 19, 20, 21
    2011-09-01: bug 20, feature 15 => tbc
    2011-09-06: bug 21
    201!-09-07: feature 22
    2011-09-09: bug 22
    2011-09-10: bug 23
    2011-09-13: features 23, 24
    2011-09-21: bug 24, workaround for bug 1
    2011-09-27: bug 25
    2011-09-29: bug 26
    2011-09-30: bug 27
    2011-10-05: Comments were made by Philips - Thomas (red underlined)
    2011-10-18: feature 25
    2011-10-20: bug 4 updated
    2011-11-02: bug 28
    2011-11-03: feature 26
    2011-11-05: feature 27
    2011-11-25: bug 29, 30, 31, feature 28
    2011-12-07: bug 10 updated with link
    2011-12-08: Firmware 140.44 released for 8K and 9K series
    2011-12-12: Clarification 1 - SOLVED
    ...
    Philips 42PFL6805H & firmware 140.44
    Fixed only:
    1) 2011-08-22: feature 10:
    There is no zoom setting to display TV broadcasts in 4:3 aspect ratio without stretching to 16:9
    2) Аdded icons (discs, folders and files) for USB.

    And where all remaining clarifications, features & bugs from the changelog?
    Last edited by Nazgul; 12-14-2011 at 06:38 AM.

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Similar Topics

  1. Replies: 149
    Last Post: 12-09-2011, 06:44 AM
  2. Replies: 84
    Last Post: 08-26-2011, 12:08 PM
  3. Experiences with FW v0.140.25.0 for 7000 series (2010 models)
    By Philips in forum TV: Software 2010 models
    Replies: 61
    Last Post: 07-30-2011, 09:11 AM
  4. Replies: 79
    Last Post: 07-19-2011, 06:55 AM
  5. Your experiences with FW v0.140.27.0 for 7000 series (2010 models)
    By Philips in forum TV: Software 2010 models
    Replies: 39
    Last Post: 02-21-2011, 03:23 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •