Results 1 to 9 of 9
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 1,313, Level: 9
    Level completed: 82%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    The Netherlands
    Posts
    11
    Points
    1,313
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Apple TV 2 on a 32pfl7605

    Here is a bug I'd like to post. When I turn the television on and change to HDMI 3 channel, which has an Apple TV 2 connected, after a minute or so, the sound and picture disappear for a second or so. This happens only when the TV just started up. I reckon this is maybe a bug in the HDMI signal?

  2. #2
    Moderator
    Points: 13,956, Level: 35
    Level completed: 87%, Points required for next Level: 94
    Overall activity: 51.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,484
    Points
    13,956
    Level
    35
    Thanks
    1
    Thanked 14 Times in 13 Posts
    Rep Power
    10
    Hi

    does that happen also with other Devices?
    Is the Apple TV on or do you start the Device with the TV?
    Which FW is installed on the TV?

    Regards
    Thomas
    Forum Mod

  3. #3
    Bronze Member
    Points: 1,313, Level: 9
    Level completed: 82%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    The Netherlands
    Posts
    11
    Points
    1,313
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The TV is updated to the latest firmware, as is the Apple TV.
    The drop out appears when starting up the television while the Apple TV is already on for a while, but also when you turn on the TV and the Apple TV on the same time.
    When I turn off the TV while using the Apple TV and turning the TV on again, after a minute or so, the same drop out appears.

    It does not happen with my Philips DVD player.

  4. #4
    Gold Member
    Points: 1,885, Level: 12
    Level completed: 12%, Points required for next Level: 265
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Location
    Germany
    Posts
    276
    Points
    1,885
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    4
    can you please post your current installed FW?

  5. #5
    Bronze Member
    Points: 1,313, Level: 9
    Level completed: 82%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    The Netherlands
    Posts
    11
    Points
    1,313
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    000.140.040.000

    I just saw that there is a new update tot 44. I'll try that first...

  6. #6
    Bronze Member
    Points: 795, Level: 7
    Level completed: 23%, Points required for next Level: 155
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    UK
    Posts
    16
    Points
    795
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i have this same problem on my 469705H, picture and sound drop for a second then come back.
    i have just updated to .45 so i will see if this helps and also a update to .46 is on its way too so maybe problem solved.

  7. #7
    Bronze Member
    Points: 1,313, Level: 9
    Level completed: 82%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    The Netherlands
    Posts
    11
    Points
    1,313
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The problem is still there. It's annoying. Fix this Philips

  8. #8
    Bronze Member
    Points: 1,313, Level: 9
    Level completed: 82%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    The Netherlands
    Posts
    11
    Points
    1,313
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Problem still there. FIX IT or at least reply. What kind of support forum is this?

  9. #9
    Moderator
    Points: 13,956, Level: 35
    Level completed: 87%, Points required for next Level: 94
    Overall activity: 51.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Thomas's Avatar
    Join Date
    Jun 2011
    Posts
    1,484
    Points
    13,956
    Level
    35
    Thanks
    1
    Thanked 14 Times in 13 Posts
    Rep Power
    10
    Hi

    its a user to user forum, or as we call it, Community Forum.

    €: we are now on 140.47, do you use this Version?
    also as you wrote it yourself, it does not happen with other Devices, why should it be the TV?

    Regards
    Thomas
    Last edited by Philips - Thomas; 05-11-2012 at 12:48 PM.
    Forum Mod

Similar Topics

  1. Cannot turn on my 21:9 TV with myremote running on apple ipad
    By rutton in forum Apps: MyRemote App for Apple
    Replies: 8
    Last Post: 01-05-2013, 03:14 PM
  2. Please add bluetooth + wifi media connect for android/ apple
    By DerShortyy in forum Apps: MyRemote App for Android
    Replies: 12
    Last Post: 01-31-2012, 10:25 AM
  3. Docking Speaker Nirvana with SoundSphere speakers and Apple AirPlay
    By Philips - Gary in forum Sound: Share Your Reviews
    Replies: 5
    Last Post: 08-11-2011, 09:32 AM
  4. Connecting 32PFL7605 to a receiver
    By rldegier in forum TV: Connectivity
    Replies: 3
    Last Post: 07-04-2011, 06:35 AM
  5. 32PFL7605 calibration settings
    By nbohemen in forum TV: User Interface
    Replies: 4
    Last Post: 06-09-2011, 07:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •